|Category:||Web application abuses|
|Title:||Moodle CMS 3.5.x < 3.5.2, 3.4.x < 3.4.5, 3.2.x < 3.3.8 and < 3.1.14 RCE Vulnerability (Linux)|
|Summary:||Moodle CMS is prone to a remote code execution vulnerability.|
Moodle CMS is prone to a remote code execution vulnerability.
When importing legacy 'drag and drop into text' (ddwtos) type quiz questions,
it was possible to inject and execute PHP code from within the imported questions, either intentionally or by importing questions from an untrusted source.
Moodle CMS 3.5 to 3.5.1, 3.4 to 3.4.4, 3.2 to 3.3.7, 3.1 to 3.1.13 and earlier unsupported versions.
Update to version 3.1.14, 3.3.8, 3.4.5 or 3.5.2 respectively.
Common Vulnerability Exposure (CVE) ID: CVE-2018-14630|
|Copyright||Copyright (C) 2018 Greenbone Networks GmbH|
|This is only one of 71225 vulnerability tests in our test suite. Find out more about running a complete security audit.|
To run a free test of this vulnerability against your system, register below.