Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.108960
Category:Databases
Title:Oracle MySQL Server 5.7 <= 5.7.31 Security Update (cpuoct2020) - Linux
Summary:Oracle MySQL Server is prone to a vulnerability leading to a Denial of Service; or to an unauthorized modification of accessible data.
Description:Summary:
Oracle MySQL Server is prone to a vulnerability leading to a Denial of Service
or to an unauthorized modification of accessible data.

Affected Software/OS:
Oracle MySQL Server versions 5.7 through 5.7.31.

Solution:
Update to version 5.7.32 or later.

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:S/C:N/I:P/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-14760
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.