Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.108847
Category:Web application abuses
Title:phpBB < 3.2.10 / 3.3.0 SSRF Vulnerability
Summary:phpBB is prone to a SSRF vulnerability.
Description:Summary:
phpBB is prone to a SSRF vulnerability.

Vulnerability Insight:
Previous versions of phpBB did allow limiting the dimensions of
images posted. This could however also be used to e.g. check for the existence of services that
should only be accessible from the internal network.

Vulnerability Impact:
These flaw could be used to e.g. check for the existence of services that
should only be accessible from the internal network.

Affected Software/OS:
phpBB 3.3.0 and all versions before 3.2.10.

Solution:
Update to version 3.2.10, 3.3.1 or later.

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-8226
https://www.phpbb.com/community/viewtopic.php?f=14&t=2562631
https://www.phpbb.com/community/viewtopic.php?f=14&t=2562636
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.