English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 143769 CVE descriptions
and 71225 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.108514
Category:Web application abuses
Title:phpMyAdmin 4.x < 4.8.4 Multiple Vulnerabilities - PMASA-2018-6, PMASA-2018-8 (Windows)
Summary:phpMyAdmin is prone to multiple security vulnerabilities.
Description:Summary:
phpMyAdmin is prone to multiple security vulnerabilities.

Vulnerability Insight:
- A flaw has been found where an attacker can exploit phpMyAdmin to
leak the contents of a local file. The attacker must have access to the phpMyAdmin Configuration Storage
tables, although these can easily be created in any database to which the attacker has access. An attacker
must have valid credentials to log in to phpMyAdmin. This vulnerability does not allow an attacker to
circumvent the login system (CVE-2018-19968).

- A Cross-Site Scripting vulnerability was found in the navigation tree, where an attacker can deliver a
payload to a user through a specially-crafted database/table name (CVE-2018-19970).

Affected Software/OS:
phpMyAdmin versions from at least 4.0 through 4.8.3.

Solution:
Update to version 4.8.4 or later.

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2018-19968
Common Vulnerability Exposure (CVE) ID: CVE-2018-19970
CopyrightCopyright (C) 2018 Greenbone Networks GmbH

This is only one of 71225 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe

© 1998-2019 E-Soft Inc. All rights reserved.