Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2020-8623
Description:In BIND 9.10.0 -> 9.11.21, 9.12.0 -> 9.16.5, 9.17.0 -> 9.17.3, also affects 9.10.5-S1 -> 9.11.21-S1 of the BIND 9 Supported Preview Edition, An attacker that can reach a vulnerable system with a specially crafted query packet can trigger a crash. To be vulnerable, the system must: * be running BIND that was built with "--enable- native-pkcs11" * be signing one or more zones with an RSA key * be able to receive queries from a possible attacker
Test IDs: 1.3.6.1.4.1.25623.1.0.144441   1.3.6.1.4.1.25623.1.0.892355   1.3.6.1.4.1.25623.1.0.704752   1.3.6.1.4.1.25623.1.0.144442  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2020-8623
https://kb.isc.org/docs/cve-2020-8623
Debian Security Information: DSA-4752 (Google Search)
https://www.debian.org/security/2020/dsa-4752
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/ZKAMJZXR66P6S5LEU4SN7USSNCWTXEXP/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/DQN62GBMCIC5AY4KYADGXNKVY6AJKSJE/
https://security.gentoo.org/glsa/202008-19
https://lists.debian.org/debian-lts-announce/2020/08/msg00053.html
SuSE Security Announcement: openSUSE-SU-2020:1699 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00041.html
SuSE Security Announcement: openSUSE-SU-2020:1701 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00044.html
https://usn.ubuntu.com/4468-1/




© 1998-2020 E-Soft Inc. All rights reserved.