Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2020-6010
Description:LearnPress Wordpress plugin version prior and including 3.2.6.7 is vulnerable to SQL Injection
Test IDs: 1.3.6.1.4.1.25623.1.0.112737  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2020-6010
https://plugins.trac.wordpress.org/browser/learnpress/trunk/readme.txt?rev=2288975
https://research.checkpoint.com/2020/e-learning-platforms-getting-schooled-multiple-vulnerabilities-in-wordpress-most-popular-learning-management-system-plugins/
https://wordpress.org/plugins/learnpress/#developers




© 1998-2020 E-Soft Inc. All rights reserved.