Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2019-9897
Description:Multiple denial-of-service attacks that can be triggered by writing to the terminal exist in PuTTY versions before 0.71.
Test IDs: None available
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2019-9897
Bugtraq: 20190403 [SECURITY] [DSA 4423-1] putty security update (Google Search)
https://seclists.org/bugtraq/2019/Apr/6
Debian Security Information: DSA-4423 (Google Search)
https://www.debian.org/security/2019/dsa-4423
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/LDO3F267P347E6U2IILFCYW7JPTLCCES/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/36LWQ3NPFIV7DC7TC4KFPRYRH2OR7SZ2/
https://www.chiark.greenend.org.uk/~sgtatham/putty/changes.html
https://lists.debian.org/debian-lts-announce/2019/04/msg00023.html
SuSE Security Announcement: openSUSE-SU-2019:1113 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00004.html
SuSE Security Announcement: openSUSE-SU-2019:1123 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00020.html




© 1998-2021 E-Soft Inc. All rights reserved.