Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2019-7653
Description:The Debian python-rdflib-tools 4.2.2-1 package for RDFLib 4.2.2 has CLI tools that can load Python modules from the current working directory, allowing code injection, because "python -m" looks in this directory, as demonstrated by rdf2dot. This issue is specific to use of the debian/scripts directory.
Test IDs: 1.3.6.1.4.1.25623.1.0.891717   1.3.6.1.4.1.25623.1.0.844608  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2019-7653
https://bugs.debian.org/921751
https://lists.debian.org/debian-lts-announce/2019/03/msg00019.html
https://usn.ubuntu.com/4535-1/




© 1998-2020 E-Soft Inc. All rights reserved.