Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2015-1863
Description:Heap-based buffer overflow in wpa_supplicant 1.0 through 2.4 allows remote attackers to cause a denial of service (crash), read memory, or possibly execute arbitrary code via crafted SSID information in a management frame when creating or updating P2P entries.
Test IDs: 1.3.6.1.4.1.25623.1.0.882197   1.3.6.1.4.1.25623.1.0.842176   1.3.6.1.4.1.25623.1.0.871375   1.3.6.1.4.1.25623.1.0.850652   1.3.6.1.4.1.25623.1.0.869304   1.3.6.1.4.1.25623.1.0.869823   1.3.6.1.4.1.25623.1.0.703233   1.3.6.1.4.1.25623.1.0.869685  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2015-1863
BugTraq ID: 74296
http://www.securityfocus.com/bid/74296
Bugtraq: 20150423 [ALICLOUDSEC-VUL2015-001]Android wpa_supplicant WLAN Direct remote buffer overflow (Google Search)
http://www.securityfocus.com/archive/1/535353/100/0/threaded
Debian Security Information: DSA-3233 (Google Search)
http://www.debian.org/security/2015/dsa-3233
http://seclists.org/fulldisclosure/2015/Apr/82
https://security.gentoo.org/glsa/201606-17
http://packetstormsecurity.com/files/131598/Android-wpa_supplicant-Heap-Overflow.html
http://security.alibaba.com/blog/blog.htm?spm=0.0.0.0.p1ECc3&id=19
RedHat Security Advisories: RHSA-2015:1090
http://rhn.redhat.com/errata/RHSA-2015-1090.html
http://www.securitytracker.com/id/1032192
SuSE Security Announcement: openSUSE-SU-2015:0813 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00000.html
http://www.ubuntu.com/usn/USN-2577-1




© 1998-2021 E-Soft Inc. All rights reserved.