Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2013-4402
Description:The compressed packet parser in GnuPG 1.4.x before 1.4.15 and 2.0.x before 2.0.22 allows remote attackers to cause a denial of service (infinite recursion) via a crafted OpenPGP message.
Test IDs: 1.3.6.1.4.1.25623.1.0.866988   1.3.6.1.4.1.25623.1.0.871058   1.3.6.1.4.1.25623.1.0.892773   1.3.6.1.4.1.25623.1.0.881809   1.3.6.1.4.1.25623.1.0.867015   1.3.6.1.4.1.25623.1.0.867018   1.3.6.1.4.1.25623.1.0.881805   1.3.6.1.4.1.25623.1.0.871059   1.3.6.1.4.1.25623.1.0.892774   1.3.6.1.4.1.25623.1.0.881813   1.3.6.1.4.1.25623.1.0.123542   1.3.6.1.4.1.25623.1.0.123541   1.3.6.1.4.1.25623.1.0.105558   1.3.6.1.4.1.25623.1.0.702773   1.3.6.1.4.1.25623.1.0.702774   1.3.6.1.4.1.25623.1.1.4.2013.1577.1   1.3.6.1.4.1.25623.1.1.4.2013.1576.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2013-4402
Debian Security Information: DSA-2773 (Google Search)
http://www.debian.org/security/2013/dsa-2773
Debian Security Information: DSA-2774 (Google Search)
http://www.debian.org/security/2013/dsa-2774
http://lists.gnupg.org/pipermail/gnupg-announce/2013q4/000334.html
http://lists.gnupg.org/pipermail/gnupg-announce/2013q4/000333.html
RedHat Security Advisories: RHSA-2013:1459
http://rhn.redhat.com/errata/RHSA-2013-1459.html
SuSE Security Announcement: openSUSE-SU-2013:1546 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-10/msg00020.html
SuSE Security Announcement: openSUSE-SU-2013:1552 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-10/msg00025.html
http://www.ubuntu.com/usn/USN-1987-1




© 1998-2023 E-Soft Inc. All rights reserved.