Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2012-2392
Description:Wireshark 1.4.x before 1.4.13 and 1.6.x before 1.6.8 allows remote attackers to cause a denial of service (infinite loop) via vectors related to the (1) ANSI MAP, (2) ASF, (3) IEEE 802.11, (4) IEEE 802.3, and (5) LTP dissectors.
Test IDs: 1.3.6.1.4.1.25623.1.1.4.2012.0792.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2012-2392
http://www.mandriva.com/security/advisories?name=MDVSA-2012:015
http://www.mandriva.com/security/advisories?name=MDVSA-2012:042
http://www.mandriva.com/security/advisories?name=MDVSA-2012:080
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A15604
http://www.securitytracker.com/id?1027094
http://secunia.com/advisories/49226




© 1998-2022 E-Soft Inc. All rights reserved.