Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2011-2377
Description:Mozilla Firefox before 3.6.18 and 4.x through 4.0.1, Thunderbird before 3.1.11, and SeaMonkey through 2.0.14 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a multipart/x-mixed-replace image.
Test IDs: 1.3.6.1.4.1.25623.1.0.850169  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2011-2377
http://www.mandriva.com/security/advisories?name=MDVSA-2011:111
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A13872
RedHat Security Advisories: RHSA-2011:0885
http://www.redhat.com/support/errata/RHSA-2011-0885.html
RedHat Security Advisories: RHSA-2011:0886
http://www.redhat.com/support/errata/RHSA-2011-0886.html
RedHat Security Advisories: RHSA-2011:0887
http://www.redhat.com/support/errata/RHSA-2011-0887.html
RedHat Security Advisories: RHSA-2011:0888
http://www.redhat.com/support/errata/RHSA-2011-0888.html
http://secunia.com/advisories/45002
SuSE Security Announcement: SUSE-SA:2011:028 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2011-07/msg00001.html
http://www.ubuntu.com/usn/USN-1149-1




© 1998-2021 E-Soft Inc. All rights reserved.