Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2010-3906
Description:Cross-site scripting (XSS) vulnerability in Gitweb 1.7.3.3 and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) f and (2) fp parameters.
Test IDs: 1.3.6.1.4.1.25623.1.0.68584   1.3.6.1.4.1.25623.1.0.68760   1.3.6.1.4.1.25623.1.0.68747   1.3.6.1.4.1.25623.1.0.69166   1.3.6.1.4.1.25623.1.0.123683   1.3.6.1.4.1.25623.1.0.122247   1.3.6.1.4.1.25623.1.0.862775  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2010-3906
BugTraq ID: 45439
http://www.securityfocus.com/bid/45439
http://www.exploit-db.com/exploits/15744
http://lists.fedoraproject.org/pipermail/package-announce/2011-January/052782.html
http://lists.fedoraproject.org/pipermail/package-announce/2010-December/052518.html
http://www.mandriva.com/security/advisories?name=MDVSA-2010:256
RedHat Security Advisories: RHSA-2010:1003
http://www.redhat.com/support/errata/RHSA-2010-1003.html
http://www.securitytracker.com/id?1024905
http://secunia.com/advisories/42645
http://secunia.com/advisories/42731
http://secunia.com/advisories/42743
http://secunia.com/advisories/43457
SuSE Security Announcement: SUSE-SR:2011:004 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2011-02/msg00004.html
http://www.vupen.com/english/advisories/2010/3323
http://www.vupen.com/english/advisories/2011/0010
http://www.vupen.com/english/advisories/2011/0464




© 1998-2021 E-Soft Inc. All rights reserved.