Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2009-2843
Description:Java for Mac OS X 10.5 before Update 6 and 10.6 before Update 1 accepts expired certificates for applets, which makes it easier for remote attackers to execute arbitrary code via an applet.
Test IDs: None available
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2009-2843
http://lists.apple.com/archives/security-announce/2009/Dec/msg00000.html
http://lists.apple.com/archives/security-announce/2009/Dec/msg00001.html
BugTraq ID: 37206
http://www.securityfocus.com/bid/37206
http://secunia.com/advisories/37581




© 1998-2021 E-Soft Inc. All rights reserved.