Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2007-0010
Description:The GdkPixbufLoader function in GIMP ToolKit (GTK+) in GTK 2 (gtk2) before 2.4.13 allows context-dependent attackers to cause a denial of service (crash) via a malformed image file.
Test IDs: 1.3.6.1.4.1.25623.1.0.62266   1.3.6.1.4.1.25623.1.0.59099   1.3.6.1.4.1.25623.1.0.57813   1.3.6.1.4.1.25623.1.0.57833   1.3.6.1.4.1.25623.1.0.58005   1.3.6.1.4.1.25623.1.0.65602  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2007-0010
BugTraq ID: 22209
http://www.securityfocus.com/bid/22209
Debian Security Information: DSA-1256 (Google Search)
https://www.debian.org/security/2007/dsa-1256
http://www.mandriva.com/security/advisories?name=MDKSA-2007:039
http://osvdb.org/31621
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10325
RedHat Security Advisories: RHSA-2007:0019
http://www.redhat.com/support/errata/RHSA-2007-0019.html
http://securitytracker.com/id?1017552
http://secunia.com/advisories/23884
http://secunia.com/advisories/23933
http://secunia.com/advisories/23935
http://secunia.com/advisories/23984
http://secunia.com/advisories/24006
http://secunia.com/advisories/24010
http://secunia.com/advisories/24095
SuSE Security Announcement: SUSE-SR:2007:002 (Google Search)
http://www.novell.com/linux/security/advisories/2007_02_sr.html
http://www.ubuntu.com/usn/usn-415-1
http://www.vupen.com/english/advisories/2007/0331




© 1998-2021 E-Soft Inc. All rights reserved.