Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2005-0103
Description:PHP remote file inclusion vulnerability in webmail.php in SquirrelMail before 1.4.4 allows remote attackers to execute arbitrary PHP code by modifying a URL parameter to reference a URL on a remote web server that contains the code.
Test IDs: 1.3.6.1.4.1.25623.1.0.51654   1.3.6.1.4.1.25623.1.0.54367   1.3.6.1.4.1.25623.1.0.51611   1.3.6.1.4.1.25623.1.0.52996  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2005-0103
http://lists.apple.com/archives/security-announce/2005/Mar/msg00000.html
Bugtraq: 20050129 SquirrelMail Security Advisory (Google Search)
http://marc.info/?l=bugtraq&m=110702772714662&w=2
http://www.gentoo.org/security/en/glsa/glsa-200501-39.xml
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10670
RedHat Security Advisories: RHSA-2005:099
http://www.redhat.com/support/errata/RHSA-2005-099.html
RedHat Security Advisories: RHSA-2005:135
http://www.redhat.com/support/errata/RHSA-2005-135.html
http://secunia.com/advisories/13962/
XForce ISS Database: squirrelmail-frame-file-include(19037)
https://exchange.xforce.ibmcloud.com/vulnerabilities/19037




© 1998-2021 E-Soft Inc. All rights reserved.