Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2004-0968
Description:The catchsegv script in glibc 2.3.2 and earlier allows local users to overwrite files via a symlink attack on temporary files.
Test IDs: 1.3.6.1.4.1.25623.1.0.51067   1.3.6.1.4.1.25623.1.0.52118   1.3.6.1.4.1.25623.1.0.55852   1.3.6.1.4.1.25623.1.0.50915   1.3.6.1.4.1.25623.1.0.54710   1.3.6.1.4.1.25623.1.0.53743  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2004-0968
BugTraq ID: 11286
http://www.securityfocus.com/bid/11286
Debian Security Information: DSA-636 (Google Search)
http://www.debian.org/security/2005/dsa-636
http://security.gentoo.org/glsa/glsa-200410-19.xml
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A9523
RedHat Security Advisories: RHSA-2004:586
http://www.redhat.com/support/errata/RHSA-2004-586.html
RedHat Security Advisories: RHSA-2005:261
http://www.redhat.com/support/errata/RHSA-2005-261.html
http://www.trustix.org/errata/2004/0050
https://www.ubuntu.com/usn/usn-4-1/
XForce ISS Database: script-temporary-file-overwrite(17583)
https://exchange.xforce.ibmcloud.com/vulnerabilities/17583




© 1998-2021 E-Soft Inc. All rights reserved.