English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 150599 CVE descriptions
and 73533 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

- --------------------------------------------------------------------------
Trustix Secure Linux Security Advisory #2001-0009

Package name:      GnuPG
Severity:          Remote arbitrary code execution vulnerability
Date:              2001-06-01
Affected versions: TSL 1.01, 1.1, 1.2

- --------------------------------------------------------------------------

Problem description:
  From
  <URI:http://archives.neohapsis.com/archives/bugtraq/2001-05/0281.html>:

  Hidden deep within its code is a format string vulnerability which can be 
  triggered simply by attempting to decrypt a file with a specially crafted 
  filename. This vulnerability can allow a malicious user to gain 
  unathorized access to the account which attempted the decryption. 

Action:
  We recommend that all systems with this package installed are upgraded.


Location:
  All TSL updates are available from
  <URI:http://www.trustix.net/pub/Trustix/updates/>
  <URI:ftp://ftp.trustix.net/pub/Trustix/updates/>


Automatic updates:
  Users of the SWUP tool, can enjoy having updates automatically
  installed using 'swup --upgrade'.
  Note that kernel packages are not normally fit to be upgraded this way
  and therefore excluded in the default configuration.

  Get SWUP from:
  <URI:ftp://ftp.trustix.net/pub/Trustix/software/swup/>


Questions?
  Check out our mailing lists:
  <URI:http://www.trustix.net/support/>


Verification:
  This advisory along with all TSL packages are signed with the TSL sign key.
  This key available from:
  <URI:http://www.trustix.net/TSL-GPG-KEY>

  The advisory itself is available from the errata page at
  <URI:http://www.trustix.net/errata/trustix-1.2/>
  or directly at
  <URI:http://www.trustix.net/errata/misc/2001/TSL-2001-0009-gnupg.asc.txt>

MD5sums of the packages:
- --------------------------------------------------------------------------
87f660776fcf0de42aa075342a8fb6d6  ./1.2/SRPMS/gnupg-1.0.6-1tr.src.rpm
00ac255898db5e97baba2fe4083cdb78  ./1.2/RPMS/gnupg-1.0.6-1tr.i586.rpm
87f660776fcf0de42aa075342a8fb6d6  ./1.1/SRPMS/gnupg-1.0.6-1tr.src.rpm
6dd900b24b7658608d19a6a1c8500b5d  ./1.1/RPMS/gnupg-1.0.6-1tr.i586.rpm
- --------------------------------------------------------------------------


Trustix Security Team
 
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.5 (GNU/Linux)
Comment: For info see http://www.gnupg.org

iD8DBQE7F1ItwRTcg4BxxS0RAgmaAJ45UfiEz5tBhzmZaGSfSxccx6xW8wCcDOI9
tSI5matbq68GSpP9PfmzuqA=
=iuOO
-----END PGP SIGNATURE-----

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe

© 1998-2019 E-Soft Inc. All rights reserved.