English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 143769 CVE descriptions
and 71225 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  


--------------------------------------------------------------------------
  Turbolinux Security Advisory TLSA-2002-63
  http://www/turbolinux.co.jp/security/
                                            security-team@turbolinux.co.jp
--------------------------------------------------------------------------

Kdelibs

It depends on the cross * sight script problem

   Release date : 2002-10-02

   Solution: package : kdelibs-2.2.2-11

   Problematical point
    Problem of the cross * sight script exists in the konqueror.

   Solution:
    Using turbopkg command, please do automatic operation update.
    When there is a necessity, update is done automatically.

Use the following command to verify the version currently installed.

    # rpm -qa | grep package name

    When automatic operation update is used, those which are presently are installed update all objects.
    Select the package, and use the rpm command to select when you would like to update.

    Execution example
    ---------------------------------------------------------------------
    1. In super user modification
    $ su -

    2. Password of super user input
    Password:

    3. Starting the turbopkg
    # turbopkg

    4. Menu selection
    " Update "
    
    " FTP server "
    
    " Update sight "
    
    Optional sight selection

    5. In general user modification
    # exit
    ---------------------------------------------------------------------


    < Turbolinux 8 Workstation >
    # rpm -Fvh Arts-2.2.2-11.i586.rpm \
    arts-devel-2.2.2-11.i586.rpm \
    kdelibs-2.2.2-11.i586.rpm \
    kdelibs-devel-2.2.2-11.i586.rpm

    < Turbolinux 7 Server >
    < Turbolinux 7 Workstation >
    < Turbolinux Server 6.5 >
    < Turbolinux Advanced Server 6 >
    < Turbolinux Server 6.1 >
    < Turbolinux Workstation 6.0 >

    * This problem, KDE 2.2.2, KDE 3.0 - has dealt with 3.0.3.
Because KDE 2.2.2, KDE 3.0 - 3.0.3 is not recorded, it is not necessary to update.

Package updates: http://www.turbolinux.co.jp/update/

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe

© 1998-2019 E-Soft Inc. All rights reserved.