English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 148472 CVE descriptions
and 72306 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  


--------------------------------------------------------------------------
  Turbolinux Security Advisory TLSA-2002-52
  http://www/turbolinux.co.jp/security/
                                            security-team@turbolinux.co.jp
--------------------------------------------------------------------------

Openssl

OpencSsl 0.9.6e bug fix

   Release date : 2002-08-29

   Solution: package : openssl-0.9.6g-2 openssh-3.4p1-10

   Problem
    Bug in the OpencSsl 0.9.6e. There was an announcement from the OpencSsl Project.

    [ The local user authority capture with the buffer overflow ]
    Http: //www.turbolinux.co.jp/security/openssl-0.9.6e-1.html

   Solution:
    Please verify version and execute the command below.

    # rpm -qa | grep package name

    When problem corresponds, please download the update package. Do the update  by the using the command below.
    Furthermore, please execute the package number which corresponds to your version number. Without starting a new paragraph, please enter the "\ " Bunchu sign.

    Execution example
    ---------------------------------------------------------------------
    # rpm -Fvh Package-1.0.0-1.i586.rpm \
    Package-doc-1.0.0-1.i586.rpm \
    Package-devel-1.0.0-1.i586.rpm

    The case where rpm command is executed, please enter as follows on the command line.

    # rpm -Fvh package-1.0.0-1.i586.rpm package-doc-1.0.0-1.i586.rpm package-devel-1.0.0-1.i586.rpm
    ---------------------------------------------------------------------

    < Turbolinux 8 Workstation >
    < Turbolinux 7 Server >
    < Turbolinux 7 Workstation >
    # rpm -Fvh openssl-0.9.6g-2.i586.rpm \
    openssl-devel-0.9.6g-2.i586.rpm \
    apache-1.3.26-6.i586.rpm \
    apache-devel-1.3.26-6.i586.rpm \
    apache-manual-1.3.26-6.i586.rpm \
    mod_ssl-2.8.10-6.i586.rpm \
    openssh-3.4p1-10.i586.rpm \
    openssh-askpass-3.4p1-10.i586.rpm \
    openssh-clients-3.4p1-10.i586.rpm \
    openssh-server-3.4p1-10.i586.rpm

    < Turbolinux Server 6.5 >
    # rpm -Fvh openssl-0.9.6g-2.i386.rpm \
    openssl-devel-0.9.6g-2.i386.rpm \
    apache-1.3.26-6.i386.rpm \
    apache-devel-1.3.26-6.i386.rpm \
    apache-manual-1.3.26-6.i386.rpm \
    mod_ssl-2.8.10-6.i386.rpm \
    openssh-3.4p1-10.i386.rpm \
    openssh-askpass-3.4p1-10.i386.rpm \
    openssh-clients-3.4p1-10.i386.rpm \
    openssh-server-3.4p1-10.i386.rpm

    < Turbolinux Advanced Server 6 >
    # rpm -Fvh openssl-0.9.6g-2.i386.rpm \
    openssl-devel-0.9.6g-2.i386.rpm \
    apache-1.3.23-9.i386.rpm \
    apache-devel-1.3.23-9.i386.rpm \
    apache-manual-1.3.23-9.i386.rpm \
    mod_ssl-2.8.10-6.i386.rpm \
    openssh-3.4p1-10.i386.rpm \
    openssh-askpass-3.4p1-10.i386.rpm \
    openssh-askpass-gnome-3.4p1-10.i386.rpm \
    openssh-clients-3.4p1-10.i386.rpm \
    openssh-server-3.4p1-10.i386.rpm \
    php-3.0.18-11jaJP.i386.rpm \
    php-imap-3.0.18-11jaJP.i386.rpm \
    php-ldap-3.0.18-11jaJP.i386.rpm \
    php-manual-3.0.18-11jaJP.i386.rpm \
    php-mysql-3.0.18-11jaJP.i386.rpm \
    php-pgsql-3.0.18-11jaJP.i386.rpm

    < Turbolinux Server 6.1 >
    # rpm -Fvh openssl-0.9.6g-2.i386.rpm \
    openssl-devel-0.9.6g-2.i386.rpm \
    apache-1.3.23-9.i386.rpm \
    apache-devel-1.3.23-9.i386.rpm \
    apache-manual-1.3.23-9.i386.rpm \
    mod_ssl-2.8.7-9.i386.rpm \
    openssh-3.4p1-10.i386.rpm \
    openssh-askpass-gnome-3.4p1-10.i386.rpm \
    openssh-clients-3.4p1-10.i386.rpm \
    openssh-server-3.4p1-10.i386.rpm \
    php-3.0.18-11jaJP.i386.rpm \
    php-imap-3.0.18-11jaJP.i386.rpm \
    php-ldap-3.0.18-11jaJP.i386.rpm \
    php-manual-3.0.18-11jaJP.i386.rpm \
    php-mysql-3.0.18-11jaJP.i386.rpm \
    php-pgsql-3.0.18-11jaJP.i386.rpm

    < Turbolinux Workstation 6.0 >
    # rpm -Fvh openssl-0.9.6g-2.i386.rpm \
    openssl-devel-0.9.6g-2.i386.rpm \
    openssh-3.4p1-10.i386.rpm \
    openssh-askpass-3.4p1-10.i386.rpm \
    openssh-askpass-gnome-3.4p1-10.i386.rpm \
    openssh-clients-3.4p1-10.i386.rpm \
    openssh-server-3.4p1-10.i386.rpm

2002.8.29 Turbolinux Server the php package for 6.1 and Turbolinux Advanced Server 6 was added.

Package updates: http://www.turbolinux.co.jp/update/

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe

© 1998-2019 E-Soft Inc. All rights reserved.