English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 105790 CVE descriptions
and 56160 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2010-5508
2010-04-01 00:18:43
--------------------------------------------------------------------------------

Name        : imp
Product     : Fedora 11
Version     : 4.3.6
Release     : 1.fc11
URL         : http://www.horde.org/
Summary     : The Internet Messaging Program: webmail access to IMAP/POP3 accounts
Description :
IMP is the Internet Messaging Program, one of the Horde applications.
It provides webmail access to IMAP and POP3 accounts.

The Horde Project writes web applications in PHP and releases them under
Open Source licenses.  For more information (including help with IMP)
please visit http://www.horde.org/.

--------------------------------------------------------------------------------
Update Information:

Update to 4.3.6, fixing security bugs
--------------------------------------------------------------------------------
ChangeLog:

* Mon Mar 29 2010 Nick Bebout <nb@fedoraproject.org> - 4.3.6-1
- Upgrade to 4.3.6
* Mon Mar 29 2010 Nick Bebout <nb@fedoraproject.org> - 4.3.4-3
- Fix IMP_BASE
* Mon Aug 10 2009 Jason L Tibbitts III <tibbs@math.uh.edu> - 4.3.4-2
- Fix Source0: URL.
* Tue Aug  4 2009 Nick Bebout <nb@fedoraproject.org> - 4.3.4-1
- Upgrade to 4.3.4
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.2-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #490928 - CVE-2009-0930 imp: multiple XSS vulnerabilities
        https://bugzilla.redhat.com/show_bug.cgi?id=490928
  [ 2 ] Bug #464210 - CVE-2008-4182 turba / imp: XSS attack
        https://bugzilla.redhat.com/show_bug.cgi?id=464210
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update imp' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe | Whois

© 1998-2017 E-Soft Inc. All rights reserved.