English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 102521 CVE descriptions
and 54701 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2008-11576
2008-12-21 00:44:27
--------------------------------------------------------------------------------

Name        : phpPgAdmin
Product     : Fedora 8
Version     : 4.2.2
Release     : 1.fc8
URL         : http://phppgadmin.sourceforge.net/
Summary     : Web-based PostgreSQL administration
Description :
phpPgAdmin is a fully functional web-based administration utility for
a PostgreSQL database server. It handles all the basic functionality
as well as some advanced features such as triggers, views and
functions (stored procedures). It also has Slony-I support.

--------------------------------------------------------------------------------
Update Information:

This release fixes some bugs, and also fixes a security issue:     * Fix bug
where long SQL queries get truncated  * Fix createFunction method on PostgreSQL
< 7.3   * Fix bug with alter schema in PostgreSQL < 7.4   * Remove alter domain
for PostgreSQL < 7.4   * Fix local file inclusion vulnerability: (CVE-2008-5587)
http://www.securityfocus.com/bid/32670/      Unset language variable before
determine file includes
--------------------------------------------------------------------------------
ChangeLog:

* Fri Dec 19 2008 Devrim Gunduz <devrim@commandprompt.com> 4.2.2-1
- Update to 4.2.2
* Sun Apr  6 2008 Devrim Gunduz <devrim@commandprompt.com> 4.2-1
- Update to 4.2
- Removed patch #2
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #476823 - CVE-2008-5587 phpPgAdmin: directory traversal flaw in libraries/lib.inc.php
        https://bugzilla.redhat.com/show_bug.cgi?id=476823
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update phpPgAdmin' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------

_______________________________________________
Fedora-package-announce mailing list
Fedora-package-announce@redhat.com
http://www.redhat.com/mailman/listinfo/fedora-package-announce

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe | Whois

© 1998-2017 E-Soft Inc. All rights reserved.