English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 105790 CVE descriptions
and 56160 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-0543
2007-06-18 15:30:31.463815
--------------------------------------------------------------------------------

Name        : iscsi-initiator-utils
Product     : Fedora 7
Version     : 6.2.0.865
Release     : 0.0.fc7
Summary     : The iSCSI daemon and utility programs
Description :
The iscsi package provides the server daemon for the iSCSI protocol,
as well as the utility programs used to manage it. iSCSI is a protocol
for distributed disk access using SCSI commands sent over Internet
Protocol networks.

--------------------------------------------------------------------------------
Update Information:

This update to iscsi-initiator-utils is a rebase to the upstream open-iscsi-2.0-865 release. This release include two security fixes, bug fixes and new features.

The tools in this release use a different db format, but the tools are able to read old and new formats. If you want to use the new features you must update the db, by rediscovering your targets and reconfiguring them (set per target CHAP, iscsi.node, iscsi.conn, etc settings again). Once the db has been updated you cannot use older tools on it.

See the README and man pages for information on the new features.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jun 12 2007 Mike Christie <mchristie@redhat.com> - 6.2.0.865-0.0
- Rebase upstream
--------------------------------------------------------------------------------
References:

  [ 1 ] CVE-2007-3099
        http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3099
  [ 2 ] CVE-2007-3100
        http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3100
--------------------------------------------------------------------------------
Updated packages:

1fb51eeaae969c281da3fb3ce912c163be50b3e8 iscsi-initiator-utils-debuginfo-6.2.0.865-0.0.fc7.ppc64.rpm
3ef04ef081a32351fca2a189b594260a685b34bb iscsi-initiator-utils-6.2.0.865-0.0.fc7.ppc64.rpm
5dc2ee0414f7b0f7db915bf8cb32ca82f4879bbb iscsi-initiator-utils-6.2.0.865-0.0.fc7.i386.rpm
f2789c64db6c417c20359db36e66dbc82d1a8a8b iscsi-initiator-utils-debuginfo-6.2.0.865-0.0.fc7.i386.rpm
c0722eed622c2dc0a93acaf98b826ac9721f7064 iscsi-initiator-utils-6.2.0.865-0.0.fc7.x86_64.rpm
4de397d25eb506d04feb965db6bff89866246047 iscsi-initiator-utils-debuginfo-6.2.0.865-0.0.fc7.x86_64.rpm
1090721c6e3e100fe3e46bb5a4ae4ac90ca68c25 iscsi-initiator-utils-debuginfo-6.2.0.865-0.0.fc7.ppc.rpm
49e322240865d9a8989d893ffd39414b33d2fee9 iscsi-initiator-utils-6.2.0.865-0.0.fc7.ppc.rpm
fb8f74159b3efedc54800c19b9304a057512e383 iscsi-initiator-utils-6.2.0.865-0.0.fc7.src.rpm

This update can be installed with the 'yum' update program.  Use 'yum update
package-name' at the command line.  For more information, refer to 'Managing
Software with yum,' available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe | Whois

© 1998-2017 E-Soft Inc. All rights reserved.