Búsqueda de    
Vulnerabilidad   
    Buscar 191973 Descripciones CVE y
86218 Descripciones de Pruebas,
accesos 10,000+ referencias cruzadas.
Pruebas   CVE   Todos  

ID de Prueba:1.3.6.1.4.1.25623.1.0.892383
Categoría:Debian Local Security Checks
Título:Debian LTS: Security Advisory for nfdump (DLA-2383-1)
Resumen:The remote host is missing an update for the 'nfdump'; package(s) announced via the DLA-2383-1 advisory.
Descripción:Summary:
The remote host is missing an update for the 'nfdump'
package(s) announced via the DLA-2383-1 advisory.

Vulnerability Insight:
Two issues have been found in nfdump, a netflow capture daemon.
Both issues are related to either a buffer overflow or an integer
overflow, which could result in a denial of service or a local code
execution.

Affected Software/OS:
'nfdump' package(s) on Debian Linux.

Solution:
For Debian 9 stretch, these problems have been fixed in version
1.6.15-3+deb9u1.

We recommend that you upgrade your nfdump packages.

CVSS Score:
6.8

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:P

Referencia Cruzada: Common Vulnerability Exposure (CVE) ID: CVE-2019-1010057
Common Vulnerability Exposure (CVE) ID: CVE-2019-14459
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

Esta es sólo una de 86218 pruebas de vulnerabilidad en nuestra serie de pruebas. Encuentre más sobre cómo ejecutar una auditoría de seguridad completa.

Para ejecutar una prueba gratuita de esta vulnerabilidad contra su sistema, regístrese ahora.




© 1998-2020 E-Soft Inc. Todos los derechos reservados.