Búsqueda de    
Vulnerabilidad   
    Buscar 191973 Descripciones CVE y
86218 Descripciones de Pruebas,
accesos 10,000+ referencias cruzadas.
Pruebas   CVE   Todos  

ID de Prueba:1.3.6.1.4.1.25623.1.0.844386
Categoría:Ubuntu Local Security Checks
Título:Ubuntu: Security Advisory for gnutls28 (USN-4322-1)
Resumen:The remote host is missing an update for the 'gnutls28'; package(s) announced via the USN-4322-1 advisory.
Descripción:Summary:
The remote host is missing an update for the 'gnutls28'
package(s) announced via the USN-4322-1 advisory.

Vulnerability Insight:
It was discovered that GnuTLS incorrectly handled randomness when
performing DTLS negotiation. A remote attacker could possibly use this
issue to obtain sensitive information, contrary to expectations.

Affected Software/OS:
'gnutls28' package(s) on Ubuntu 19.10.

Solution:
Please install the updated package(s).

CVSS Score:
5.8

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:N

Referencia Cruzada: Common Vulnerability Exposure (CVE) ID: CVE-2020-11501
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

Esta es sólo una de 86218 pruebas de vulnerabilidad en nuestra serie de pruebas. Encuentre más sobre cómo ejecutar una auditoría de seguridad completa.

Para ejecutar una prueba gratuita de esta vulnerabilidad contra su sistema, regístrese ahora.




© 1998-2020 E-Soft Inc. Todos los derechos reservados.