English | Deutsch | Español | Português
 ID de Usuario:
 Contraseña:
Nuevo usuario
 Acerca de:   Dedicada | Avanzada | Estándar | Periódica | Sin Riesgo | Escritorio | Básica | Individual | Sello | FAQ
  Resumen de Precio/Funciones | Ordenar  | Nuevas Vulnerabilidades | Confidencialidad | Búsqueda de Vulnerabilidad
 Búsqueda de    
Vulnerabilidad   
    Buscar 75803 Descripciones CVE y
40037 Descripciones de Pruebas,
accesos 10,000+ referencias cruzadas.
Pruebas   CVE   Todos  

ID de Prueba:1.3.6.1.4.1.25623.1.0.65765
Categoría:SuSE Local Security Checks
Título:SLES10: Security update for Cups
Resumen:SLES10: Security update for Cups
Descripción:The remote host is missing updates to packages that affect
the security of your system. One or more of the following packages
are affected:

cups
cups-client
cups-devel
cups-libs


More details may also be found by searching for the SuSE
Enterprise Server 10 patch database located at
http://download.novell.com/patch/finder/

Solution:

Please install the updates provided by SuSE.
Referencia Cruzada: Common Vulnerability Exposure (CVE) ID: CVE-2008-3641
Bugtraq: 20081010 ZDI-08-067: Apple CUPS 1.3.7 (HP-GL/2 filter) Remote Code Execution Vulnerability (Google Search)
http://www.securityfocus.com/archive/1/archive/1/497221/100/0/threaded
http://www.zerodayinitiative.com/advisories/ZDI-08-067
http://lists.apple.com/archives/security-announce/2008/Oct/msg00001.html
Debian Security Information: DSA-1656 (Google Search)
http://www.debian.org/security/2008/dsa-1656
https://www.redhat.com/archives/fedora-package-announce/2008-October/msg00331.html
https://www.redhat.com/archives/fedora-package-announce/2008-October/msg00380.html
http://www.gentoo.org/security/en/glsa/glsa-200812-11.xml
http://www.mandriva.com/security/advisories?name=MDVSA-2008:211
http://www.redhat.com/support/errata/RHSA-2008-0937.html
http://sunsolve.sun.com/search/document.do?assetkey=1-26-261088-1
SuSE Security Announcement: SUSE-SR:2008:021 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2008-10/msg00006.html
SuSE Security Announcement: SUSE-SR:2009:002 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2009-01/msg00004.html
http://www.ubuntulinux.org/support/documentation/usn/usn-656-1
BugTraq ID: 31681
http://www.securityfocus.com/bid/31681
BugTraq ID: 31688
http://www.securityfocus.com/bid/31688
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:9666
http://secunia.com/advisories/33085
http://secunia.com/advisories/33111
http://secunia.com/advisories/32331
http://www.vupen.com/english/advisories/2008/2782
http://www.vupen.com/english/advisories/2008/2780
http://www.vupen.com/english/advisories/2008/3401
http://www.securitytracker.com/id?1021031
http://secunia.com/advisories/32084
http://secunia.com/advisories/32226
http://secunia.com/advisories/32316
http://secunia.com/advisories/32284
http://secunia.com/advisories/32292
http://secunia.com/advisories/32222
http://secunia.com/advisories/33568
http://www.vupen.com/english/advisories/2009/1568
XForce ISS Database: cups-hpgl-code-execution(45779)
http://xforce.iss.net/xforce/xfdb/45779
Common Vulnerability Exposure (CVE) ID: CVE-2008-5286
http://www.openwall.com/lists/oss-security/2008/12/01/1
Debian Security Information: DSA-1677 (Google Search)
http://www.debian.org/security/2008/dsa-1677
http://www.gentoo.org/security/en/glsa/glsa-200812-01.xml
http://www.mandriva.com/security/advisories?name=MDVSA-2009:028
http://www.mandriva.com/security/advisories?name=MDVSA-2009:029
http://www.redhat.com/support/errata/RHSA-2008-1028.html
BugTraq ID: 32518
http://www.securityfocus.com/bid/32518
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:10058
http://www.securitytracker.com/id?1021298
http://www.vupen.com/english/advisories/2008/3315
http://secunia.com/advisories/33101
http://secunia.com/advisories/32962
XForce ISS Database: cups-cupsimagereadpng-overflow(46933)
http://xforce.iss.net/xforce/xfdb/46933
CopyrightCopyright (c) 2009 E-Soft Inc. http://www.securityspace.com

Esta es sólo una de 40037 pruebas de vulnerabilidad en nuestra serie de pruebas. Encuentre más sobre cómo ejecutar una auditoría de seguridad completa.

Para ejecutar una prueba gratuita de esta vulnerabilidad contra su sistema, regístrese ahora.

Registro de Nuevo Usuario
Email:
Usuario:
Contraseña:
Envíeme por email sus boletines mensuales, informándome los últimos servicios, mejoras y encuestas.
Por favor envíeme por email un anuncio de prueba de vulnerabilidades siempre que se agregue una nueva prueba.
   Privacidad
Ingreso de Usuario Registrado
 
Usuario:   
Contraseña:  

 ¿Olvidó su usuario o contraseña??
Email/ID de Usario:




Principal | Acerca de Nosotros | Contáctenos | Programas de Asociado | Developer APIs | Privacidad | Listas de Correo | Abuso
Auditorías de Seguridad | DNS Administrado | Monitoreo de Red | Analizador de Sitio | Informes de Investigación de Internet
Prueba de Web | Whois

© 1998-2014 E-Soft Inc. Todos los derechos reservados.