English | Deutsch | Español | Português
 ID de Usuario:
 Contraseña:
Nuevo usuario
 Acerca de:   Dedicada | Avanzada | Estándar | Periódica | Sin Riesgo | Escritorio | Básica | Individual | Sello | FAQ
  Resumen de Precio/Funciones | Ordenar  | Nuevas Vulnerabilidades | Confidencialidad | Búsqueda de Vulnerabilidad
 Búsqueda de    
Vulnerabilidad   
    Buscar 72022 Descripciones CVE y
38680 Descripciones de Pruebas,
accesos 10,000+ referencias cruzadas.
Pruebas   CVE   Todos  

ID de Prueba:1.3.6.1.4.1.25623.1.0.60524
Categoría:Ubuntu Local Security Checks
Título:Ubuntu USN-582-1 (thunderbird)
Resumen:Ubuntu USN-582-1 (thunderbird)
Descripción:
The remote host is missing an update to thunderbird
announced via advisory USN-582-1.

A security issue affects the following Ubuntu releases:

Ubuntu 6.06 LTS
Ubuntu 6.10
Ubuntu 7.04
Ubuntu 7.10

This advisory also applies to the corresponding versions of
Kubuntu, Edubuntu, and Xubuntu.

Details follow:

It was discovered that Thunderbird did not properly set the size of a
buffer when parsing an external-body MIME-type. If a user were to open
a specially crafted email, an attacker could cause a denial of service
via application crash or possibly execute arbitrary code as the user.
(CVE-2008-0304)

Various flaws were discovered in Thunderbird and its JavaScript
engine. By tricking a user into opening a malicious message, an
attacker could execute arbitrary code with the user's privileges.
(CVE-2008-0412, CVE-2008-0413)

Various flaws were discovered in the JavaScript engine. By tricking
a user into opening a malicious message, an attacker could escalate
privileges within Thunderbird, perform cross-site scripting attacks
and/or execute arbitrary code with the user's privileges. (CVE-2008-0415)

Gerry Eisenhaur discovered that the chrome URI scheme did not properly
guard against directory traversal. Under certain circumstances, an
attacker may be able to load files or steal session data. Ubuntu is not
vulnerable in the default installation. (CVE-2008-0418)

Flaws were discovered in the BMP decoder. By tricking a user into
opening a specially crafted BMP file, an attacker could obtain
sensitive information. (CVE-2008-0420)

Solution:
The problem can be corrected by upgrading your system to the
following package versions:

Ubuntu 6.06 LTS:
mozilla-thunderbird 1.5.0.13+1.5.0.15~
prepatch080227-0ubuntu0.6.06.0

Ubuntu 6.10:
mozilla-thunderbird 1.5.0.13+1.5.0.15~
prepatch080227-0ubuntu0.6.10.0

Ubuntu 7.04:
mozilla-thunderbird 1.5.0.13+1.5.0.15~
prepatch080227-0ubuntu0.7.04.0

Ubuntu 7.10:
thunderbird 2.0.0.12+nobinonly-0ubuntu0.7.10.0

After a standard system upgrade you need to restart Thunderbird to effect
the necessary changes.

http://www.securityspace.com/smysecure/catid.html?in=USN-582-1

Risk factor : Critical
Referencia Cruzada: Common Vulnerability Exposure (CVE) ID: CVE-2008-0304
http://labs.idefense.com/intelligence/vulnerabilities/display.php?id=668
Debian Security Information: DSA-1621 (Google Search)
http://www.debian.org/security/2008/dsa-1621
Debian Security Information: DSA-1697 (Google Search)
http://www.debian.org/security/2009/dsa-1697
https://www.redhat.com/archives/fedora-package-announce/2008-February/msg00905.html
https://www.redhat.com/archives/fedora-package-announce/2008-February/msg00946.html
http://www.gentoo.org/security/en/glsa/glsa-200805-18.xml
http://www.mandriva.com/security/advisories?name=MDVSA-2008:062
http://slackware.com/security/viewer.php?l=slackware-security&y=2008&m=slackware-security.445399
http://sunsolve.sun.com/search/document.do?assetkey=1-26-239546-1
http://www.ubuntu.com/usn/usn-582-1
http://www.ubuntu.com/usn/usn-582-2
CERT/CC vulnerability note: VU#661651
http://www.kb.cert.org/vuls/id/661651
BugTraq ID: 28012
http://www.securityfocus.com/bid/28012
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:11075
http://www.vupen.com/english/advisories/2008/2091/references
http://securitytracker.com/id?1019504
http://secunia.com/advisories/29133
http://secunia.com/advisories/29167
http://secunia.com/advisories/29098
http://secunia.com/advisories/29211
http://secunia.com/advisories/30327
http://secunia.com/advisories/31043
http://secunia.com/advisories/31253
http://secunia.com/advisories/33433
Common Vulnerability Exposure (CVE) ID: CVE-2008-0412
Bugtraq: 20080209 rPSA-2008-0051-1 firefox (Google Search)
http://www.securityfocus.com/archive/1/archive/1/487826/100/0/threaded
Bugtraq: 20080212 FLEA-2008-0001-1 firefox (Google Search)
http://www.securityfocus.com/archive/1/archive/1/488002/100/0/threaded
Bugtraq: 20080229 rPSA-2008-0093-1 thunderbird (Google Search)
http://www.securityfocus.com/archive/1/archive/1/488971/100/0/threaded
Debian Security Information: DSA-1484 (Google Search)
http://www.debian.org/security/2008/dsa-1484
Debian Security Information: DSA-1485 (Google Search)
http://www.debian.org/security/2008/dsa-1485
Debian Security Information: DSA-1489 (Google Search)
http://www.debian.org/security/2008/dsa-1489
Debian Security Information: DSA-1506 (Google Search)
http://www.debian.org/security/2008/dsa-1506
https://www.redhat.com/archives/fedora-package-announce/2008-February/msg00274.html
https://www.redhat.com/archives/fedora-package-announce/2008-February/msg00309.html
https://www.redhat.com/archives/fedora-package-announce/2008-February/msg00381.html
http://www.mandriva.com/security/advisories?name=MDVSA-2008:048
http://www.redhat.com/support/errata/RHSA-2008-0103.html
http://www.redhat.com/support/errata/RHSA-2008-0104.html
http://www.redhat.com/support/errata/RHSA-2008-0105.html
http://sunsolve.sun.com/search/document.do?assetkey=1-26-238492-1
SuSE Security Announcement: SUSE-SA:2008:008 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2008-02/msg00006.html
http://www.ubuntu.com/usn/usn-576-1
BugTraq ID: 27683
http://www.securityfocus.com/bid/27683
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:10573
http://www.vupen.com/english/advisories/2008/0453/references
http://www.vupen.com/english/advisories/2008/0454/references
http://www.vupen.com/english/advisories/2008/0627/references
http://www.vupen.com/english/advisories/2008/1793/references
http://www.securitytracker.com/id?1019320
http://secunia.com/advisories/28818
http://secunia.com/advisories/28754
http://secunia.com/advisories/28758
http://secunia.com/advisories/28766
http://secunia.com/advisories/28808
http://secunia.com/advisories/28815
http://secunia.com/advisories/28839
http://secunia.com/advisories/28864
http://secunia.com/advisories/28865
http://secunia.com/advisories/28877
http://secunia.com/advisories/28879
http://secunia.com/advisories/28924
http://secunia.com/advisories/28939
http://secunia.com/advisories/28958
http://secunia.com/advisories/29049
http://secunia.com/advisories/29086
http://secunia.com/advisories/29164
http://secunia.com/advisories/29567
http://secunia.com/advisories/30620
Common Vulnerability Exposure (CVE) ID: CVE-2008-0413
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:10385
http://www.securitytracker.com/id?1019321
Common Vulnerability Exposure (CVE) ID: CVE-2008-0415
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:9897
http://www.securitytracker.com/id?1019327
Common Vulnerability Exposure (CVE) ID: CVE-2008-0418
http://www.hiredhacker.com/2008/01/19/firefox-chrome-url-handling-directory-traversal/
CERT/CC vulnerability note: VU#309608
http://www.kb.cert.org/vuls/id/309608
BugTraq ID: 27406
http://www.securityfocus.com/bid/27406
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:10705
http://www.vupen.com/english/advisories/2008/0263
http://www.securitytracker.com/id?1019329
http://secunia.com/advisories/28622/
Common Vulnerability Exposure (CVE) ID: CVE-2008-0420
Bugtraq: 20080216 [HISPASEC] FireFox 2.0.0.11 and Opera 9.50 beta Remote Memory Information Leak, FireFox 2.0.0.11 Remote Denial of Service (Google Search)
http://www.securityfocus.com/archive/1/archive/1/488264/100/0/threaded
http://www.ubuntulinux.org/support/documentation/usn/usn-576-1
BugTraq ID: 27826
http://www.securityfocus.com/bid/27826
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:10119
http://securitytracker.com/id?1019434
XForce ISS Database: firefox-bmp-information-disclosure(40491)
http://xforce.iss.net/xforce/xfdb/40491
XForce ISS Database: firefox-bmp-dos(40606)
http://xforce.iss.net/xforce/xfdb/40606
CopyrightCopyright (c) 2008 E-Soft Inc. http://www.securityspace.com

Esta es sólo una de 38680 pruebas de vulnerabilidad en nuestra serie de pruebas. Encuentre más sobre cómo ejecutar una auditoría de seguridad completa.

Para ejecutar una prueba gratuita de esta vulnerabilidad contra su sistema, regístrese ahora.

Registro de Nuevo Usuario
Email:
Usuario:
Contraseña:
Envíeme por email sus boletines mensuales, informándome los últimos servicios, mejoras y encuestas.
Por favor envíeme por email un anuncio de prueba de vulnerabilidades siempre que se agregue una nueva prueba.
   Privacidad
Ingreso de Usuario Registrado
 
Usuario:   
Contraseña:  

 ¿Olvidó su usuario o contraseña??
Email/ID de Usario:




Principal | Acerca de Nosotros | Contáctenos | Programas de Asociado | Privacidad | Listas de Correo | Abuso
Auditorías de Seguridad | DNS Administrado | Monitoreo de Red | Analizador de Sitio | Informes de Investigación de Internet
Prueba de Web | Whois

© 1998-2014 E-Soft Inc. Todos los derechos reservados.