Búsqueda de    
Vulnerabilidad   
    Buscar 191973 Descripciones CVE y
86218 Descripciones de Pruebas,
accesos 10,000+ referencias cruzadas.
Pruebas   CVE   Todos  

ID de Prueba:1.3.6.1.4.1.25623.1.0.144536
Categoría:Web application abuses
Título:WordPress File Manager Plugin < 6.9 RCE Vulnerability
Resumen:The WordPress plugin File Manager is prone to an unauthenticated remote code; execution vulnerability.
Descripción:Summary:
The WordPress plugin File Manager is prone to an unauthenticated remote code
execution vulnerability.

Vulnerability Insight:
The WP File Manager plugin contains the elFinder library which is used in a
way that introduced a remote code execution vulnerability which is used in active attacks.

Vulnerability Impact:
An unauthenticated attacker may upload a shell and execute arbitrary commands.

Affected Software/OS:
WordPress File Manager plugin version 6.8 and prior.

Solution:
Update to version 6.9 or later.

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Referencia Cruzada: Common Vulnerability Exposure (CVE) ID: CVE-2020-25213
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

Esta es sólo una de 86218 pruebas de vulnerabilidad en nuestra serie de pruebas. Encuentre más sobre cómo ejecutar una auditoría de seguridad completa.

Para ejecutar una prueba gratuita de esta vulnerabilidad contra su sistema, regístrese ahora.




© 1998-2020 E-Soft Inc. Todos los derechos reservados.