English | Deutsch | Español | Português
 ID de Usuario:
 Contraseña:
Nuevo usuario
 Acerca de:   Dedicada | Avanzada | Estándar | Periódica | Sin Riesgo | Escritorio | Básica | Individual | Sello | FAQ
  Resumen de Precio/Funciones | Ordenar  | Nuevas Vulnerabilidades | Confidencialidad | Búsqueda de Vulnerabilidad
Advisory Groups:  RedHat   Fedora   Debian   Ubuntu   SuSE   Trustix   Slackware   Mandriva   Gentoo   FreeBSD   CentOS   TurboLinux  

Gentoo Security Advisories
 2012-01-30 GLSA 201201-19
[ GLSA 201201-19 ] Adobe Reader: Multiple vulnerabilities
 2012-01-08 GLSA 201201-03
[ GLSA 201201-03 ] Chromium, V8: Multiple vulnerabilities
 2012-01-05 GLSA 201201-02
[ GLSA 201201-02 ] MySQL: Multiple vulnerabilities
 2012-01-20 GLSA 201201-04
[ GLSA 201201-04 ] Logsurfer: Arbitrary code execution
 2012-01-23 GLSA 201201-12
[ GLSA 201201-12 ] Tor: Multiple vulnerabilities
 2012-01-23 GLSA 201201-13
[ GLSA 201201-13 ] MIT Kerberos 5: Multiple vulnerabilities
 2012-01-23 GLSA 201201-14
[ GLSA 201201-14 ] MIT Kerberos 5 Applications: Multiple vulnerabilities
 2012-01-27 GLSA 201201-15
[ GLSA 201201-15 ] ktsuss: Privilege escalation
 2012-01-27 GLSA 201201-16
[ GLSA 201201-16 ] X.Org X Server/X Keyboard Configuration Database: Screen lock bypass
 2012-01-28 GLSA 201201-17
[ GLSA 201201-17 ] Chromium: Multiple vulnerabilities
 2012-01-30 GLSA 201201-18
[ GLSA 201201-18 ] bip: Multiple vulnerabilities
 2012-01-04 GLSA 201201-01
[ GLSA 201201-01 ] phpMyAdmin: Multiple vulnerabilities
 2011-10-21 GLSA 201110-14
[ GLSA 201110-14 ] D-Bus: Multiple vulnerabilities
 2011-11-11 GLSA 201111-04
[ GLSA 201111-04 ] phpDocumentor: Function call injection
 2011-11-20 GLSA 201111-11
[ GLSA 201111-11 ] GNU Tar: User-assisted execution of arbitrary code
 2011-11-19 GLSA 201111-05
[ GLSA 201111-05 ] Chromium, V8: Multiple vulnerabilities
 2011-11-20 GLSA 201111-06
[ GLSA 201111-06 ] MaraDNS: Arbitrary code execution
 2011-11-20 GLSA 201111-07
[ GLSA 201111-07 ] TinTin++: Multiple vulnerabilities
 2011-11-20 GLSA 201111-08
[ GLSA 201111-08 ] radvd: Multiple vulnerabilities
 2011-11-20 GLSA 201111-09
[ GLSA 201111-09 ] Perl Safe module: Arbitrary Perl code injection
 2011-11-20 GLSA 201111-10
[ GLSA 201111-10 ] Evince: Multiple vulnerabilities
 2011-10-15 GLSA 201110-12
[ GLSA 201110-12 ] Unbound: Denial of Service
 2011-10-18 GLSA 201110-13
[ GLSA 201110-13 ] Tor: Multiple vulnerabilities
 2011-10-22 GLSA 201110-15
[ GLSA 201110-15 ] GnuPG: User-assisted execution of arbitrary code
 2011-10-22 GLSA 201110-16
[ GLSA 201110-16 ] Cyrus IMAP Server: Multiple vulnerabilities
 2011-10-22 GLSA 201110-17
[ GLSA 201110-17 ] Avahi: Denial of Service
 2011-10-22 GLSA 201110-18
[ GLSA 201110-18 ] rgmanager: Privilege escalation
 2011-10-23 GLSA 201110-20
[ GLSA 201110-20 ] Clam AntiVirus: Multiple vulnerabilities
 2011-10-24 GLSA 201110-21
[ GLSA 201110-21 ] Asterisk: Multiple vulnerabilities
 2011-10-25 GLSA 201110-22
[ GLSA 201110-22 ] PostgreSQL: Multiple vulnerabilities
 2011-10-22 GLSA 201110-19
[ GLSA 201110-19 ] X.Org X Server: Multiple vulnerabilities
 2011-10-25 GLSA 201110-23
[ GLSA 201110-23 ] Apache mod_authnz_external: SQL injection
 2011-10-26 GLSA 201110-24
[ GLSA 201110-24 ] Squid: Multiple vulnerabilities
 2011-10-26 GLSA 201110-25
[ GLSA 201110-25 ] Pure-FTPd: Multiple vulnerabilities
 2011-10-26 GLSA 201110-26
[ GLSA 201110-26 ] libxml2: Multiple vulnerabilities
 2011-11-01 GLSA 201111-01
[ GLSA 201111-01 ] Chromium, V8: Multiple vulnerabilities
 2011-11-05 GLSA 201111-02
[ GLSA 201111-02 ] Oracle JRE/JDK: Multiple vulnerabilities
 2011-11-11 GLSA 201111-03
[ GLSA 201111-03 ] OpenTTD: Multiple vulnerabilities
 2011-10-10 GLSA 201110-05
[ GLSA 201110-05 ] GnuTLS: Multiple vulnerabilities
 2011-10-13 GLSA 201110-09
[ GLSA 201110-09 ] Conky: Privilege escalation
 2011-10-13 GLSA 201110-10
[ GLSA 201110-10 ] Wget: User-assisted file creation or overwrite
 2011-10-10 GLSA 201110-04
[ GLSA 201110-04 ]
 2011-10-13 GLSA 201110-11
[ GLSA 201110-11 ] Adobe Flash Player: Multiple vulnerabilities
 2011-10-13 GLSA 201110-08
[ GLSA 201110-08 ] feh: Multiple vulnerabilities
 2011-10-10 GLSA 201110-06
[ GLSA 201110-06 ] PHP: Multiple vulnerabilities
 2011-10-09 GLSA 201110-01
[ GLSA 201110-01 ] OpenSSL: Multiple vulnerabilities
 2011-10-09 GLSA 201110-03
[ GLSA 201110-03 ]
 2011-10-10 GLSA 201110-07
[ GLSA 201110-07 ] vsftpd: Denial of Service
 2011-01-21 GLSA 201101-08
[ GLSA 201101-08 ] Adobe Reader: Multiple vulnerabilities
 2011-01-21 GLSA 201101-09
[ GLSA 201101-09 ] Adobe Flash Player: Multiple vulnerabilities
 2011-01-15 GLSA 201101-04
[ GLSA 201101-04 ] aria2: Directory traversal
 2011-01-15 GLSA 201101-03
[ GLSA 201101-03 ] libvpx: User-assisted execution of arbitrary code
 2011-01-16 GLSA 201101-07
[ GLSA 201101-07 ] Prewikka: password disclosure
 2011-01-16 GLSA 201101-05
[ GLSA 201101-05 ] OpenAFS: Arbitrary code execution
 2011-01-05 GLSA 201101-01
[ GLSA 201101-01 ] gif2png: User-assisted execution of arbitrary
 2011-01-15 GLSA 201101-02
[ GLSA 201101-02 ] Tor: Remote heap-based buffer overflow
 2011-01-16 GLSA 201101-06
[ GLSA 201101-06 ] IO::Socket::SSL: Certificate validation error
 2010-12-17 GLSA 201012-01
[ GLSA 201012-01 ] Chromium: Multiple vulnerabilities
 2010-11-15 GLSA 201011-01
[ GLSA 201011-01 ] GNU C library: Multiple vulnerabilities
 2010-10-05 GLSA 201010-01
[ GLSA 201010-01 ] Libpng: Multiple vulnerabilities
 2010-09-29 GLSA 201009-09
[ GLSA 201009-09 ] fence: Multiple symlink vulnerabilites
 2010-09-21 GLSA 201009-08
[ GLSA 201009-08 ] python-updater: Untrusted search path
 2010-09-21 GLSA 201009-07
[ GLSA 201009-07 ] libxml2: Denial of Service
 2010-09-07 GLSA 201009-04
[ GLSA 201009-04 ] SARG: User-assisted execution of arbitrary code
 2010-09-07 GLSA 201009-03
[ GLSA 201009-03 ] sudo: Privilege Escalation
 2010-09-07 GLSA 201009-05
[ GLSA 201009-05 ] Adobe Reader: Multiple vulnerabilities
 2010-09-07 GLSA 201009-06
[ GLSA 201009-06 ] Clam AntiVirus: Multiple vulnerabilities
 2010-09-02 GLSA 201009-01
[ GLSA 201009-01 ] wxGTK: User-assisted execution of arbitrary code
 2010-06-14 GLSA 201006-21
[ GLSA 201006-21 ] UnrealIRCd: Multiple vulnerabilities
 2010-06-04 GLSA 201006-20
[ GLSA 201006-20 ] Asterisk: Multiple vulnerabilities
 2010-06-04 GLSA 201006-18
[ GLSA 201006-18 ] Oracle JRE/JDK: Multiple vulnerabilities
 2010-06-04 GLSA 201006-19
[ GLSA 201006-19 ] Bugzilla: Multiple vulnerabilities
 2010-06-01 GLSA 201006-04
[ GLSA 201006-04 ] xine-lib: User-assisted execution of arbitrary
 2010-06-01 GLSA 201006-07
[ GLSA 201006-07 ] SILC: Multiple vulnerabilities
 2010-06-01 GLSA 201006-02
[ GLSA 201006-02 ] CamlImages: User-assisted execution of arbitrary
 2010-06-01 GLSA 201006-08
[ GLSA 201006-08 ] nano: Multiple vulnerabilities
 2010-06-01 GLSA 201006-09
[ GLSA 201006-09 ] sudo: Privilege escalation
 2010-06-03 GLSA 201006-15
[ GLSA 201006-15 ] XEmacs: User-assisted execution of arbitrary
 2010-06-02 GLSA 201006-14
[ GLSA 201006-14 ] Newt: User-assisted execution of arbitrary code
 2010-06-01 GLSA 201006-06
[ GLSA 201006-06 ] Transmission: Multiple vulnerabilities
 2010-06-01 GLSA 201006-01
[ GLSA 201006-01 ] FreeType 1: User-assisted execution of arbitrary
 2010-06-03 GLSA 201006-17
[ GLSA 201006-17 ] lighttpd: Denial of Service
 2010-06-03 GLSA 201006-16
[ GLSA 201006-16 ] GD: User-assisted execution of arbitrary code
 2010-06-01 GLSA 201006-12
[ GLSA 201006-12 ] Fetchmail: Multiple vulnerabilities
 2010-06-01 GLSA 201006-11
[ GLSA 201006-11 ] BIND: Multiple vulnerabilities
 2010-06-02 GLSA 201006-13
[ GLSA 201006-13 ] Smarty: Multiple vulnerabilities
 2010-06-01 GLSA 201006-03
[ GLSA 201006-03 ] ImageMagick: User-assisted execution of
 2010-06-01 GLSA 201006-10
[ GLSA 201006-10 ] multipath-tools: World-writeable socket
 2010-06-01 GLSA 201006-05
[ GLSA 201006-05 ] Wireshark: Multiple vulnerabilities
 2010-03-03 GLSA 201003-01
[ GLSA 201003-01 ] sudo: Privilege escalation
 2010-01-13 GLSA 201001-04
[ GLSA 201001-04 ] VirtualBox: Multiple vulnerabilities
 2010-01-13 GLSA 201001-07
[ GLSA 201001-07 ] Blender: Untrusted search path
 2010-01-13 GLSA 201001-08
[ GLSA 201001-08 ] SquirrelMail: Multiple vulnerabilities
 2010-01-13 GLSA 201001-05
[ GLSA 201001-05 ] net-snmp: Authorization bypass
 2010-01-14 GLSA 201001-09
[ GLSA 201001-09 ] Ruby: Terminal Control Character Injection
 2010-01-13 GLSA 201001-06
[ GLSA 201001-06 ] aria2: Multiple vulnerabilities
 2010-01-03 GLSA 201001-02
[ GLSA 201001-02 ] Adobe Flash Player: Multiple vulnerabilities
 2010-01-05 GLSA 201001-03
[ GLSA 201001-03 ] PHP: Multiple vulnerabilities
 2010-01-03 GLSA 201001-01
[ GLSA 201001-01 ] NTP: Denial of Service
 2009-12-20 GLSA 200912-02
[ GLSA 200912-02 ] Ruby on Rails: Multiple vulnerabilities
 2009-12-01 GLSA 200912-01
[ GLSA 200912-01 ] OpenSSL: Multiple vulnerabilities
 2009-11-26 GLSA 200911-06
[ GLSA 200911-06 ] PEAR Net_Traceroute: Command injection
 2009-11-25 GLSA 200911-05
[ GLSA 200911-05 ] Wireshark: Multiple vulnerabilities
 2009-11-25 GLSA 200911-03
[ GLSA 200911-03 ] UW IMAP toolkit: Multiple vulnerabilities
 2009-11-17 GLSA 200911-02
[ GLSA 200911-02 ] Sun JDK/JRE: Multiple vulnerabilites
 2009-11-06 GLSA 200911-01
[ GLSA 200911-01 ] Horde: Multiple vulnerabilities
 2009-10-20 GLSA 200910-01
[ GLSA 200910-01 ] Wget: Certificate validation error
 2009-10-25 GLSA 200910-03
[ GLSA 200910-03 ] Adobe Reader: Multiple vulnerabilities
 2009-10-22 GLSA 200910-02
[ GLSA 200910-02 ] Pidgin: Multiple vulnerabilities
 2009-09-25 GLSA 200909-20
[ GLSA 200909-20 ] cURL: Certificate validation error
 2009-09-18 GLSA 200909-18
[ GLSA 200909-18 ] nginx: Remote execution of arbitrary code
 2009-09-20 GLSA 200909-19
[ GLSA 200909-19 ] Dnsmasq: Multiple vulnerabilities
 2009-09-09 GLSA 200909-06
[ GLSA 200909-06 ] aMule: Parameter injection
 2009-09-13 GLSA 200909-16
[ GLSA 200909-16 ] Wireshark: Denial of Service
 2009-09-12 GLSA 200909-15
[ GLSA 200909-15 ] Lynx: Arbitrary command execution
 2009-09-12 GLSA 200909-14
[ GLSA 200909-14 ] Horde: Multiple vulnerabilities
 2009-09-12 GLSA 200909-13
[ GLSA 200909-13 ] irssi: Execution of arbitrary code
 2009-09-12 GLSA 200909-12
[ GLSA 200909-12 ] HTMLDOC: User-assisted execution of arbitrary
 2009-09-09 GLSA 200909-11
[ GLSA 200909-11 ] GCC-XML: Insecure temporary file usage
 2009-09-09 GLSA 200909-10
[ GLSA 200909-10 ] LMBench: Insecure temporary file usage
 2009-09-09 GLSA 200909-09
[ GLSA 200909-09 ] Screenie: Insecure temporary file usage
 2009-09-09 GLSA 200909-08
[ GLSA 200909-08 ] C* music player: Insecure temporary file usage
 2009-09-09 GLSA 200909-07
[ GLSA 200909-07 ] TkMan: Insecure temporary file usage
 2009-09-09 GLSA 200909-03
[ GLSA 200909-03 ] Apache Portable Runtime, APR Utility Library:
 2009-09-09 GLSA 200909-04
[ GLSA 200909-04 ] Clam AntiVirus: Multiple vulnerabilities
 2009-09-09 GLSA 200909-05
[ GLSA 200909-05 ] Openswan: Denial of Service
 2009-09-13 GLSA 200909-17
[ GLSA 200909-17 ] ZNC: Directory traversal
 2009-09-07 GLSA 200909-02
[ GLSA 200909-02 ] libvorbis: User-assisted execution of arbitrary
 2009-09-07 GLSA 200909-01
[ GLSA 200909-01 ] Linux-PAM: Privilege escalation
 2009-08-18 GLSA 200908-09
[ GLSA 200908-09 ] DokuWiki: Local file inclusion
 2009-08-18 GLSA 200908-10
[ GLSA 200908-10 ] Dillo: User-assisted execution of arbitrary code
 2009-08-18 GLSA 200908-06
[ GLSA 200908-06 ] CDF: User-assisted execution of arbitrary code
 2009-08-18 GLSA 200908-07
[ GLSA 200908-07 ] Perl Compress::Raw modules: Denial of Service
 2009-08-18 GLSA 200908-05
[ GLSA 200908-05 ] Subversion: Remote execution of arbitrary code
 2009-08-18 GLSA 200908-08
[ GLSA 200908-08 ] ISC DHCP: dhcpd Denial of Service
 2009-08-07 GLSA 200908-03
[ GLSA 200908-03 ] libTIFF: User-assisted execution of arbitrary code
 2009-08-07 GLSA 200908-04
[ GLSA 200908-04 ] Adobe products: Multiple vulnerabilities
 2009-08-01 GLSA 200908-01
[ GLSA 200908-01 ] OpenSC: Multiple vulnerabilities
 2009-08-01 GLSA 200908-02
[ GLSA 200908-02 ] BIND: Denial of Service
 2009-07-19 GLSA 200907-16
[ GLSA 200907-16 ] Python: Integer overflows
 2009-07-19 GLSA 200907-15
[ GLSA 200907-15 ] Nagios: Execution of arbitrary code
 2009-07-12 GLSA 200907-10
[ GLSA 200907-10 ] Syslog-ng: Chroot escape
 2009-07-17 GLSA 200907-14
[ GLSA 200907-14 ] Rasterbar libtorrent: Directory traversal
 2009-07-16 GLSA 200907-13
[ GLSA 200907-13 ] PulseAudio: Local privilege escalation
 2009-07-14 GLSA 200907-12
[ GLSA 200907-12 ] ISC DHCP: dhcpclient Remote execution of
 2009-07-12 GLSA 200907-11
[ GLSA 200907-11 ] GStreamer plug-ins: User-assisted execution of arbitrary code
 2009-07-12 GLSA 200907-09
[ GLSA 200907-09 ] Cyrus-SASL: Execution of arbitrary code
 2009-07-12 GLSA 200907-08
[ GLSA 200907-08 ] Multiple Ralink wireless drivers: Execution of arbitrary code
 2009-07-12 GLSA 200907-07
[ GLSA 200907-07 ] ModPlug: User-assisted execution of arbitrary code
 2009-07-12 GLSA 200907-06
[ GLSA 200907-06 ] Adobe Reader: User-assisted execution of arbitrary code
 2009-07-12 GLSA 200907-05
[ GLSA 200907-05 ] git: git-daemon Denial of Service
 2009-07-12 GLSA 200907-04
[ GLSA 200907-04 ] Apache: Multiple vulnerabilities
 2009-07-04 GLSA 200907-03
[ GLSA 200907-03 ] APR Utility Library: Multiple vulnerabilities
 2009-06-29 GLSA 200906-03
[ GLSA 200906-03 ] phpMyAdmin: Multiple vulnerabilities
 2009-07-02 GLSA 200907-02
[ GLSA 200907-02 ] ModSecurity: Denial of Service
 2009-07-02 GLSA 200907-01
[ GLSA 200907-01 ] libwmf: User-assisted execution of arbitrary
 2009-06-30 GLSA 200906-05
[ GLSA 200906-05 ] Wireshark: Multiple vulnerabilities
 2009-06-29 GLSA 200906-04
[ GLSA 200906-04 ] Apache Tomcat JK Connector: Information
 2009-06-28 GLSA 200906-02
[ GLSA 200906-02 ] Ruby: Denial of Service
 2009-06-27 GLSA 200906-01
[ GLSA 200906-01 ] libpng: Information disclosure
 2006-05-11 GLSA 200605-13
[ GLSA 200605-13 ] MySQL: Information leakage
 2009-05-25 GLSA 200905-07
[ GLSA 200905-07 ] Pidgin: Multiple vulnerabilities
 2009-05-24 GLSA 200905-05
[ GLSA 200905-05 ] FreeType: Multiple vulnerabilities
 2009-05-27 GLSA 200905-09
[ GLSA 200905-09 ] libsndfile: User-assisted execution of
 2009-05-26 GLSA 200905-08
[ GLSA 200905-08 ] NTP: Remote execution of arbitrary code
 2009-05-24 GLSA 200905-03
[ GLSA 200905-03 ] IPSec Tools: Denial of Service
 2009-05-24 GLSA 200905-06
[ GLSA 200905-06 ] acpid: Denial of Service
 2009-05-24 GLSA 200905-04
[ GLSA 200905-04 ] GnuTLS: Multiple vulnerabilities
 2009-05-24 GLSA 200905-02
[ GLSA 200905-02 ] Cscope: User-assisted execution of arbitrary code
 2009-05-02 GLSA 200905-01
[ GLSA 200905-01 ] Asterisk: Multiple vulnerabilities
 2009-04-23 GLSA 200904-20
[ GLSA 200904-20 ] CUPS: Multiple vulnerabilities
 2009-04-19 GLSA 200904-19
[ GLSA 200904-19 ] LittleCMS: Multiple vulnerabilities
 2009-04-18 GLSA 200904-18
[ GLSA 200904-18 ] udev: Multiple vulnerabilities
 2009-04-18 GLSA 200904-17
[ GLSA 200904-17 ] Adobe Reader: User-assisted execution of arbitrary code
 2009-04-17 GLSA 200904-16
[ GLSA 200904-16 ] libsndfile: User-assisted execution of arbitrary
 2009-04-16 GLSA 200904-15
[ GLSA 200904-15 ] mpg123: User-assisted execution of arbitrary code
 2009-04-14 GLSA 200904-14
[ GLSA 200904-14 ] F-PROT Antivirus: Denial of Service
 2009-04-14 GLSA 200904-13
[ GLSA 200904-13 ] Ventrilo: Denial of Service
 2009-04-06 GLSA 200904-06
[ GLSA 200904-06 ] Eye of GNOME: Untrusted search path
 2009-04-10 GLSA 200904-12
[ GLSA 200904-12 ] Wicd: Information disclosure
 2009-04-08 GLSA 200904-10
[ GLSA 200904-10 ] Avahi: Denial of Service
 2009-04-08 GLSA 200904-09
[ GLSA 200904-09 ] MIT Kerberos 5: Multiple vulnerabilities
 2009-04-08 GLSA 200904-11
[ GLSA 200904-11 ] Tor: Multiple vulnerabilities
 2009-04-07 GLSA 200904-08
[ GLSA 200904-08 ] OpenSSL: Denial of Service
 2009-04-07 GLSA 200904-07
[ GLSA 200904-07 ] Xpdf: Untrusted search path
 2009-04-05 GLSA 200904-05
[ GLSA 200904-05 ] ntp: Certificate validation error
 2009-04-04 GLSA 200904-04
[ GLSA 200904-04 ] WeeChat: Denial of Service
 2009-03-30 GLSA 200903-41
[ GLSA 200903-41 ] gedit: Untrusted search path
 2009-04-03 GLSA 200904-02
[ GLSA 200904-02 ] GLib: Execution of arbitrary code
 2009-04-03 GLSA 200904-03
[ GLSA 200904-03 ] Gnumeric: Untrusted search path
 2009-04-02 GLSA 200904-01
[ GLSA 200904-01 ] Openfire: Multiple vulnerabilities
 2009-03-29 GLSA 200903-40
[ GLSA 200903-40 ] Analog: Denial of Service
 2009-03-23 GLSA 200903-36
[ GLSA 200903-36 ] MLDonkey: Information disclosure
 2009-03-23 GLSA 200903-35
[ GLSA 200903-35 ] Muttprint: Insecure temporary file usage
 2009-03-20 GLSA 200903-34
[ GLSA 200903-34 ] Amarok: User-assisted execution of arbitrary code
 2009-03-23 GLSA 200903-37
[ GLSA 200903-37 ] Ghostscript: User-assisted execution of arbitrary
 2009-03-25 GLSA 200903-39
[ GLSA 200903-39 ] pam_krb5: Privilege escalation
 2009-03-24 GLSA 200903-38
[ GLSA 200903-38 ] Squid: Multiple Denial of Service vulnerabilities
 2009-03-19 GLSA 200903-33
[ GLSA 200903-33 ] FFmpeg: Multiple vulnerabilities
 2009-03-16 GLSA 200903-30
[ GLSA 200903-30 ] Opera: Multiple vulnerabilities
 2009-03-16 GLSA 200903-29
[ GLSA 200903-29 ] BlueZ: Arbitrary code execution
 2009-03-15 GLSA 200903-28
[ GLSA 200903-28 ] libpng: Multiple vulnerabilities
 2009-03-17 GLSA 200903-31
[ GLSA 200903-31 ] libcdaudio: User-assisted execution of arbitrary
 2009-03-18 GLSA 200903-32
[ GLSA 200903-32 ] phpMyAdmin: Multiple vulnerabilities
 2009-03-11 GLSA 200903-25
[ GLSA 200903-25 ] Courier Authentication Library: SQL Injection
 2009-03-12 GLSA 200903-26
[ GLSA 200903-26 ] TMSNC: Execution of arbitrary code
 2009-03-12 GLSA 200903-27
[ GLSA 200903-27 ] ProFTPD: Multiple vulnerabilities
 2009-03-07 GLSA 200903-06
[ GLSA 200903-06 ] nfs-utils: Access restriction bypass
 2009-03-06 GLSA 200903-02
[ GLSA 200903-02 ] ZNC: Privilege escalation
 2009-03-06 GLSA 200903-03
[ GLSA 200903-03 ] Audacity: User-assisted execution of arbitrary
 2009-03-06 GLSA 200903-04
[ GLSA 200903-04 ] DevIL: User-assisted execution of arbitrary code
 2009-03-07 GLSA 200903-05
[ GLSA 200903-05 ] PDFjam: Multiple vulnerabilities
 2009-03-07 GLSA 200903-07
[ GLSA 200903-07 ] Samba: Data disclosure
 2009-03-07 GLSA 200903-08
[ GLSA 200903-08 ] gEDA: Insecure temporary file creation
 2009-03-07 GLSA 200903-09
[ GLSA 200903-09 ] OpenTTD: Execution of arbitrary code
 2009-03-07 GLSA 200903-10
[ GLSA 200903-10 ] Irrlicht: User-assisted execution of arbitrary
 2009-03-09 GLSA 200903-11
[ GLSA 200903-11 ] PyCrypto: Execution of arbitrary code
 2009-03-09 GLSA 200903-12
[ GLSA 200903-12 ] OptiPNG: User-assisted execution of arbitrary code
 2009-03-09 GLSA 200903-13
[ GLSA 200903-13 ] MPFR: Denial of Service
 2009-03-09 GLSA 200903-14
[ GLSA 200903-14 ] BIND: Incorrect signature verification
 2009-03-09 GLSA 200903-15
[ GLSA 200903-15 ] git: Multiple vulnerabilties
 2009-03-09 GLSA 200903-16
[ GLSA 200903-16 ] Epiphany: Untrusted search path
 2009-03-09 GLSA 200903-17
[ GLSA 200903-17 ] Real VNC: User-assisted execution of arbitrary code
 2009-03-09 GLSA 200903-18
[ GLSA 200903-18 ] Openswan: Insecure temporary file creation
 2009-03-09 GLSA 200903-19
[ GLSA 200903-19 ] Xerces-C++: Denial of Service
 2009-03-09 GLSA 200903-20
[ GLSA 200903-20 ] WebSVN: Multiple vulnerabilities
 2009-03-09 GLSA 200903-21
[ GLSA 200903-21 ] cURL: Arbitrary file access
 2009-03-10 GLSA 200903-22
[ GLSA 200903-22 ] Ganglia: Execution of arbitrary code
 2009-03-10 GLSA 200903-24
[ GLSA 200903-24 ] Shadow: Privilege escalation
 2009-03-10 GLSA 200903-23
[ GLSA 200903-23 ] Adobe Flash Player: Multiple vulnerabilities
 2009-03-06 GLSA 200903-01
[ GLSA 200903-01 ] Vinagre: User-assisted execution of arbitrary
 2009-02-23 GLSA 200902-06
[ GLSA 200902-06 ] GNU Emacs, XEmacs: Multiple vulnerabilities
 2009-02-23 GLSA 200902-05
[ GLSA 200902-05 ] KTorrent: Multiple vulnerabilitites
 2009-02-12 GLSA 200902-04
[ GLSA 200902-04 ] xterm: User-assisted arbitrary commands execution
 2009-02-12 GLSA 200902-03
[ GLSA 200902-03 ] Valgrind: Untrusted search path
 2009-02-12 GLSA 200902-02
[ GLSA 200902-02 ] OpenSSL: Certificate validation error
 2009-02-06 GLSA 200902-01
[ GLSA 200902-01 ] sudo: Privilege escalation
 2009-01-20 GLSA 200901-13
[ GLSA 200901-13 ] Pidgin: Multiple vulnerabilities
 2009-01-21 GLSA 200901-14
[ GLSA 200901-14 ] Scilab: Insecure temporary file usage
 2009-01-21 GLSA 200901-15
[ GLSA 200901-15 ] Net-SNMP: Denial of Service
 2009-01-12 GLSA 200901-08
[ GLSA 200901-08 ] Online-Bookmarks: Multiple vulnerabilities
 2009-01-13 GLSA 200901-09
[ GLSA 200901-09 ] Adobe Reader: User-assisted execution of arbitrary code
 2009-01-14 GLSA 200901-10
[ GLSA 200901-10 ] GnuTLS: Certificate validation error
 2009-01-14 GLSA 200901-11
[ GLSA 200901-11 ] Avahi: Denial of Service
 2009-01-18 GLSA 200901-12
[ GLSA 200901-12 ] noip-updater: Execution of arbitrary code
 2009-01-11 GLSA 200901-05
[ GLSA 200901-05 ] Streamripper: Multiple vulnerabilities
 2009-01-11 GLSA 200901-04
[ GLSA 200901-04 ] D-Bus: Denial of Service
 2009-01-11 GLSA 200901-03
[ GLSA 200901-03 ] pdnsd: Denial of Service and cache poisoning
 2009-01-11 GLSA 200901-02
[ GLSA 200901-02 ] JHead: Multiple vulnerabilities
 2009-01-11 GLSA 200901-01
[ GLSA 200901-01 ] NDISwrapper: Arbitrary remote code execution
 2009-01-12 GLSA 200901-07
[ GLSA 200901-07 ] MPlayer: Multiple vulnerabilities
 2009-01-11 GLSA 200901-06
[ GLSA 200901-06 ] Tremulous: User-assisted execution of arbitrary
 2008-12-23 GLSA 200812-23
[ GLSA 200812-23 ] Imlib2: User-assisted execution of arbitrary code
 2008-12-23 GLSA 200812-22
[ GLSA 200812-22 ] Ampache: Insecure temporary file usage
 2008-12-24 GLSA 200812-24
[ GLSA 200812-24 ] VLC: Multiple vulnerabilities
 2008-12-23 GLSA 200812-21
[ GLSA 200812-21 ] ClamAV: Multiple vulnerabilities
 2008-12-21 GLSA 200812-20
[ GLSA 200812-20 ] phpCollab: Multiple vulnerabilities
 2008-12-19 GLSA 200812-19
[ GLSA 200812-19 ] PowerDNS: Multiple vulnerabilities
 2008-12-10 GLSA 200812-10
[ GLSA 200812-10 ] Archive::Tar: Directory traversal vulnerability
 2008-12-16 GLSA 200812-18
[ GLSA 200812-18 ] JasPer: User-assisted execution of arbitrary code
 2008-12-16 GLSA 200812-17
[ GLSA 200812-17 ] Ruby: Multiple vulnerabilities
 2008-12-14 GLSA 200812-16
[ GLSA 200812-16 ] Dovecot: Multiple vulnerabilities
 2008-12-14 GLSA 200812-15
[ GLSA 200812-15 ] POV-Ray: User-assisted execution of arbitrary
 2008-12-14 GLSA 200812-14
[ GLSA 200812-14 ] aview: Insecure temporary file usage
 2008-12-12 GLSA 200812-13
[ GLSA 200812-13 ] OpenOffice.org: Multiple vulnerabilities
 2008-12-12 GLSA 200812-12
[ GLSA 200812-12 ] Honeyd: Insecure temporary file creation
 2008-12-10 GLSA 200812-11
[ GLSA 200812-11 ] CUPS: Multiple vulnerabilities
 2008-12-10 GLSA 200812-09
[ GLSA 200812-09 ] OpenSC: Insufficient protection of smart card PIN
 2008-12-06 GLSA 200812-08
[ GLSA 200812-08 ] Mgetty: Insecure temporary file usage
 2008-12-02 GLSA 200812-01
[ GLSA 200812-01 ] OptiPNG: User-assisted execution of arbitrary code
 2008-12-02 GLSA 200812-07
[ GLSA 200812-07 ] Mantis: Multiple vulnerabilities
 2008-12-02 GLSA 200812-02
[ GLSA 200812-02 ] enscript: User-assisted execution of arbitrary code
 2008-12-02 GLSA 200812-04
[ GLSA 200812-04 ] lighttpd: Multiple vulnerabilities
 2008-12-02 GLSA 200812-05
[ GLSA 200812-05 ] libsamplerate: User-assisted execution of arbitrary code
 2008-12-02 GLSA 200812-03
[ GLSA 200812-03 ] IPsec-Tools: racoon Denial of Service
 2008-12-02 GLSA 200812-06
[ GLSA 200812-06 ] libxml2: Multiple vulnerabilities
 2008-11-16 GLSA 200811-05
[ GLSA 200811-05 ] PHP: Multiple vulnerabilities
 2008-11-09 GLSA 200811-03
[ GLSA 200811-03 ] FAAD2: User-assisted execution of arbitrary code
 2008-11-09 GLSA 200811-04
[ GLSA 200811-04 ] Graphviz: User-assisted execution of arbitrary
 2008-11-09 GLSA 200811-02
[ GLSA 200811-02 ] Gallery: Multiple vulnerabilities
 2008-11-03 GLSA 200811-01
[ GLSA 200811-01 ] Opera: Multiple vulnerabilities
 2008-10-30 GLSA 200810-03
[ GLSA 200810-03 ] libspf2: DNS response buffer overflow
 2008-10-09 GLSA 200810-02
[ GLSA 200810-02 ] Portage: Untrusted search path local root vulnerability
 2008-10-07 GLSA 200810-01
[ GLSA 200810-01 ] WordNet: Execution of arbitrary code
 2008-09-25 GLSA 200809-16
[ GLSA 200809-16 ] Git: User-assisted execution of arbitrary code
 2008-09-23 GLSA 200809-15
[ GLSA 200809-15 ] GNU ed: User-assisted execution of arbitrary code
 2008-09-25 GLSA 200809-18
[ GLSA 200809-18 ] ClamAV: Multiple Denials of Service
 2008-09-25 GLSA 200809-17
[ GLSA 200809-17 ] Wireshark: Multiple Denials of Service
 2008-09-23 GLSA 200809-14
[ GLSA 200809-14 ] BitlBee: Security bypass
 2008-09-21 GLSA 200809-11
[ GLSA 200809-11 ] HAVP: Denial of Service
 2008-09-21 GLSA 200809-10
[ GLSA 200809-10 ] Mantis: Multiple vulnerabilities
 2008-09-22 GLSA 200809-13
[ GLSA 200809-13 ] R: Insecure temporary file creation
 2008-09-22 GLSA 200809-12
[ GLSA 200809-12 ] Newsbeuter: User-assisted execution of arbitrary
 2008-09-19 GLSA 200809-09
[ GLSA 200809-09 ] Postfix: Denial of Service
 2008-09-04 GLSA 200809-02
[ GLSA 200809-02 ] dnsmasq: Denial of Service and DNS spoofing
 2008-09-04 GLSA 200809-04
[ GLSA 200809-04 ] MySQL: Privilege bypass
 2008-09-08 GLSA 200809-08
[ GLSA 200809-08 ] Amarok: Insecure temporary file creation
 2008-09-08 GLSA 200809-07
[ GLSA 200809-07 ] libTIFF: User-assisted execution of arbitrary
 2008-09-07 GLSA 200809-06
[ GLSA 200809-06 ] VLC: Multiple vulnerabilities
 2008-09-05 GLSA 200809-05
[ GLSA 200809-05 ] Courier Authentication Library: SQL injection
 2008-09-04 GLSA 200809-03
[ GLSA 200809-03 ] RealPlayer: Buffer overflow
 2008-09-04 GLSA 200809-01
[ GLSA 200809-01 ] yelp: User-assisted execution of arbitrary code
 2008-08-06 GLSA 200808-04
[ GLSA 200808-04 ] Wireshark: Denial of Service
 2008-08-14 GLSA 200808-12
[ GLSA 200808-12 ] Postfix: Local privilege escalation
 2008-08-11 GLSA 200808-11
[ GLSA 200808-11 ] UUDeview: Insecure temporary file creation
 2008-08-09 GLSA 200808-10
[ GLSA 200808-10 ] Adobe Reader: User-assisted execution of arbitrary code
 2008-08-08 GLSA 200808-09
[ GLSA 200808-09 ] OpenLDAP: Denial of Service vulnerability
 2008-08-08 GLSA 200808-08
[ GLSA 200808-08 ] stunnel: Security bypass
 2008-08-08 GLSA 200808-07
[ GLSA 200808-07 ] ClamAV: Multiple Denials of Service
 2008-08-06 GLSA 200808-06
[ GLSA 200808-06 ] libxslt: Execution of arbitrary code
 2008-08-06 GLSA 200808-05
[ GLSA 200808-05 ] ISC DHCP: Denial of Service
 2008-08-06 GLSA 200808-03
[ GLSA 200808-03 ] Mozilla products: Multiple vulnerabilities
 2008-08-06 GLSA 200808-02
[ GLSA 200808-02 ] Net-SNMP: Multiple vulnerabilities
 2008-08-06 GLSA 200808-01
[ GLSA 200808-01 ] xine-lib: User-assisted execution of arbitrary code
 2008-07-21 GLSA 200807-10
[ GLSA 200807-10 ] Bacula: Information disclosure
 2008-07-31 GLSA 200807-16
[ GLSA 200807-16 ] Python: Multiple vulnerabilities
 2008-07-21 GLSA 200807-11
[ GLSA 200807-11 ] PeerCast: Buffer overflow
 2008-07-31 GLSA 200807-14
[ GLSA 200807-14 ] Linux Audit: Buffer overflow
 2008-07-31 GLSA 200807-15
[ GLSA 200807-15 ] Pan: User-assisted execution of arbitrary code
 2008-07-21 GLSA 200807-12
[ GLSA 200807-12 ] BitchX: Multiple vulnerabilities
 2008-07-31 GLSA 200807-13
[ GLSA 200807-13 ] VLC: Multiple vulnerabilities
 2008-07-15 GLSA 200807-09
[ GLSA 200807-09 ] Mercurial: Directory traversal
 2008-07-11 GLSA 200807-08
[ GLSA 200807-08 ] BIND: Cache poisoning
 2008-07-09 GLSA 200807-05
[ GLSA 200807-05 ] OpenOffice.org: User-assisted execution of arbitrary
 2008-07-09 GLSA 200807-07
[ GLSA 200807-07 ] NX: User-assisted execution of arbitrary code
 2008-07-09 GLSA 200807-06
[ GLSA 200807-06 ] Apache: Denial of Service
 2008-07-08 GLSA 200807-04
[ GLSA 200807-04 ] Poppler: User-assisted execution of arbitrary
 2008-07-07 GLSA 200807-03
[ GLSA 200807-03 ] PCRE: Buffer overflow
 2008-07-01 GLSA 200807-01
[ GLSA 200807-01 ] Python: Multiple integer overflows
 2008-06-25 GLSA 200806-11
[ GLSA 200806-11 ] IBM JDK/JRE: Multiple vulnerabilities
 2008-07-01 GLSA 200807-02
[ GLSA 200807-02 ] Motion: Execution of arbitrary code
 2008-06-23 GLSA 200806-10
[ GLSA 200806-10 ] FreeType: User-assisted execution of arbitrary code
 2008-06-23 GLSA 200806-09
[ GLSA 200806-09 ] libvorbis: Multiple vulnerabilities
 2008-06-23 GLSA 200806-08
[ GLSA 200806-08 ] OpenSSL: Denial of Service
 2008-06-19 GLSA 200806-07
[ GLSA 200806-07 ] X.Org X server: Multiple vulnerabilities
 2008-06-16 GLSA 200806-05
[ GLSA 200806-05 ] cbrPager: User-assisted execution of arbitrary
 2008-06-16 GLSA 200806-06
[ GLSA 200806-06 ] Evolution: User-assisted execution of arbitrary
 2008-06-14 GLSA 200806-04
[ GLSA 200806-04 ] rdesktop: Multiple vulnerabilities
 2008-06-08 GLSA 200806-03
[ GLSA 200806-03 ] Imlib 2: User-assisted execution of arbitrary
 2008-06-03 GLSA 200806-01
[ GLSA 200806-01 ] mtr: Stack-based buffer overflow
 2008-06-03 GLSA 200806-02
[ GLSA 200806-02 ] libxslt: Execution of arbitrary code
 2008-05-29 GLSA 200805-22
[ GLSA 200805-22 ] MPlayer: User-assisted execution of arbitrary
 2008-05-29 GLSA 200805-23
[ GLSA 200805-23 ] Samba: Heap-based buffer overflow
 2008-05-27 GLSA 200805-21
[ GLSA 200805-21 ] Roundup: Permission bypass
 2008-05-12 GLSA 200805-13
[ GLSA 200805-13 ] PTeX: Multiple vulnerabilities
 2008-05-12 GLSA 200805-12
[ GLSA 200805-12 ] Blender: Multiple vulnerabilities
 2008-05-12 GLSA 200805-11
[ GLSA 200805-11 ] Chicken: Multiple vulnerabilities
 2008-05-20 GLSA 200805-18
[ GLSA 200805-18 ] Mozilla products: Multiple vulnerabilities
 2008-05-21 GLSA 200805-20
[ GLSA 200805-20 ] GnuTLS: Execution of arbitrary code
 2008-05-20 GLSA 200805-19
[ GLSA 200805-19 ] ClamAV: Multiple vulnerabilities
 2008-05-20 GLSA 200805-17
[ GLSA 200805-17 ] Perl: Execution of arbitrary code
 2008-05-14 GLSA 200805-16
[ GLSA 200805-16 ] OpenOffice.org: Multiple vulnerabilities
 2008-05-14 GLSA 200805-15
[ GLSA 200805-15 ] libid3tag: Denial of Service
 2008-05-13 GLSA 200805-14
[ GLSA 200805-14 ] Common Data Format library: User-assisted execution
 2008-05-09 GLSA 200805-07
[ GLSA 200805-07 ] Linux Terminal Server Project: Multiple vulnerabilities
 2008-05-09 GLSA 200805-08
[ GLSA 200805-08 ] InspIRCd: Denial of Service
 2008-05-11 GLSA 200805-10
[ GLSA 200805-10 ] Pngcrush: User-assisted execution of arbitrary
 2008-05-11 GLSA 200805-09
[ GLSA 200805-09 ] MoinMoin: Privilege escalation
 2008-05-09 GLSA 200805-06
[ GLSA 200805-06 ] Firebird: Data disclosure
 2008-05-07 GLSA 200805-03
[ GLSA 200805-03 ] Multiple X11 terminals: Local privilege escalation
 2008-05-05 GLSA 200805-01
[ GLSA 200805-01 ] Horde Application Framework: Multiple vulnerabilities
 2008-05-07 GLSA 200805-04
[ GLSA 200805-04 ] eGroupWare: Multiple vulnerabilities
 2008-05-05 GLSA 200805-02
[ GLSA 200805-02 ] phpMyAdmin: Information disclosure
 2008-04-23 GLSA 200804-25
[ GLSA 200804-25 ] VLC: User-assisted execution of arbitrary code
 2008-04-18 GLSA 200804-24
[ GLSA 200804-24 ] DBmail: Data disclosure
 2008-04-29 GLSA 200804-30
[ GLSA 200804-30 ] KDE start_kdeinit: Multiple vulnerabilities
 2008-04-25 GLSA 200804-29
[ GLSA 200804-29 ] Comix: Multiple vulnerabilities
 2008-04-24 GLSA 200804-27
[ GLSA 200804-27 ] SILC: Multiple vulnerabilities
 2008-04-24 GLSA 200804-28
[ GLSA 200804-28 ] JRockit: Multiple vulnerabilities
 2008-04-23 GLSA 200804-26
[ GLSA 200804-26 ] Openfire: Denial of Service
 2008-04-18 GLSA 200804-23
[ GLSA 200804-23 ] CUPS: Integer overflow vulnerability
 2008-04-17 GLSA 200804-20
[ GLSA 200804-20 ] Sun JDK/JRE: Multiple vulnerabilities
 2008-04-18 GLSA 200804-22
[ GLSA 200804-22 ] PowerDNS Recursor: DNS Cache Poisoning
 2008-04-18 GLSA 200804-21
[ GLSA 200804-21 ] Adobe Flash Player: Multiple vulnerabilities
 2008-04-17 GLSA 200804-19
[ GLSA 200804-19 ] PHP Toolkit: Data disclosure and Denial of Service
 2008-04-17 GLSA 200804-18
[ GLSA 200804-18 ] Poppler: User-assisted execution of arbitrary code
 2008-04-17 GLSA 200804-17
[ GLSA 200804-17 ] Speex: User-assisted execution of arbitrary code
 2008-04-17 GLSA 200804-16
[ GLSA 200804-16 ] rsync: Execution of arbitrary code
 2008-04-14 GLSA 200804-13
[ GLSA 200804-13 ] Asterisk: Multiple vulnerabilities
 2008-04-15 GLSA 200804-15
[ GLSA 200804-15 ] libpng: Execution of arbitrary code
 2008-04-14 GLSA 200804-14
[ GLSA 200804-14 ] Opera: Multiple vulnerabilities
 2008-04-11 GLSA 200804-11
[ GLSA 200804-11 ] policyd-weight: Insecure temporary file creation
 2008-04-11 GLSA 200804-12
[ GLSA 200804-12 ] gnome-screensaver: Privilege escalation
 2008-04-10 GLSA 200804-10
[ GLSA 200804-10 ] Tomcat: Multiple vulnerabilities
 2008-04-10 GLSA 200804-09
[ GLSA 200804-09 ] am-utils: Insecure temporary file creation
 2008-04-10 GLSA 200804-08
[ GLSA 200804-08 ] lighttpd: Multiple vulnerabilities
 2008-04-09 GLSA 200804-07
[ GLSA 200804-07 ] PECL APC: Buffer Overflow
 2008-04-06 GLSA 200804-04
[ GLSA 200804-04 ] MySQL: Multiple vulnerabilities
 2008-04-06 GLSA 200804-06
[ GLSA 200804-06 ] UnZip: User-assisted execution of arbitrary code
 2008-04-06 GLSA 200804-05
[ GLSA 200804-05 ] NX: User-assisted execution of arbitrary code
 2008-04-05 GLSA 200804-03
[ GLSA 200804-03 ] OpenSSH: Privilege escalation
 2008-04-02 GLSA 200804-02
[ GLSA 200804-02 ] bzip2: Denial of Service
 2008-04-01 GLSA 200804-01
[ GLSA 200804-01 ] CUPS: Multiple vulnerabilities
 2008-03-24 GLSA 200803-32
[ GLSA 200803-32 ] Wireshark: Denial of Service
 2008-03-24 GLSA 200803-31
[ GLSA 200803-31 ] MIT Kerberos 5: Multiple vulnerabilities
 2008-03-20 GLSA 200803-30
[ GLSA 200803-30 ] ssl-cert eclass: Certificate disclosure
 2008-03-19 GLSA 200803-29
[ GLSA 200803-29 ] ViewVC: Multiple vulnerabilities
 2008-03-19 GLSA 200803-28
[ GLSA 200803-28 ] OpenLDAP: Denial of Service vulnerabilities
 2008-03-13 GLSA 200803-22
[ GLSA 200803-22 ] LIVE555 Media Server: Denial of Service
 2008-03-11 GLSA 200803-20
[ GLSA 200803-20 ] International Components for Unicode: Multiple
 2008-03-12 GLSA 200803-21
[ GLSA 200803-21 ] Sarg: Remote execution of arbitrary code
 2008-03-11 GLSA 200803-19
[ GLSA 200803-19 ] Apache: Multiple vulnerabilities
 2008-03-18 GLSA 200803-27
[ GLSA 200803-27 ] MoinMoin: Multiple vulnerabilities
 2008-03-17 GLSA 200803-24
[ GLSA 200803-24 ] PCRE: Buffer overflow
 2008-03-18 GLSA 200803-26
[ GLSA 200803-26 ] Adobe Acrobat Reader: Insecure temporary file creation
 2008-03-18 GLSA 200803-25
[ GLSA 200803-25 ] Dovecot: Multiple vulnerabilities
 2008-03-15 GLSA 200803-23
[ GLSA 200803-23 ] Website META Language: Insecure temporary file
 2008-03-10 GLSA 200803-17
[ GLSA 200803-17 ] PDFlib: Multiple buffer overflows
 2008-03-09 GLSA 200803-15
[ GLSA 200803-15 ] phpMyAdmin: SQL injection vulnerability
 2008-03-10 GLSA 200803-18
[ GLSA 200803-18 ] Cacti: Multiple vulnerabilities
 2008-03-10 GLSA 200803-16
[ GLSA 200803-16 ] MPlayer: Multiple buffer overflows
 2008-03-04 GLSA 200803-09
[ GLSA 200803-09 ] Opera: Multiple vulnerabilities
 2008-03-07 GLSA 200803-13
[ GLSA 200803-13 ] VLC: Multiple vulnerabilities
 2008-03-05 GLSA 200803-11
[ GLSA 200803-11 ] Vobcopy: Insecure temporary file creation
 2008-03-05 GLSA 200803-12
[ GLSA 200803-12 ] Evolution: Format string vulnerability
 2008-03-05 GLSA 200803-10
[ GLSA 200803-10 ] lighttpd: Multiple vulnerabilities
 2008-03-04 GLSA 200803-08
[ GLSA 200803-08 ] Win32 binary codecs: Multiple vulnerabilities
 2008-03-03 GLSA 200803-04
[ GLSA 200803-04 ] Mantis: Cross-Site Scripting
 2008-03-03 GLSA 200803-07
[ GLSA 200803-07 ] Paramiko: Information disclosure
 2008-03-03 GLSA 200803-06
[ GLSA 200803-06 ] SWORD: Shell command injection
 2008-03-03 GLSA 200803-05
[ GLSA 200803-05 ] SplitVT: Privilege escalation
 2008-03-02 GLSA 200803-03
[ GLSA 200803-03 ] Audacity: Insecure temporary file creation
 2008-03-02 GLSA 200803-01
[ GLSA 200803-01 ] Adobe Acrobat Reader: Multiple vulnerabilities
 2008-03-02 GLSA 200803-02
[ GLSA 200803-02 ] Firebird: Multiple vulnerabilities
 2008-03-08 GLSA 200803-14
[ GLSA 200803-14 ] Ghostscript: Buffer overflow
 2008-02-21 GLSA 200802-09
[ GLSA 200802-09 ] ClamAV: Multiple vulnerabilities
 2008-02-26 GLSA 200802-11
[ GLSA 200802-11 ] Asterisk: Multiple vulnerabilities
 2008-02-23 GLSA 200802-10
[ GLSA 200802-10 ] Python: PCRE Integer overflow
 2008-02-26 GLSA 200802-12
[ GLSA 200802-12 ] xine-lib: User-assisted execution of arbitrary code
 2008-02-14 GLSA 200802-08
[ GLSA 200802-08 ] Boost: Denial of Service
 2008-02-11 GLSA 200802-03
[ GLSA 200802-03 ] Horde IMP: Security bypass
 2008-02-06 GLSA 200802-01
[ GLSA 200802-01 ] SDL_image: Two buffer overflow vulnerabilities
 2008-02-13 GLSA 200802-07
[ GLSA 200802-07 ] Pulseaudio: Privilege escalation
 2008-02-12 GLSA 200802-06
[ GLSA 200802-06 ] scponly: Multiple vulnerabilities
 2008-02-11 GLSA 200802-04
[ GLSA 200802-04 ] Gallery: Multiple vulnerabilities
 2008-02-12 GLSA 200802-05
[ GLSA 200802-05 ] Gnumeric: User-assisted execution of arbitrary
 2008-02-06 GLSA 200802-02
[ GLSA 200802-02 ] Doomsday: Multiple vulnerabilities
 2008-01-30 GLSA 200801-22
[ GLSA 200801-22 ] PeerCast: Buffer overflow
 2008-01-30 GLSA 200801-21
[ GLSA 200801-21 ] Xdg-Utils: Arbitrary command execution
 2008-01-30 GLSA 200801-18
[ GLSA 200801-18 ] Kazehakase: Multiple vulnerabilities
 2008-01-29 GLSA 200801-17
[ GLSA 200801-17 ] Netkit FTP Server: Denial of Service
 2008-01-29 GLSA 200801-16
[ GLSA 200801-16 ] MaraDNS: CNAME Denial of Service
 2008-01-29 GLSA 200801-15
[ GLSA 200801-15 ] PostgreSQL: Multiple vulnerabilities
 2008-01-27 GLSA 200801-12
[ GLSA 200801-12 ] xine-lib: User-assisted execution of arbitrary code
 2008-01-27 GLSA 200801-13
[ GLSA 200801-13 ] ngIRCd: Denial of Service
 2008-01-27 GLSA 200801-11
[ GLSA 200801-11 ] CherryPy: Directory traversal vulnerability
 2008-01-27 GLSA 200801-14
[ GLSA 200801-14 ] Blam: User-assisted execution of arbitrary code
 2008-01-23 GLSA 200801-10
[ GLSA 200801-10 ] TikiWiki: Multiple vulnerabilities
 2008-01-30 GLSA 200801-19
[ GLSA 200801-19 ] GOffice: Multiple vulnerabilities
 2008-01-30 GLSA 200801-20
[ GLSA 200801-20 ] libxml2: Denial of Service
 2008-01-20 GLSA 200801-07
[ GLSA 200801-07 ] Adobe Flash Player: Multiple vulnerabilities
 2008-01-20 GLSA 200801-08
[ GLSA 200801-08 ] libcdio: User-assisted execution of arbitrary code
 2008-01-20 GLSA 200801-09
[ GLSA 200801-09 ] X.Org X server and Xfont library: Multiple vulnerabilities
 2008-01-09 GLSA 200801-06
[ GLSA 200801-06 ] Xfce: Multiple vulnerabilities
 2008-01-09 GLSA 200801-04
[ GLSA 200801-04 ] OpenAFS: Denial of Service
 2008-01-09 GLSA 200801-05
[ GLSA 200801-05 ] Squid: Denial of Service
 2008-01-09 GLSA 200801-03
[ GLSA 200801-03 ] Claws Mail: Insecure temporary file creation
 2008-01-09 GLSA 200801-02
[ GLSA 200801-02 ] R: Multiple vulnerabilities
 2008-01-09 GLSA 200801-01
[ GLSA 200801-01 ] unp: Arbitrary command execution
 2007-12-29 GLSA 200712-15
[ GLSA 200712-15 ] libexif: Multiple vulnerabilities
 2007-12-29 GLSA 200712-17
[ GLSA 200712-17 ] exiftags: Multiple vulnerabilities
 2007-12-29 GLSA 200712-16
[ GLSA 200712-16 ] Exiv2: Integer overflow
 2007-12-30 GLSA 200712-22
[ GLSA 200712-22 ] Opera: Multiple vulnerabilities
 2007-12-30 GLSA 200712-25
[ GLSA 200712-25 ] OpenOffice.org: User-assisted arbitrary code execution
 2007-12-30 GLSA 200712-24
[ GLSA 200712-24 ] AMD64 x86 emulation GTK+ library: User-assisted execution of arbitrary code
 2007-12-30 GLSA 200712-23
[ GLSA 200712-23 ] Wireshark: Multiple vulnerabilities
 2007-12-29 GLSA 200712-21
[ GLSA 200712-21 ] Mozilla Firefox, SeaMonkey: Multiple vulnerabilities
 2007-12-29 GLSA 200712-20
[ GLSA 200712-20 ] ClamAV: Multiple vulnerabilities
 2007-12-29 GLSA 200712-19
[ GLSA 200712-19 ] Syslog-ng: Denial of Service
 2007-12-29 GLSA 200712-18
[ GLSA 200712-18 ] Multi-Threaded DAAP Daemon: Multiple vulnerabilities
 2007-12-18 GLSA 200712-13
[ GLSA 200712-13 ] E2fsprogs: Multiple buffer overflows
 2007-12-18 GLSA 200712-14
[ GLSA 200712-14 ] CUPS: Multiple vulnerabilities
 2007-12-09 GLSA 200712-07
[ GLSA 200712-07 ] Lookup: Insecure temporary file creation
 2007-12-09 GLSA 200712-08
[ GLSA 200712-08 ] AMD64 x86 emulation Qt library: Multiple vulnerabilities
 2007-12-13 GLSA 200712-12
[ GLSA 200712-12 ] IRC Services: Denial of Service
 2007-12-13 GLSA 200712-11
[ GLSA 200712-11 ] Portage: Information disclosure
 2007-12-10 GLSA 200712-10
[ GLSA 200712-10 ] Samba: Execution of arbitrary code
 2007-12-09 GLSA 200712-05
[ GLSA 200712-05 ] PEAR::MDB2: Information disclosure
 2007-12-09 GLSA 200712-03
[ GLSA 200712-03 ] GNU Emacs: Multiple vulnerabilities
 2007-12-05 GLSA 200712-01
[ GLSA 200712-01 ] Hugin: Insecure temporary file creation
 2007-12-09 GLSA 200712-04
[ GLSA 200712-04 ] Cairo: User-assisted execution of arbitrary code
 2007-12-09 GLSA 200712-06
[ GLSA 200712-06 ] Firebird: Multiple buffer overflows
 2007-12-09 GLSA 200712-09
[ GLSA 200712-09 ] Ruby-GNOME2: Format string error
 2007-12-05 GLSA 200712-02
[ GLSA 200712-02 ] Cacti: SQL injection
 2007-11-25 GLSA 200711-33
[ GLSA 200711-33 ] nss_ldap: Information disclosure
 2007-11-25 GLSA 200711-34
[ GLSA 200711-34 ] CSTeX: Multiple vulnerabilities
 2007-11-18 GLSA 200711-23
[ GLSA 200711-23 ] VMware Workstation and Player: Multiple vulnerabilities
 2007-11-20 GLSA 200711-32
[ GLSA 200711-32 ] Feynmf: Insecure temporary file creation
 2007-11-20 GLSA 200711-31
[ GLSA 200711-31 ] Net-SNMP: Denial of Service
 2007-11-20 GLSA 200711-30
[ GLSA 200711-30 ] PCRE: Multiple vulnerabilities
 2007-11-20 GLSA 200711-29
[ GLSA 200711-29 ] Samba: Execution of arbitrary code
 2007-11-19 GLSA 200711-28
[ GLSA 200711-28 ] Perl: Buffer overflow
 2007-11-18 GLSA 200711-22
[ GLSA 200711-22 ] Poppler, KDE: User-assisted execution of arbitrary
 2007-11-17 GLSA 200711-21
[ GLSA 200711-21 ] Bochs: Multiple vulnerabilities
 2007-11-18 GLSA 200711-27
[ GLSA 200711-27 ] Link Grammar: User-assisted execution of arbitrary
 2007-11-18 GLSA 200711-25
[ GLSA 200711-25 ] MySQL: Denial of Service
 2007-11-18 GLSA 200711-26
[ GLSA 200711-26 ] teTeX: Multiple vulnerabilities
 2007-11-18 GLSA 200711-24
[ GLSA 200711-24 ] Mozilla Thunderbird: Multiple vulnerabilities
 2007-11-14 GLSA 200711-20
[ GLSA 200711-20 ] Pioneers: Denial of Service
 2007-11-14 GLSA 200711-19
[ GLSA 200711-19 ] TikiWiki: Multiple vulnerabilities
 2007-11-14 GLSA 200711-18
[ GLSA 200711-18 ] Cpio: Buffer overflow
 2007-11-14 GLSA 200711-17
[ GLSA 200711-17 ] Ruby on Rails: Multiple vulnerabilities
 2007-11-01 GLSA 200711-01
[ GLSA 200711-01 ] gFTP: Multiple vulnerabilities
 2007-11-12 GLSA 200711-16
[ GLSA 200711-16 ] CUPS: Memory corruption
 2007-11-12 GLSA 200711-15
[ GLSA 200711-15 ] FLAC: Buffer overflow
 2007-11-12 GLSA 200711-14
[ GLSA 200711-14 ] Mozilla Firefox, SeaMonkey, XULRunner: Multiple
 2007-11-08 GLSA 200711-13
[ GLSA 200711-13 ] 3proxy: Denial of Service
 2007-11-08 GLSA 200711-11
[ GLSA 200711-11 ] Nagios Plugins: Two buffer overflows
 2007-11-08 GLSA 200711-12
[ GLSA 200711-12 ] Tomboy: User-assisted execution of arbitrary code
 2007-11-07 GLSA 200711-10
[ GLSA 200711-10 ] Mono: Buffer overflow
 2007-11-07 GLSA 200711-09
[ GLSA 200711-09 ] MadWifi: Denial of Service
 2007-11-07 GLSA 200711-08
[ GLSA 200711-08 ] libpng: Multiple Denials of Service
 2007-11-07 GLSA 200711-07
[ GLSA 200711-07 ] Python: User-assisted execution of arbitrary code
 2007-11-07 GLSA 200711-06
[ GLSA 200711-06 ] Apache: Multiple vulnerabilities
 2007-11-06 GLSA 200711-05
[ GLSA 200711-05 ] SiteBar: Multiple issues
 2007-11-06 GLSA 200711-04
[ GLSA 200711-04 ] Evolution: User-assisted remote execution of arbitrary
 2007-11-01 GLSA 200711-03
[ GLSA 200711-03 ] Gallery: Multiple vulnerabilities
 2007-11-01 GLSA 200711-02
[ GLSA 200711-02 ] OpenSSH: Security bypass
 2007-10-24 GLSA 200710-27
[ GLSA 200710-27 ] ImageMagick: Multiple vulnerabilities
 2007-10-24 GLSA 200710-25
[ GLSA 200710-25 ] MLDonkey: Privilege escalation
 2007-10-27 GLSA 200710-30
[ GLSA 200710-30 ] OpenSSL: Remote execution of arbitrary code
 2007-10-30 GLSA 200710-31
[ GLSA 200710-31 ] Opera: Multiple vulnerabilities
 2007-10-25 GLSA 200710-28
[ GLSA 200710-28 ] Qt: Buffer overflow
 2007-10-25 GLSA 200710-29
[ GLSA 200710-29 ] Sylpheed, Claws Mail: User-assisted remote
 2007-10-24 GLSA 200710-26
[ GLSA 200710-26 ] HPLIP: Privilege escalation
 2007-10-20 GLSA 200710-21
[ GLSA 200710-21 ] TikiWiki: Arbitrary command execution
 2007-10-18 GLSA 200710-19
[ GLSA 200710-19 ] The Sleuth Kit: Integer underflow
 2007-10-18 GLSA 200710-20
[ GLSA 200710-20 ] PDFKit, ImageKits: Buffer overflow
 2007-10-23 GLSA 200710-24
[ GLSA 200710-24 ] OpenOffice.org: Heap-based buffer overflow
 2007-10-22 GLSA 200710-23
[ GLSA 200710-23 ] Star: Directory traversal vulnerability
 2007-10-20 GLSA 200710-22
[ GLSA 200710-22 ] TRAMP: Insecure temporary file creation
 2007-10-18 GLSA 200710-18
[ GLSA 200710-18 ] util-linux: Local privilege escalation
 2007-10-12 GLSA 200710-12
[ GLSA 200710-12 ] T1Lib: Buffer overflow
 2007-10-13 GLSA 200710-14
[ GLSA 200710-14 ] DenyHosts: Denial of Service
 2007-10-12 GLSA 200710-11
[ GLSA 200710-11 ] X Font Server: Multiple Vulnerabilities
 2007-10-13 GLSA 200710-13
[ GLSA 200710-13 ] Ampache: Multiple vulnerabilities
 2007-10-16 GLSA 200710-17
[ GLSA 200710-17 ] Balsa: Buffer overflow
 2007-10-14 GLSA 200710-15
[ GLSA 200710-15 ] KDM: Local privilege escalation
 2007-10-14 GLSA 200710-16
[ GLSA 200710-16 ] X.Org X server: Composite local privilege escalation
 2007-10-12 GLSA 200710-10
[ GLSA 200710-10 ] SKK Tools: Insecure temporary file creation
 2007-10-07 GLSA 200710-04
[ GLSA 200710-04 ] libsndfile: Buffer overflow
 2007-10-09 GLSA 200710-08
[ GLSA 200710-08 ] KOffice, KWord, KPDF, KDE Graphics Libraries:
 2007-10-09 GLSA 200710-09
[ GLSA 200710-09 ] NX 2.1: User-assisted execution of arbitrary code
 2007-10-07 GLSA 200710-06
[ GLSA 200710-06 ] OpenSSL: Multiple vulnerabilities
 2007-10-07 GLSA 200710-02
[ GLSA 200710-02 ] PHP: Multiple vulnerabilities
 2007-10-07 GLSA 200710-05
[ GLSA 200710-05 ] QGit: Insecure temporary file creation
 2007-10-07 GLSA 200710-03
[ GLSA 200710-03 ] libvorbis: Multiple vulnerabilities
 2007-10-07 GLSA 200710-07
[ GLSA 200710-07 ] Tk: Buffer overflow
 2007-10-04 GLSA 200710-01
[ GLSA 200710-01 ] RPCSEC_GSS library: Buffer overflow
 2007-09-30 GLSA 200709-18
[ GLSA 200709-18 ] Bugzilla: Multiple vulnerabilities
 2007-09-27 GLSA 200709-17
[ GLSA 200709-17 ] teTeX: Multiple buffer overflows
 2007-09-27 GLSA 200709-16
[ GLSA 200709-16 ] Lighttpd: Buffer overflow
 2007-09-20 GLSA 200709-14
[ GLSA 200709-14 ] ClamAV: Multiple vulnerabilities
 2007-09-18 GLSA 200709-10
[ GLSA 200709-10 ] PhpWiki: Authentication bypass
 2007-09-23 GLSA 200709-15
[ GLSA 200709-15 ] BEA JRockit: Multiple vulnerabilities
 2007-09-18 GLSA 200709-11
[ GLSA 200709-11 ] GDM: Local Denial of Service
 2007-09-20 GLSA 200709-13
[ GLSA 200709-13 ] rsync: Two buffer overflows
 2007-09-19 GLSA 200709-12
[ GLSA 200709-12 ] Poppler: Two buffer overflow vulnerabilities
 2007-09-15 GLSA 200709-09
[ GLSA 200709-09 ] GNU Tar: Directory traversal vulnerability
 2007-09-14 GLSA 200709-06
[ GLSA 200709-06 ] flac123: Buffer overflow
 2007-09-13 GLSA 200709-03
[ GLSA 200709-03 ] Streamripper: Buffer overflow
 2007-09-15 GLSA 200709-08
[ GLSA 200709-08 ] id3lib: Insecure temporary file creation
 2007-09-15 GLSA 200709-07
[ GLSA 200709-07 ] Eggdrop: Buffer overflow
 2007-09-14 GLSA 200709-05
[ GLSA 200709-05 ] RealPlayer: Buffer overflow
 2007-09-13 GLSA 200709-04
[ GLSA 200709-04 ] po4a: Insecure temporary file creation
 2007-09-13 GLSA 200709-02
[ GLSA 200709-02 ] KVIrc: Remote arbitrary code execution
 2007-09-11 GLSA 200709-01
[ GLSA 200709-01 ] MIT Kerberos 5: Multiple vulnerabilities
 2007-08-11 GLSA 200708-08
[ GLSA 200708-08 ] SquirrelMail G/PGP plugin: Arbitrary code execution
 2007-08-09 GLSA 200708-05
[ GLSA 200708-05 ] GD: Multiple vulnerabilities
 2007-08-09 GLSA 200708-04
[ GLSA 200708-04 ] ClamAV: Denial of Service
 2007-08-08 GLSA 200708-03
[ GLSA 200708-03 ] libarchive (formerly named as bsdtar): Multiple pax Extension Header Vulnerabilities
 2007-08-08 GLSA 200708-01
[ GLSA 200708-01 ] Macromedia Flash Player: Remote arbitrary code execution
 2007-08-08 GLSA 200708-02
[ GLSA 200708-02 ] Xvid: Array indexing vulnerabilities
 2007-07-28 GLSA 200707-14
[ GLSA 200707-14 ] tcpdump: Integer overflow
 2007-07-28 GLSA 200707-13
[ GLSA 200707-13 ] Fail2ban: Denial of Service
 2007-07-28 GLSA 200707-12
[ GLSA 200707-12 ] VLC media player: Format string vulnerabilities
 2007-07-25 GLSA 200707-11
[ GLSA 200707-11 ] MIT Kerberos 5: Arbitrary remote code execution
 2007-08-22 GLSA 200708-17
[ GLSA 200708-17 ] Opera: Multiple vulnerabilities
 2007-08-22 GLSA 200708-16
[ GLSA 200708-16 ] Qt: Multiple format string vulnerabilities
 2007-08-19 GLSA 200708-14
[ GLSA 200708-14 ] NVIDIA drivers: Denial of Service
 2007-08-19 GLSA 200708-15
[ GLSA 200708-15 ] Apache mod_jk: Directory traversal
 2007-08-18 GLSA 200708-13
[ GLSA 200708-13 ] BIND: Weak random number generation
 2007-08-16 GLSA 200708-10
[ GLSA 200708-10 ] MySQL: Denial of Service and information leakage
 2007-08-16 GLSA 200708-12
[ GLSA 200708-12 ] Wireshark: Multiple vulnerabilities
 2007-08-16 GLSA 200708-11
[ GLSA 200708-11 ] Lighttpd: Multiple vulnerabilities
 2007-08-14 GLSA 200708-09
[ GLSA 200708-09 ] Mozilla products: Multiple vulnerabilities
 2007-08-11 GLSA 200708-07
[ GLSA 200708-07 ] Xfce Terminal: Remote arbitrary code execution
 2007-08-11 GLSA 200708-06
[ GLSA 200708-06 ] Net::DNS: Multiple vulnerabilities
 2007-07-24 GLSA 200707-08
[ GLSA 200707-08 ] NVClock: Insecure file usage
 2007-07-24 GLSA 200707-07
[ GLSA 200707-07 ] MPlayer: Multiple buffer overflows
 2007-07-25 GLSA 200707-10
[ GLSA 200707-10 ] Festival: Privilege elevation
 2007-07-25 GLSA 200707-09
[ GLSA 200707-09 ] GIMP: Multiple integer overflows
 2007-07-03 GLSA 200707-04
[ GLSA 200707-04 ] GNU C Library: Integer overflow
 2007-07-11 GLSA 200707-06
[ GLSA 200707-06 ] XnView: Stack-based buffer overflow
 2007-07-02 GLSA 200707-02
[ GLSA 200707-02 ] OpenOffice.org: Two buffer overflows
 2007-07-01 GLSA 200707-01
[ GLSA 200707-01 ] Firebird: Buffer overflow
 2007-07-05 GLSA 200707-05
[ GLSA 200707-05 ] Webmin, Usermin: Cross-site scripting vulnerabilities
 2007-06-26 GLSA 200706-09
[ GLSA 200706-09 ] libexif: Buffer overflow
 2007-06-26 GLSA 200706-08
[ GLSA 200706-08 ] emul-linux-x86-java: Multiple vulnerabilities
 2007-06-19 GLSA 200706-06
[ GLSA 200706-06 ] Mozilla products: Multiple vulnerabilities
 2007-06-15 GLSA 200706-05
[ GLSA 200706-05 ] ClamAV: Multiple Denials of Service
 2007-06-19 GLSA 200706-07
[ GLSA 200706-07 ] PHProjekt: Multiple vulnerabilities
 2007-05-30 GLSA 200705-21
[ GLSA 200705-21 ] MPlayer: Two buffer overflows
 2007-05-31 GLSA 200705-23
[ GLSA 200705-23 ] Sun JDK/JRE: Multiple vulnerabilities
 2007-05-30 GLSA 200705-22
[ GLSA 200705-22 ] FreeType: Buffer overflow
 2007-06-11 GLSA 200706-04
[ GLSA 200706-04 ] MadWifi: Multiple vulnerabilities
 2007-06-06 GLSA 200706-02
[ GLSA 200706-02 ] Evolution: User-assisted execution of arbitrary code
 2007-06-06 GLSA 200706-03
[ GLSA 200706-03 ] ELinks: User-assisted execution of arbitrary code
 2007-06-05 GLSA 200706-01
[ GLSA 200706-01 ] libexif: Integer overflow vulnerability
 2007-05-31 GLSA 200705-25
[ GLSA 200705-25 ] file: Integer overflow
 2007-05-31 GLSA 200705-24
[ GLSA 200705-24 ] libpng: Denial of Service
 2007-05-26 GLSA 200705-19
[ GLSA 200705-19 ] PHP: Multiple vulnerabilities
 2007-05-26 GLSA 200705-20
[ GLSA 200705-20 ] Blackdown Java: Applet privilege escalation
 2007-05-15 GLSA 200705-15
[ GLSA 200705-15 ] Samba: Multiple vulnerabilities
 2007-05-10 GLSA 200705-12
[ GLSA 200705-12 ] PostgreSQL: Privilege escalation
 2007-05-20 GLSA 200705-18
[ GLSA 200705-18 ] PPTPD: Denial of Service attack
 2007-05-17 GLSA 200705-17
[ GLSA 200705-17 ] Apache mod_security: Rule bypass
 2007-05-17 GLSA 200705-16
[ GLSA 200705-16 ] PhpWiki: Remote execution of arbitrary code
 2007-05-10 GLSA 200705-13
[ GLSA 200705-13 ] ImageMagick: Multiple buffer overflows
 2007-05-13 GLSA 200705-14
[ GLSA 200705-14 ] XScreenSaver: Privilege escalation
 2007-05-02 GLSA 200705-05
[ GLSA 200705-05 ] Quagga: Denial of Service
 2007-05-08 GLSA 200705-10
[ GLSA 200705-10 ] LibXfont, TightVNC: Multiple vulnerabilities
 2007-05-08 GLSA 200705-11
[ GLSA 200705-11 ] MySQL: Two Denial of Service vulnerabilities
 2007-05-08 GLSA 200705-09
[ GLSA 200705-09 ] IPsec-Tools: Denial of Service
 2007-05-07 GLSA 200705-08
[ GLSA 200705-08 ] GIMP: Buffer overflow
 2007-05-07 GLSA 200705-07
[ GLSA 200705-07 ] Lighttpd: Two Denials of Service
 2007-05-05 GLSA 200705-06
[ GLSA 200705-06 ] X.Org X11 library: Multiple integer overflows
 2007-05-02 GLSA 200705-04
[ GLSA 200705-04 ] Apache mod_perl: Denial of Service
 2007-05-01 GLSA 200705-03
[ GLSA 200705-03 ] Tomcat: Information disclosure
 2007-05-01 GLSA 200705-01
[ GLSA 200705-01 ] Ktorrent: Multiple vulnerabilities
 2007-05-01 GLSA 200705-02
[ GLSA 200705-02 ] FreeType: User-assisted execution of arbitrary code
 2007-04-27 GLSA 200704-22
[ GLSA 200704-22 ] BEAST: Denial of Service
 2007-04-27 GLSA 200704-23
[ GLSA 200704-23 ] capi4k-utils: Buffer overflow
 2007-04-16 GLSA 200704-12
[ GLSA 200704-12 ] OpenOffice.org: Multiple vulnerabilities
 2007-04-14 GLSA 200704-09
[ GLSA 200704-09 ] xine-lib: Heap-based buffer overflow
 2007-04-24 GLSA 200704-21
[ GLSA 200704-21 ] ClamAV: Multiple vulnerabilities
 2007-04-23 GLSA 200704-20
[ GLSA 200704-20 ] NAS: Multiple vulnerabilities
 2007-04-12 GLSA 200704-08
[ GLSA 200704-08 ] DokuWiki: Cross-site scripting vulnerability
 2007-04-16 GLSA 200704-11
[ GLSA 200704-11 ] Vixie Cron: Denial of Service
 2007-04-17 GLSA 200704-14
[ GLSA 200704-14 ] FreeRADIUS: Denial of Service
 2007-04-16 GLSA 200704-10
[ GLSA 200704-10 ] Inkscape: Two format string vulnerabilities
 2007-04-23 GLSA 200704-19
[ GLSA 200704-19 ] Blender: User-assisted remote execution of arbitrary code
 2007-04-22 GLSA 200704-18
[ GLSA 200704-18 ] Courier-IMAP: Remote execution of arbitrary code
 2007-04-22 GLSA 200704-16
[ GLSA 200704-16 ] Aircrack-ng: Remote execution of arbitrary code
 2007-04-22 GLSA 200704-17
[ GLSA 200704-17 ] 3proxy: Buffer overflow
 2007-04-17 GLSA 200704-13
[ GLSA 200704-13 ] File: Denial of Service
 2007-04-17 GLSA 200704-15
[ GLSA 200704-15 ] MadWifi: Multiple vulnerabilities
 2007-04-06 GLSA 200704-07
[ GLSA 200704-07 ] libwpd: Multiple vulnerabilities
 2007-04-06 GLSA 200704-06
[ GLSA 200704-06 ] Evince: Stack overflow in included gv code
 2007-03-18 GLSA 200703-20
[ GLSA 200703-20 ] LSAT: Insecure temporary file creation
 2007-04-03 GLSA 200704-03
[ GLSA 200704-03 ] OpenAFS: Privilege escalation
 2007-04-03 GLSA 200704-05
[ GLSA 200704-05 ] zziplib: Buffer Overflow
 2007-04-03 GLSA 200704-02
[ GLSA 200704-02 ] MIT Kerberos 5: Arbitrary remote code execution
 2007-04-02 GLSA 200704-01
[ GLSA 200704-01 ] Asterisk: Two SIP Denial of Service vulnerabilities
 2007-03-31 GLSA 200703-28
[ GLSA 200703-28 ] CUPS: Denial of Service
 2007-03-31 GLSA 200703-27
[ GLSA 200703-27 ] Squid: Denial of Service
 2007-03-30 GLSA 200703-26
[ GLSA 200703-26 ] file: Integer underflow
 2007-03-29 GLSA 200703-25
[ GLSA 200703-25 ] Ekiga: Format string vulnerability
 2007-03-26 GLSA 200703-24
[ GLSA 200703-24 ] mgv: Stack overflow in included gv code
 2007-03-20 GLSA 200703-21
[ GLSA 200703-21 ] PHP: Multiple vulnerabilities
 2007-03-20 GLSA 200703-23
[ GLSA 200703-23 ] WordPress: Multiple vulnerabilities
 2007-03-20 GLSA 200703-22
[ GLSA 200703-22 ] Mozilla Network Security Service: Remote execution of arbitrary code
 2007-03-18 GLSA 200703-19
[ GLSA 200703-19 ] LTSP: Authentication bypass in included LibVNCServer code
 2007-03-18 GLSA 200703-18
[ GLSA 200703-18 ] Mozilla Thunderbird: Multiple vulnerabilities
 2007-03-18 GLSA 200703-17
[ GLSA 200703-17 ] ulogd: Remote execution of arbitrary code
 2007-03-16 GLSA 200703-16
[ GLSA 200703-16 ] Apache JK Tomcat Connector: Remote execution of arbitrary code
 2007-03-16 GLSA 200703-15
[ GLSA 200703-15 ] PostgreSQL: Multiple vulnerabilities
 2007-03-16 GLSA 200703-14
[ GLSA 200703-14 ] Asterisk: SIP Denial of Service
 2007-03-14 GLSA 200703-13
[ GLSA 200703-13 ] SSH Communications Security's Secure Shell Server: SFTP privilege escalation
 2007-03-14 GLSA 200703-12
[ GLSA 200703-12 ] SILC Server: Denial of Service
 2007-03-13 GLSA 200703-11
[ GLSA 200703-11 ] Amarok: User-assisted remote execution of arbitrary code
 2007-03-10 GLSA 200703-10
[ GLSA 200703-10 ] KHTML: Cross-site scripting (XSS) vulnerability
 2007-03-09 GLSA 200703-09
[ GLSA 200703-09 ] Smb4K: Multiple vulnerabilities
 2007-03-09 GLSA 200703-08
[ GLSA 200703-08 ] SeaMonkey: Multiple vulnerabilities
 2007-03-06 GLSA 200703-07
[ GLSA 200703-07 ] STLport: Possible remote execution of arbitrary
 2007-03-04 GLSA 200703-06
[ GLSA 200703-06 ] AMD64 x86 emulation Qt library: Integer overflow
 2007-03-03 GLSA 200703-05
[ GLSA 200703-05 ] Mozilla Suite: Multiple vulnerabilities
 2007-03-02 GLSA 200703-04
[ GLSA 200703-04 ] Mozilla Firefox: Multiple vulnerabilities
 2007-03-02 GLSA 200703-03
[ GLSA 200703-03 ] ClamAV: Denial of Service
 2007-03-02 GLSA 200703-02
[ GLSA 200703-02 ] SpamAssassin: Long URI Denial of Service
 2007-02-23 GLSA 200703-01
[ GLSA 200703-01 ] Snort: Remote execution of arbitrary code
 2007-02-27 GLSA 200702-12
[ GLSA 200702-12 ] CHMlib: User-assisted remote execution of arbitrary code
 2007-02-27 GLSA 200702-11
[ GLSA 200702-11 ] MPlayer: Buffer overflow
 2007-02-25 GLSA 200702-10
[ GLSA 200702-10 ] UFO2000: Multiple vulnerabilities
 2007-02-25 GLSA 200702-09
[ GLSA 200702-09 ] Nexuiz: Multiple vulnerabilities
 2007-02-17 GLSA 200702-08
[ GLSA 200702-08 ] AMD64 x86 emulation Sun's J2SE Development Kit: Multiple vulnerabilities
 2007-02-17 GLSA 200702-07
[ GLSA 200702-07 ] Sun JDK/JRE: Execution of arbitrary code
 2007-02-17 GLSA 200702-06
[ GLSA 200702-06 ] BIND: Denial of Service
 2007-02-16 GLSA 200702-05
[ GLSA 200702-05 ] Fail2ban: Denial of Service
 2007-02-13 GLSA 200702-04
[ GLSA 200702-04 ] RAR, UnRAR: Buffer overflow
 2007-02-13 GLSA 200702-03
[ GLSA 200702-03 ] Snort: Denial of Service
 2007-02-13 GLSA 200702-02
[ GLSA 200702-02 ] ProFTPD: Local privilege escalation
 2007-02-13 GLSA 200702-01
[ GLSA 200702-01 ] Samba: Multiple vulnerabilities
 2007-01-27 GLSA 200701-25
[ GLSA 200701-25 ] X.Org X server: Multiple vulnerabilities
 2007-01-26 GLSA 200701-23
[ GLSA 200701-23 ] Cacti: Command execution and SQL injection
 2007-01-26 GLSA 200701-24
[ GLSA 200701-24 ] VLC media player: Format string vulnerability
 2007-01-25 GLSA 200701-22
[ GLSA 200701-22 ] Squid: Multiple Denial of Service vulnerabilities
 2007-01-29 GLSA 200701-26
[ GLSA 200701-26 ] KSirc: Denial of Service vulnerability
 2007-01-31 GLSA 200701-28
[ GLSA 200701-28 ] thttpd: Unauthenticated remote file access
 2007-01-30 GLSA 200701-27
[ GLSA 200701-27 ] ELinks: Arbitrary Samba command execution
 2007-01-23 GLSA 200701-17
[ GLSA 200701-17 ] libgtop: Privilege escalation
 2007-01-22 GLSA 200701-14
[ GLSA 200701-14 ] Mod_auth_kerb: Denial of Service
 2007-01-22 GLSA 200701-15
[ GLSA 200701-15 ] Sun JDK/JRE: Multiple vulnerabilities
 2007-01-22 GLSA 200701-16
[ GLSA 200701-16 ] Adobe Acrobat Reader: Multiple vulnerabilities
 2007-01-24 GLSA 200701-21
[ GLSA 200701-21 ] MIT Kerberos 5: Arbitrary Remote Code Execution
 2007-01-24 GLSA 200701-20
[ GLSA 200701-20 ] Centericq: Remote buffer overflow in LiveJournal handling
 2007-01-23 GLSA 200701-19
[ GLSA 200701-19 ] OpenLDAP: Insecure usage of /tmp during installation
 2007-01-23 GLSA 200701-18
[ GLSA 200701-18 ] xine-ui: Format string vulnerabilities
 2007-01-22 GLSA 200701-13
[ GLSA 200701-13 ] Fetchmail: Denial of Service and password disclosure
 2007-01-15 GLSA 200701-10
[ GLSA 200701-10 ] WordPress: Multiple vulnerabilities
 2007-01-16 GLSA 200701-12
[ GLSA 200701-12 ] Mono: Information disclosure
 2007-01-16 GLSA 200701-11
[ GLSA 200701-11 ] Kronolith: Local file inclusion
 2007-01-15 GLSA 200701-09
[ GLSA 200701-09 ] oftpd: Denial of Service
 2007-01-12 GLSA 200701-08
[ GLSA 200701-08 ] Opera: Two remote code execution vulnerabilities
 2007-01-12 GLSA 200701-07
[ GLSA 200701-07 ] OpenOffice.org: EMF/WMF file handling vulnerabilities
 2007-01-12 GLSA 200701-06
[ GLSA 200701-06 ] w3m: Format string vulnerability
 2007-01-12 GLSA 200701-05
[ GLSA 200701-05 ] KDE kfile JPEG info plugin: Denial of Service
 2007-01-10 GLSA 200701-04
[ GLSA 200701-04 ] SeaMonkey: Multiple vulnerabilities
 2007-01-04 GLSA 200701-02
[ GLSA 200701-02 ] Mozilla Firefox: Multiple vulnerabilities
 2007-01-03 GLSA 200701-01
[ GLSA 200701-01 ] DenyHosts: Denial of Service
 2007-01-04 GLSA 200701-03
[ GLSA 200701-03 ] Mozilla Thunderbird: Multiple vulnerabilities
 2006-12-14 GLSA 200612-16
[ GLSA 200612-16 ] Links: Arbitrary Samba command execution
 2006-12-20 GLSA 200612-21
[ GLSA 200612-21 ] Ruby: Denial of Service vulnerability
 2006-12-20 GLSA 200612-19
[ GLSA 200612-19 ] pam_ldap: Authentication bypass vulnerability
 2006-12-20 GLSA 200612-20
[ GLSA 200612-20 ] imlib2: Multiple vulnerabilities
 2006-12-18 GLSA 200612-18
[ GLSA 200612-18 ] ClamAV: Denial of Service
 2006-12-14 GLSA 200612-15
[ GLSA 200612-15 ] McAfee VirusScan: Insecure DT_RPATH
 2006-12-14 GLSA 200612-17
[ GLSA 200612-17 ] GNU Radius: Format string vulnerability
 2006-12-10 GLSA 200612-07
[ GLSA 200612-07 ] Mozilla Firefox: Multiple vulnerabilities
 2006-12-10 GLSA 200612-03
[ GLSA 200612-03 ] GnuPG: Multiple vulnerabilities
 2006-12-10 GLSA 200612-04
[ GLSA 200612-04 ] ModPlug: Multiple buffer overflows
 2006-12-11 GLSA 200612-10
[ GLSA 200612-10 ] Tar: Directory traversal vulnerability
 2006-12-10 GLSA 200612-06
[ GLSA 200612-06 ] Mozilla Thunderbird: Multiple vulnerabilities
 2006-12-12 GLSA 200612-14
[ GLSA 200612-14 ] Trac: Cross-site request forgery
 2006-12-12 GLSA 200612-13
[ GLSA 200612-13 ] libgsf: Buffer overflow
 2006-12-09 GLSA 200612-02
[ GLSA 200612-02 ] xine-lib: Buffer overflow
 2006-12-10 GLSA 200612-09
[ GLSA 200612-09 ] MadWifi: Kernel driver buffer overflow
 2006-12-10 GLSA 200612-08
[ GLSA 200612-08 ] SeaMonkey: Multiple vulnerabilities
 2006-12-12 GLSA 200612-12
[ GLSA 200612-12 ] F-PROT Antivirus: Multiple vulnerabilities
 2006-12-10 GLSA 200612-05
[ GLSA 200612-05 ] KOffice shared libraries: Heap corruption
 2006-12-07 GLSA 200612-01
[ GLSA 200612-01 ] wv library: Multiple integer overflows
 2006-11-30 GLSA 200611-26
[ GLSA 200611-26 ] ProFTPD: Remote execution of arbitrary code
 2006-11-28 GLSA 200611-25
[ GLSA 200611-25 ] OpenLDAP: Denial of Service vulnerability
 2006-11-28 GLSA 200611-24
[ GLSA 200611-24 ] LHa: Multiple vulnerabilities
 2006-11-28 GLSA 200611-23
[ GLSA 200611-23 ] Mono: Insecure temporary file creation
 2006-11-27 GLSA 200611-22
[ GLSA 200611-22 ] Ingo H3: Folder name shell command injection
 2006-11-27 GLSA 200611-21
[ GLSA 200611-21 ] Kile: Incorrect backup file permission
 2006-11-24 GLSA 200611-19
[ GLSA 200611-19 ] ImageMagick: PALM and DCM buffer overflows
 2006-11-24 GLSA 200611-18
[ GLSA 200611-18 ] TIN: Multiple buffer overflows
 2006-11-23 GLSA 200611-17
[ GLSA 200611-17 ] fvwm: fvwm-menu-directory fvwm command injection
 2006-11-24 GLSA 200611-20
[ GLSA 200611-20 ] GNU gv: Stack overflow
 2006-11-21 GLSA 200611-15
[ GLSA 200611-15 ] qmailAdmin: Buffer overflow
 2006-11-21 GLSA 200611-16
[ GLSA 200611-16 ] Texinfo: Buffer overflow
 2006-11-10 GLSA 200611-05
[ GLSA 200611-05 ] Netkit FTP Server: Privilege escalation
 2006-11-13 GLSA 200611-07
[ GLSA 200611-07 ] GraphicsMagick: PALM and DCM buffer overflows
 2006-11-13 GLSA 200611-06
[ GLSA 200611-06 ] OpenSSH: Multiple Denial of Service vulnerabilities
 2006-11-13 GLSA 200611-08
[ GLSA 200611-08 ] RPM: Buffer overflow
 2006-11-20 GLSA 200611-11
[ GLSA 200611-11 ] TikiWiki: Multiple vulnerabilities
 2006-11-20 GLSA 200611-14
[ GLSA 200611-14 ] TORQUE: Insecure temproary file creation
 2006-11-20 GLSA 200611-12
[ GLSA 200611-12 ] Ruby: Denial of Service vulnerability
 2006-11-20 GLSA 200611-13
[ GLSA 200611-13 ] Avahi: "netlink" message vulnerability
 2006-11-17 GLSA 200611-10
[ GLSA 200611-10 ] WordPress: Multiple vulnerabilities
 2006-11-17 GLSA 200611-09
[ GLSA 200611-09 ] libpng: Denial of Service
 2006-11-09 GLSA 200611-04
[ GLSA 200611-04 ] Bugzilla: Multiple Vulnerabilities
 2006-11-07 GLSA 200611-03
[ GLSA 200611-03 ] NVIDIA binary graphics driver: Privilege escalation vulnerability
 2006-10-30 GLSA 200610-14
[ GLSA 200610-14 ] PHP: Integer overflow
 2006-10-30 GLSA 200610-15
[ GLSA 200610-15 ] Asterisk: Multiple vulnerabilities
 2006-11-03 GLSA 200611-01
[ GLSA 200611-01 ] Screen: UTF-8 character handling vulnerability
 2006-11-06 GLSA 200611-02
[ GLSA 200611-02 ] Qt: Integer overflow
 2006-10-22 GLSA 200610-09
[ GLSA 200610-09 ] libmusicbrainz: Multiple buffer overflows
 2006-10-26 GLSA 200610-13
[ GLSA 200610-13 ] Cheese Tracker: Buffer Overflow
 2006-10-24 GLSA 200610-12
[ GLSA 200610-12 ] Apache mod_tcl: Format string vulnerability
 2006-10-24 GLSA 200610-11
[ GLSA 200610-11 ] OpenSSL: Multiple vulnerabilities
 2006-10-24 GLSA 200610-10
[ GLSA 200610-10 ] ClamAV: Multiple Vulnerabilities
 2006-10-20 GLSA 200610-08
[ GLSA 200610-08 ] Cscope: Multiple buffer overflows
 2006-10-17 GLSA 200610-07
[ GLSA 200610-07 ] Python: Buffer Overflow
 2006-10-17 GLSA 200610-06
[ GLSA 200610-06 ] Mozilla Network Security Service (NSS): RSA signature forgery
 2006-10-17 GLSA 200610-05
[ GLSA 200610-05 ] CAPI4Hylafax fax receiver: Execution of arbitrary code
 2006-10-16 GLSA 200610-04
[ GLSA 200610-04 ] Seamonkey: Multiple vulnerabilities
 2006-10-06 GLSA 200610-03
[ GLSA 200610-03 ] ncompress: Buffer Underflow
 2006-09-27 GLSA 200609-17
[ GLSA 200609-17 ] OpenSSH: Denial of Service
 2006-10-04 GLSA 200610-01
[ GLSA 200610-01 ] Mozilla Thunderbird: Multiple vulnerabilities
 2006-09-28 GLSA 200609-19
[ GLSA 200609-19 ] Mozilla Firefox: Multiple vulnerabilities
 2006-09-26 GLSA 200609-14
[ GLSA 200609-14 ] ImageMagick: Multiple Vulnerabilities
 2006-09-26 GLSA 200609-15
[ GLSA 200609-15 ] GnuTLS: RSA Signature Forgery
 2006-09-28 GLSA 200609-18
[ GLSA 200609-18 ] Opera: RSA signature forgery
 2006-10-04 GLSA 200610-02
[ GLSA 200610-02 ] Adobe Flash Player: Arbitrary code execution
 2006-09-26 GLSA 200609-16
[ GLSA 200609-16 ] Tikiwiki: Arbitrary command execution
 2006-09-28 GLSA 200609-20
[ GLSA 200609-20 ] DokuWiki: Shell command injection and Denial of
 2006-09-23 GLSA 200609-13
[ GLSA 200609-13 ] gzip: Multiple vulnerabilities
 2006-09-14 GLSA 200609-10
[ GLSA 200609-10 ] DokuWiki: Arbitrary command execution
 2006-09-15 GLSA 200609-11
[ GLSA 200609-11 ] BIND: Denial of Service
 2006-09-19 GLSA 200609-12
[ GLSA 200609-12 ] Mailman: Multiple vulnerabilities
 2006-09-13 GLSA 200609-08
[ GLSA 200609-08 ] xine-lib: Buffer overflows
 2006-09-13 GLSA 200609-09
[ GLSA 200609-09 ] FFmpeg: Buffer overflows
 2006-09-13 GLSA 200609-07
[ GLSA 200609-07 ] LibXfont, monolithic X.org: Multiple integer overflows
 2006-09-07 GLSA 200609-05
[ GLSA 200609-05 ] OpenSSL, AMD64 x86 emulation base libraries: RSA signature forgery
 2006-08-29 GLSA 200608-28
[ GLSA 200608-28 ] PHP: Arbitary code execution
 2006-09-06 GLSA 200609-03
[ GLSA 200609-03 ] OpenTTD: Remote Denial of Service
 2006-09-06 GLSA 200609-04
[ GLSA 200609-04 ] LibXfont: Multiple integer overflows
 2006-09-06 GLSA 200609-02
[ GLSA 200609-02 ] GTetrinet: Remote code execution
 2006-08-29 GLSA 200608-26
[ GLSA 200608-26 ] Wireshark: Multiple vulnerabilities
 2006-09-06 GLSA 200609-01
[ GLSA 200609-01 ] Streamripper: Multiple remote buffer overflows
 2006-08-29 GLSA 200608-27
[ GLSA 200608-27 ] Motor: Execution of arbitrary code
 2006-08-26 GLSA 200608-24
[ GLSA 200608-24 ] AlsaPlayer: Multiple buffer overflows
 2006-08-14 GLSA 200608-20
[ GLSA 200608-20 ] Ruby on Rails: Several vulnerabilities
 2006-08-23 GLSA 200608-21
[ GLSA 200608-21 ] Heimdal: Multiple local privilege escalation vulnerabilities
 2006-08-23 GLSA 200608-22
[ GLSA 200608-22 ] fbida: Arbitrary command execution
 2006-08-24 GLSA 200608-23
[ GLSA 200608-23 ] Heartbeat: Denial of Service
 2006-08-28 GLSA 200608-25
[ GLSA 200608-25 ] X.org and some X.org libraries: Local privilege escalations
 2006-08-10 GLSA 200608-15
[ GLSA 200608-15 ] MIT Kerberos 5: Multiple local privilege escalation (test Falco for security@)
 2006-08-10 GLSA 200608-17
[ GLSA 200608-17 ] libwmf: Buffer overflow vulnerability
 2006-08-10 GLSA 200608-19
[ GLSA 200608-19 ] WordPress: Privilege escalation
 2006-08-10 GLSA 200608-16
[ GLSA 200608-16 ] Warzone 2100 Resurrection: Multiple buffer overflows
 2006-08-10 GLSA 200608-18
[ GLSA 200608-18 ] Net::Server: Format string vulnerability
 2006-08-06 GLSA 200608-10
[ GLSA 200608-10 ] pike: SQL injection vulnerability
 2006-08-06 GLSA 200608-11
[ GLSA 200608-11 ] Webmin, Usermin: File Disclosure
 2006-08-07 GLSA 200608-12
[ GLSA 200608-12 ] x11vnc: Authentication bypass in included LibVNCServer code
 2006-08-08 GLSA 200608-13
[ GLSA 200608-13 ] ClamAV: Heap buffer overflow
 2006-08-08 GLSA 200608-14
[ GLSA 200608-14 ] DUMB: Heap buffer overflow
 2006-08-04 GLSA 200608-07
[ GLSA 200608-07 ] libTIFF: Multiple vulnerabilities
 2006-08-05 GLSA 200608-08
[ GLSA 200608-08 ] GnuPG: Integer overflow vulnerability
 2006-08-03 GLSA 200608-02
[ GLSA 200608-02 ] Mozilla SeaMonkey: Multiple vulnerabilities
 2006-08-03 GLSA 200608-03
[ GLSA 200608-03 ] Mozilla Firefox: Multiple vulnerabilities
 2006-08-03 GLSA 200608-04
[ GLSA 200608-04 ] Mozilla Thunderbird: Multiple vulnerabilities
 2006-08-04 GLSA 200608-05
[ GLSA 200608-05 ] LibVNCServer: Authentication bypass
 2006-08-04 GLSA 200608-06
[ GLSA 200608-06 ] Courier MTA: Denial of Service vulnerability
 2006-07-28 GLSA 200607-12
[ GLSA 200607-12 ] OpenOffice.org: Multiple vulnerabilities
 2006-07-29 GLSA 200607-13
[ GLSA 200607-13 ] Audacious: Multiple heap and buffer overflows
 2006-07-28 GLSA 200607-11
[ GLSA 200607-11 ] TunePimp: Buffer overflow
 2006-08-01 GLSA 200608-01
[ GLSA 200608-01 ] Apache: Off-by-one flaw in mod_rewrite
 2006-07-23 GLSA 200607-08
[ GLSA 200607-08 ] GIMP: Buffer overflow
 2006-07-19 GLSA 200607-06
[ GLSA 200607-06 ] libpng: Buffer overflow
 2006-07-20 GLSA 200607-07
[ GLSA 200607-07 ] xine-lib: Buffer overflow
 2006-07-25 GLSA 200607-09
[ GLSA 200607-09 ] Wireshark: Multiple vulnerabilities
 2006-07-25 GLSA 200607-10
[ GLSA 200607-10 ] Samba: Denial of Service vulnerability
 2006-07-09 GLSA 200607-03
[ GLSA 200607-03 ] libTIFF: Multiple buffer overflows
 2006-07-09 GLSA 200607-02
[ GLSA 200607-02 ] FreeType: Multiple integer overflows
 2006-07-09 GLSA 200607-05
[ GLSA 200607-05 ] SHOUTcast server: Multiple vulnerabilities
 2006-07-09 GLSA 200607-04
[ GLSA 200607-04 ] PostgreSQL: SQL injection
 2006-06-29 GLSA 200606-29
[ GLSA 200606-29 ] Tikiwiki: SQL injection and multiple XSS vulnerabilities
 2006-06-29 GLSA 200606-28
[ GLSA 200606-28 ] Horde Web Application Framework: XSS vulnerability
 2006-06-30 GLSA 200606-30
[ GLSA 200606-30 ] Kiax: Arbitrary code execution
 2006-07-03 GLSA 200607-01
[ GLSA 200607-01 ] mpg123: Heap overflow
 2006-06-28 GLSA 200606-27
[ GLSA 200606-27 ] Mutt: Buffer overflow
 2006-06-23 GLSA 200606-24
[ GLSA 200606-24 ] wv2: Integer overflow
 2006-06-26 GLSA 200606-26
[ GLSA 200606-26 ] EnergyMech: Denial of Service
 2006-06-26 GLSA 200606-25
[ GLSA 200606-25 ] Hashcash: Possible heap overflow
 2006-06-22 GLSA 200606-23
[ GLSA 200606-23 ] KDM: Symlink vulnerability
 2006-06-22 GLSA 200606-22
[ GLSA 200606-22 ] aRts: Privilege escalation
 2006-06-15 GLSA 200606-19
[ GLSA 200606-19 ] Sendmail: Denial of Service
 2006-06-15 GLSA 200606-17
[ GLSA 200606-17 ] OpenLDAP: Buffer overflow
 2006-06-15 GLSA 200606-18
[ GLSA 200606-18 ] PAM-MySQL: Multiple vulnerabilities
 2006-06-19 GLSA 200606-20
[ GLSA 200606-20 ] Typespeed: Remote execution of arbitrary code
 2006-06-19 GLSA 200606-21
[ GLSA 200606-21 ] Mozilla Thunderbird: Multiple vulnerabilities
 2006-06-14 GLSA 200606-16
[ GLSA 200606-16 ] DokuWiki: PHP code injection
 2006-06-11 GLSA 200606-09
[ GLSA 200606-09 ] SpamAssassin: Execution of arbitrary code
 2006-06-12 GLSA 200606-14
[ GLSA 200606-14 ] GDM: Privilege escalation
 2006-06-14 GLSA 200606-15
[ GLSA 200606-15 ] Asterisk: IAX2 video frame buffer overflow
 2006-06-11 GLSA 200606-11
[ GLSA 200606-11 ] JPEG library: Denial of Service
 2006-06-11 GLSA 200606-10
[ GLSA 200606-10 ] Cscope: Many buffer overflows
 2006-06-09 GLSA 200606-08
[ GLSA 200606-08 ] WordPress: Arbitrary command execution
 2006-06-11 GLSA 200606-13
[ GLSA 200606-13 ] MySQL: SQL Injection
 2006-06-11 GLSA 200606-12
[ GLSA 200606-12 ] Mozilla Firefox: Multiple vulnerabilities
 2006-06-09 GLSA 200606-07
[ GLSA 200606-07 ] Vixie Cron: Privilege Escalation
 2006-06-07 GLSA 200606-06
[ GLSA 200606-06 ] AWStats: Remote execution of arbitrary code
 2006-06-07 GLSA 200606-05
[ GLSA 200606-05 ] Pound: HTTP request smuggling
 2006-06-07 GLSA 200606-03
[ GLSA 200606-03 ] Dia: Format string vulnerabilities
 2006-06-07 GLSA 200606-01
[ GLSA 200606-01 ] Opera: Buffer overflow
 2006-06-07 GLSA 200606-04
[ GLSA 200606-04 ] Tor: Several vulnerabilities
 2006-06-07 GLSA 200606-02
[ GLSA 200606-02 ] shadow: Privilege escalation
 2006-05-30 GLSA 200605-17
[ GLSA 200605-17 ] libTIFF: Multiple vulnerabilities
 2006-05-30 GLSA 200605-16
[ GLSA 200605-16 ] CherryPy: Directory traversal vulnerability
 2006-05-21 GLSA 200605-15
[ GLSA 200605-15 ] Quagga Routing Suite: Multiple vulnerabilities
 2006-05-21 GLSA 200605-14
[ GLSA 200605-14 ] libextractor: Two heap-based buffer overflows
 2006-05-10 GLSA 200605-12
[ GLSA 200605-12 ] Quake 3 engine based games: Buffer Overflow
 2006-05-10 GLSA 200605-10
[ GLSA 200605-10 ] pdnsd: Denial of Service and potential arbitrary code execution
 2006-05-10 GLSA 200605-11
[ GLSA 200605-11 ] Ruby: Denial of Service
 2006-05-08 GLSA 200605-09
[ GLSA 200605-09 ] Mozilla Thunderbird: Multiple vulnerabilities
 2006-05-08 GLSA 200605-08
[ GLSA 200605-08 ] PHP: Multiple vulnerabilities
 2006-05-07 GLSA 200605-07
[ GLSA 200605-07 ] Nagios: Buffer overflow
 2006-05-06 GLSA 200605-05
[ GLSA 200605-05 ] rsync: Potential integer overflow
 2006-05-06 GLSA 200605-06
[ GLSA 200605-06 ] Mozilla Firefox: Potential remote code execution
 2006-04-28 GLSA 200604-18
[ GLSA 200604-18 ] Mozilla Suite: Multiple vulnerabilities
 2006-05-02 GLSA 200605-04
[ GLSA 200605-04 ] phpWebSite: Local file inclusion
 2006-05-02 GLSA 200605-03
[ GLSA 200605-03 ] ClamAV: Buffer overflow in Freshclam
 2006-04-27 GLSA 200604-17
[ GLSA 200604-17 ] Ethereal: Multiple vulnerabilities in protocol dissectors
 2006-04-26 GLSA 200604-16
[ GLSA 200604-16 ] xine-lib: Buffer overflow vulnerability
 2006-04-26 GLSA 200604-15
[ GLSA 200604-15 ] xine-ui: Format string vulnerabilities
 2006-04-23 GLSA 200604-12
[ GLSA 200604-12 ] Mozilla Firefox: Multiple vulnerabilities
 2006-04-23 GLSA 200604-13
[ GLSA 200604-13 ] fbida: Insecure temporary file creation
 2006-04-23 GLSA 200604-14
[ GLSA 200604-14 ] Dia: Arbitrary code execution through XFig import
 2006-05-01 GLSA 200605-01
[ GLSA 200605-01 ] MPlayer: Heap-based buffer overflow
 2006-05-02 GLSA 200605-02
[ GLSA 200605-02 ] X.Org: Buffer overflow in XRender extension
 2006-04-22 GLSA 200604-11
[ GLSA 200604-11 ] Crossfire server: Denial of Service and potential
 2006-04-21 GLSA 200604-10
[ GLSA 200604-10 ] zgv, xzgv: Heap overflow
 2006-04-21 GLSA 200604-09
[ GLSA 200604-09 ] Cyrus-SASL: DIGEST-MD5 Pre-Authentication Denial of Service
 2006-04-17 GLSA 200604-08
[ GLSA 200604-08 ] libapreq2: Denial of Service vulnerability
 2006-04-14 GLSA 200604-07
[ GLSA 200604-07 ] Cacti: Multiple vulnerabilities in included ADOdb
 2006-04-05 GLSA 200604-04
[ GLSA 200604-04 ] Kaffeine: Buffer overflow
 2006-04-07 GLSA 200604-06
[ GLSA 200604-06 ] ClamAV: Multiple vulnerabilities
 2006-04-06 GLSA 200604-05
[ GLSA 200604-05 ] Doomsday: Format string vulnerability
 2006-04-04 GLSA 200604-03
[ GLSA 200604-03 ] FreeRADIUS: Authentication bypass in EAP-MSCHAPv2
 2006-04-04 GLSA 200604-02
[ GLSA 200604-02 ] Horde Application Framework: Remote code execution
 2006-04-04 GLSA 200604-01
[ GLSA 200604-01 ] MediaWiki: Cross-site scripting vulnerability
 2006-03-29 GLSA 200603-26
[ GLSA 200603-26 ] bsd-games: Local privilege escalation in tetris-bsd
 2006-03-27 GLSA 200603-25
[ GLSA 200603-25 ] OpenOffice.org: Heap overflow in included libcurl
 2006-03-26 GLSA 200603-24
[ GLSA 200603-24 ] RealPlayer: Buffer overflow vulnerability
 2006-03-23 GLSA 200603-23
[ GLSA 200603-23 ] NetHack, Slash'EM, Falcon's Eye: Local privilege escalation
 2006-03-22 GLSA 200603-21
[ GLSA 200603-21 ] Sendmail: Race condition in the handling of asynchronous signals
 2006-03-22 GLSA 200603-22
[ GLSA 200603-22 ] PHP: Format string and XSS vulnerabilities
 2006-03-21 GLSA 200603-20
[ GLSA 200603-20 ] Macromedia Flash Player: Arbitrary code execution
 2006-03-21 GLSA 200603-19
[ GLSA 200603-19 ] cURL/libcurl: Buffer overflow in the handling
 2006-03-21 GLSA 200603-17
[ GLSA 200603-17 ] PeerCast: Buffer overflow
 2006-03-21 GLSA 200603-18
[ GLSA 200603-18 ] Pngcrush: Buffer overflow
 2006-03-17 GLSA 200603-16
[ GLSA 200603-16 ] Metamail: Buffer overflow
 2006-03-17 GLSA 200603-15
[ GLSA 200603-15 ] Crypt::CBC: Insecure initialization vector
 2006-03-17 GLSA 200603-13
[ GLSA 200603-13 ] PEAR-Auth: Potential authentication bypass
 2006-03-17 GLSA 200603-14
[ GLSA 200603-14 ] Heimdal: rshd privilege escalation
 2006-03-12 GLSA 200603-09
[ GLSA 200603-09 ] SquirrelMail: Cross-site scripting and IMAP command injection
 2006-03-16 GLSA 200603-12
[ GLSA 200603-12 ] zoo: Buffer overflow
 2006-03-16 GLSA 200603-11
[ GLSA 200603-11 ] Freeciv: Denial of Service
 2006-03-13 GLSA 200603-10
[ GLSA 200603-10 ] Cube: Multiple vulnerabilities
 2006-03-10 GLSA 200603-07
[ GLSA 200603-07 ] flex: Potential insecure code generation
 2006-03-10 GLSA 200603-08
[ GLSA 200603-08 ] GnuPG: Incorrect signature verification
 2006-03-10 GLSA 200603-06
[ GLSA 200603-06 ] GNU tar: Buffer overflow
 2006-03-06 GLSA 200603-05
[ GLSA 200603-05 ] zoo: Stack-based buffer overflow
 2006-03-06 GLSA 200603-04
[ GLSA 200603-04 ] IMAP Proxy: Format string vulnerabilities
 2006-03-04 GLSA 200603-03
[ GLSA 200603-03 ] MPlayer: Multiple integer overflows
 2006-03-04 GLSA 200603-01
[ GLSA 200603-01 ] WordPress: SQL injection vulnerability
 2006-03-04 GLSA 200603-02
[ GLSA 200603-02 ] teTeX, pTeX, CSTeX: Multiple overflows in included
 2006-02-26 GLSA 200602-14
[ GLSA 200602-14 ] noweb: Insecure temporary file creation
 2006-02-26 GLSA 200602-13
[ GLSA 200602-13 ] GraphicsMagick: Format string vulnerability
 2006-02-20 GLSA 200602-11
[ GLSA 200602-11 ] OpenSSH, Dropbear: Insecure use of system() call
 2006-02-21 GLSA 200602-12
[ GLSA 200602-12 ] GPdf: Heap overflows in included Xpdf code
 2006-02-18 GLSA 200602-10
[ GLSA 200602-10 ] GnuPG: Incorrect signature verification
 2006-02-16 GLSA 200602-09
[ GLSA 200602-09 ] BomberClone: Remote execution of arbitrary code
 2006-02-16 GLSA 200602-08
[ GLSA 200602-08 ] libtasn1, GNU TLS: Security flaw in DER decoding
 2006-02-15 GLSA 200602-07
[ GLSA 200602-07 ] Sun JDK/JRE: Applet privilege escalation
 2006-02-13 GLSA 200602-06
[ GLSA 200602-06 ] ImageMagick: Format string vulnerability
 2006-02-12 GLSA 200602-05
[ GLSA 200602-05 ] KPdf: Heap based overflow
 2006-02-12 GLSA 200602-04
[ GLSA 200602-04 ] Xpdf, Poppler: Heap overflow
 2006-02-06 GLSA 200602-03
[ GLSA 200602-03 ] Apache: Multiple vulnerabilities
 2006-02-06 GLSA 200602-02
[ GLSA 200602-02 ] ADOdb: PostgresSQL command injection
 2006-02-05 GLSA 200602-01
[ GLSA 200602-01 ] GStreamer FFmpeg plugin: Heap-based buffer overflow
 2006-01-30 GLSA 200601-17
[ GLSA 200601-17 ] Xpdf, Poppler, GPdf, libextractor, pdftohtml: Heap overflows
 2006-01-30 GLSA 200601-16
[ GLSA 200601-16 ] MyDNS: Denial of Service
 2006-01-29 GLSA 200601-15
[ GLSA 200601-15 ] Paros: Default administrator password
 2006-01-29 GLSA 200601-14
[ GLSA 200601-14 ] LibAST: Privilege escalation
 2006-01-26 GLSA 200601-13
[ GLSA 200601-13 ] Gallery: Cross-site scripting vulnerability
 2006-01-26 GLSA 200601-12
[ GLSA 200601-12 ] Trac: Cross-site scripting vulnerability
 2006-01-22 GLSA 200601-11
[ GLSA 200601-11 ] KDE kjs: URI heap overflow vulnerability
 2006-01-16 GLSA 200601-10
[ GLSA 200601-10 ] Sun and Blackdown Java: Applet privilege escalation
 2006-01-10 GLSA 200601-05
[ GLSA 200601-05 ] mod_auth_pgsql: Multiple format string vulnerabilities
 2006-01-13 GLSA 200601-08
[ GLSA 200601-08 ] Blender: Heap-based buffer overflow
 2006-01-13 GLSA 200601-07
[ GLSA 200601-07 ] ClamAV: Remote execution of arbitrary code
 2006-01-13 GLSA 200601-09
[ GLSA 200601-09 ] Wine: Windows Metafile SETABORTPROC vulnerability
 2006-01-10 GLSA 200601-06
[ GLSA 200601-06 ] xine-lib, FFmpeg: Heap-based buffer overflow
 2006-01-07 GLSA 200601-04
[ GLSA 200601-04 ] VMware Workstation: Vulnerability in NAT networking
 2006-01-06 GLSA 200601-03
[ GLSA 200601-03 ] HylaFAX: Multiple vulnerabilities
 2006-01-04 GLSA 200601-02
[ GLSA 200601-02 ] KPdf, KWord: Multiple overflows in included Xpdf code
 2005-12-30 GLSA 200512-18
[ GLSA 200512-18 ] XnView: Privilege escalation
 2006-01-03 GLSA 200601-01
[ GLSA 200601-01 ] pinentry: Local privilege escalation
 2005-12-22 GLSA 200512-12
[ GLSA 200512-12 ] Mantis: Multiple vulnerabilities
 2005-12-29 GLSA 200512-17
[ GLSA 200512-17 ] scponly: Multiple privilege escalation issues
 2005-12-28 GLSA 200512-16
[ GLSA 200512-16 ] OpenMotif, AMD64 x86 emulation X libraries: Buffer
 2005-12-27 GLSA 200512-15
[ GLSA 200512-15 ] rssh: Privilege escalation
 2005-12-23 GLSA 200512-13
[ GLSA 200512-13 ] Dropbear: Privilege escalation
 2005-12-20 GLSA 200512-11
[ GLSA 200512-11 ] CenterICQ: Multiple vulnerabilities
 2005-12-18 GLSA 200512-10
[ GLSA 200512-10 ] Opera: Command-line URL shell command injection
 2005-12-16 GLSA 200512-08
[ GLSA 200512-08 ] Xpdf, GPdf, CUPS, Poppler: Multiple vulnerabilities
 2005-12-15 GLSA 200512-07
[ GLSA 200512-07 ] OpenLDAP, Gauche: RUNPATH issues
 2005-12-16 GLSA 200512-09
[ GLSA 200512-09 ] cURL: Off-by-one errors in URL handling
 2005-12-14 GLSA 200512-06
[ GLSA 200512-06 ] Ethereal: Buffer overflow in OSPF protocol dissector
 2005-12-14 GLSA 200512-05
[ GLSA 200512-05 ] Xmail: Privilege escalation through sendmail
 2005-12-12 GLSA 200512-04
[ GLSA 200512-04 ] Openswan, IPsec-Tools: Vulnerabilities in ISAKMP
 2005-12-11 GLSA 200512-03
[ GLSA 200512-03 ] phpMyAdmin: Multiple vulnerabilities
 2005-12-07 GLSA 200512-01
[ GLSA 200512-01 ] Perl: Format string errors can lead to code execution
 2005-12-07 GLSA 200512-02
[ GLSA 200512-02 ] Webmin, Usermin: Format string vulnerability
 2005-11-28 GLSA 200511-22
[ GLSA 200511-22 ] Inkscape: Buffer overflow
 2005-11-28 GLSA 200511-23
[ GLSA 200511-23 ] chmlib, KchmViewer: Stack-based buffer overflow
 2005-11-25 GLSA 200511-21
[ GLSA 200511-21 ] Macromedia Flash Player: Remote arbitrary code
 2005-11-22 GLSA 200511-18
[ GLSA 200511-18 ] phpSysInfo: Multiple vulnerabilities
 2005-11-22 GLSA 200511-19
[ GLSA 200511-19 ] eix: Insecure temporary file creation
 2005-11-22 GLSA 200511-20
[ GLSA 200511-20 ] Horde Application Framework: XSS vulnerability
 2005-11-22 GLSA 200511-17
[ GLSA 200511-17 ] FUSE: mtab corruption through fusermount
 2005-11-21 GLSA 200511-16
[ GLSA 200511-16 ] GNUMP3d: Directory traversal and insecure temporary
 2005-11-18 GLSA 200511-15
[ GLSA 200511-15 ] Smb4k: Local unauthorized file access
 2005-11-16 GLSA 200511-14
[ GLSA 200511-14 ] GTK+ 2, GdkPixbuf: Multiple XPM decoding vulnerabilities
 2005-11-15 GLSA 200511-13
[ GLSA 200511-13 ] Sylpheed, Sylpheed-Claws: Buffer overflow in LDIF
 2005-11-15 GLSA 200511-12
[ GLSA 200511-12 ] Scorched 3D: Multiple vulnerabilities
 2005-11-13 GLSA 200511-11
[ GLSA 200511-11 ] linux-ftpd-ssl: Remote buffer overflow
 2005-11-13 GLSA 200511-10
[ GLSA 200511-10 ] RAR: Format string and buffer overflow vulnerabilities
 2005-11-13 GLSA 200511-09
[ GLSA 200511-09 ] Lynx: Arbitrary command execution
 2005-11-13 GLSA 200511-08
[ GLSA 200511-08 ] PHP: Multiple vulnerabilities
 2005-11-06 GLSA 200511-06
[ GLSA 200511-06 ] fetchmail: Password exposure in fetchmailconf
 2005-11-06 GLSA 200511-07
[ GLSA 200511-07 ] OpenVPN: Multiple vulnerabilities
 2005-11-06 GLSA 200511-05
[ GLSA 200511-05 ] GNUMP3d: Directory traversal and XSS vulnerabilities
 2005-11-06 GLSA 200511-04
[ GLSA 200511-04 ] ClamAV: Multiple vulnerabilities
 2005-11-04 GLSA 200511-03
[ GLSA 200511-03 ] giflib: Multiple vulnerabilities
 2005-11-02 GLSA 200511-02
[ GLSA 200511-02 ] QDBM, ImageMagick, GDAL: RUNPATH issues
 2005-11-02 GLSA 200511-01
[ GLSA 200511-01 ] libgda: Format string vulnerabilities
 2005-10-30 GLSA 200510-25
[ GLSA 200510-25 ] Ethereal: Multiple vulnerabilities in protocol dissectors
 2005-10-30 GLSA 200510-26
[ GLSA 200510-26 ] XLI, Xloadimage: Buffer overflow
 2005-10-28 GLSA 200510-24
[ GLSA 200510-24 ] Mantis: Multiple vulnerabilities
 2005-10-28 GLSA 200510-22
[ GLSA 200510-22 ] SELinux PAM: Local password guessing attack
 2005-10-28 GLSA 200510-23
[ GLSA 200510-23 ] TikiWiki: XSS vulnerability
 2005-10-25 GLSA 200510-21
[ GLSA 200510-21 ] phpMyAdmin: Local file inclusion and XSS vulnerabilities
 2005-10-25 GLSA 200510-20
[ GLSA 200510-20 ] Zope: File inclusion through RestructuredText
 2005-10-22 GLSA 200510-19
[ GLSA 200510-19 ] cURL: NTLM username stack overflow
 2005-10-20 GLSA 200510-17
[ GLSA 200510-17 ] AbiWord: New RTF import buffer overflows
 2005-10-20 GLSA 200510-18
[ GLSA 200510-18 ] Netpbm: Buffer overflow in pnmtopng
 2005-10-17 GLSA 200510-15
[ GLSA 200510-15 ] Lynx: Buffer overflow in NNTP processing
 2005-10-17 GLSA 200510-16
[ GLSA 200510-16 ] phpMyAdmin: Local file inclusion vulnerability
 2005-10-17 GLSA 200510-14
[ GLSA 200510-14 ] Perl, Qt-UnixODBC, CMake: RUNPATH issues
 2005-10-15 GLSA 200510-13
[ GLSA 200510-13 ] SPE: Insecure file permissions
 2005-10-14 GLSA 200510-12
[ GLSA 200510-12 ] KOffice, KWord: RTF import buffer overflow
 2005-10-12 GLSA 200510-11
[ GLSA 200510-11 ] OpenSSL: SSL 2.0 protocol rollback
 2005-10-11 GLSA 200510-10
[ GLSA 200510-10 ] uw-imap: Remote buffer overflow
 2005-10-08 GLSA 200510-08
[ GLSA 200510-08 ] xine-lib: Format string vulnerability
 2005-10-08 GLSA 200510-09
[ GLSA 200510-09 ] Weex: Format string vulnerability
 2005-10-07 GLSA 200510-07
[ GLSA 200510-07 ] RealPlayer, Helix Player: Format string vulnerability
 2005-10-06 GLSA 200510-06
[ GLSA 200510-06 ] Dia: Arbitrary code execution through SVG import
 2005-10-06 GLSA 200510-05
[ GLSA 200510-05 ] Ruby: Security bypass vulnerability
 2005-10-05 GLSA 200510-04
[ GLSA 200510-04 ] Texinfo: Insecure temporary file creation
 2005-10-04 GLSA 200510-03
[ GLSA 200510-03 ] Uim: Privilege escalation vulnerability
 2005-10-03 GLSA 200510-02
[ GLSA 200510-02 ] Berkeley MPEG Tools: Multiple insecure temporary
 2005-10-03 GLSA 200510-01
[ GLSA 200510-01 ] gtkdiskfree: Insecure temporary file creation
 2005-09-30 GLSA 200509-20
[ GLSA 200509-20 ] AbiWord: RTF import stack-based buffer overflow
 2005-09-30 GLSA 200509-21
[ GLSA 200509-21 ] Hylafax: Insecure temporary file creation in xferfaxstats
 2005-09-27 GLSA 200509-19
[ GLSA 200509-19 ] PHP: Vulnerabilities in included PCRE and XML-RPC
 2005-09-26 GLSA 200509-18
[ GLSA 200509-18 ] Qt: Buffer overflow in the included zlib library
 2005-09-24 GLSA 200509-16
[ GLSA 200509-16 ] Mantis: XSS and SQL injection vulnerabilities
 2005-09-24 GLSA 200509-17
[ GLSA 200509-17 ] Webmin, Usermin: Remote code execution through
 2005-09-20 GLSA 200509-15
[ GLSA 200509-15 ] util-linux: umount command validation error
 2005-09-20 GLSA 200509-14
[ GLSA 200509-14 ] Zebedee: Denial of Service vulnerability
 2005-09-19 GLSA 200509-12
[ GLSA 200509-12 ] Apache, mod_ssl: Multiple vulnerabilities
 2005-09-18 GLSA 200509-11
[ GLSA 200509-11 ] Mozilla Suite, Mozilla Firefox: Buffer overflow
 2005-09-17 GLSA 200509-10
[ GLSA 200509-10 ] Mailutils: Format string vulnerability in imap4d
 2005-09-17 GLSA 200509-09
[ GLSA 200509-09 ] Py2Play: Remote execution of arbitrary Python
 2005-09-19 GLSA 200509-13
[ GLSA 200509-13 ] Clam AntiVirus: Multiple vulnerabilities
 2005-09-12 GLSA 200509-08
[ GLSA 200509-08 ] Python: Heap overflow in the included PCRE library
 2005-09-12 GLSA 200509-07
[ GLSA 200509-07 ] X.Org: Heap overflow in pixmap allocation
 2005-09-06 GLSA 200509-04
[ GLSA 200509-04 ] phpLDAPadmin: Authentication bypass
 2005-09-06 GLSA 200509-05
[ GLSA 200509-05 ] Net-SNMP: Insecure RPATH
 2005-09-03 GLSA 200509-02
[ GLSA 200509-02 ] Gnumeric: Heap overflow in the included PCRE library
 2005-09-07 GLSA 200509-06
[ GLSA 200509-06 ] Squid: Denial of Service vulnerabilities
 2005-09-05 GLSA 200509-03
[ GLSA 200509-03 ] OpenTTD: Format string vulnerabilities
 2005-09-01 GLSA 200509-01
[ GLSA 200509-01 ] MPlayer: Heap overflow in ad_pcm.c
 2005-08-31 GLSA 200508-21
[ GLSA 200508-21 ] phpWebSite: Arbitrary command execution through XML-RPC and SQL injection
 2005-08-31 GLSA 200508-22
[ GLSA 200508-22 ] pam_ldap: Authentication bypass vulnerability
 2005-08-30 GLSA 200508-20
[ GLSA 200508-20 ] phpGroupWare: Multiple vulnerabilities
 2005-08-30 GLSA 200508-19
[ GLSA 200508-19 ] lm_sensors: Insecure temporary file creation
 2005-08-25 GLSA 200508-15
[ GLSA 200508-15 ] Apache 2.0: Denial of Service vulnerability
 2005-08-26 GLSA 200508-18
[ GLSA 200508-18 ] PhpWiki: Arbitrary command execution through XML-RPC
 2005-08-25 GLSA 200508-16
[ GLSA 200508-16 ] Tor: Information disclosure
 2005-08-25 GLSA 200508-17
[ GLSA 200508-17 ] libpcre: Heap integer overflow
 2005-08-24 GLSA 200508-14
[ GLSA 200508-14 ] TikiWiki, eGroupWare: Arbitrary command execution
 2005-08-24 GLSA 200508-13
[ GLSA 200508-13 ] PEAR XML-RPC, phpxmlrpc: New PHP script injection
 2005-08-23 GLSA 200508-12
[ GLSA 200508-12 ] Evolution: Format string vulnerabilities
 2005-08-19 GLSA 200508-11
[ GLSA 200508-11 ] Adobe Reader: Buffer Overflow
 2005-08-19 GLSA 200508-10
[ GLSA 200508-10 ] Kismet: Multiple vulnerabilities
 2005-08-17 GLSA 200508-09
[ GLSA 200508-09 ] bluez-utils: Bluetooth device name validation vulnerability
 2005-08-16 GLSA 200508-07
[ GLSA 200508-07 ] AWStats: Arbitrary code execution using malicious Referrer information
 2005-08-16 GLSA 200508-08
[ GLSA 200508-08 ] Xpdf, Kpdf, GPdf: Denial of Service vulnerability
 2005-08-15 GLSA 200508-06
[ GLSA 200508-06 ] Gaim: Remote execution of arbitrary code
 2005-08-07 GLSA 200508-05
[ GLSA 200508-05 ] Heartbeat: Insecure temporary file creation
 2005-07-31 GLSA 200507-29
[ GLSA 200507-29 ] pstotext: Remote execution of arbitrary code
 2005-08-05 GLSA 200508-04
[ GLSA 200508-04 ] Netpbm: Arbitrary code execution in pstopnm
 2005-08-02 GLSA 200508-03
[ GLSA 200508-03 ] nbSMTP: Format string vulnerability
 2005-07-30 GLSA 200507-28
[ GLSA 200507-28 ] AMD64 x86 emulation base libraries: Buffer overflow
 2005-08-01 GLSA 200508-02
[ GLSA 200508-02 ] ProFTPD: Format string vulnerabilities
 2005-08-01 GLSA 200508-01
[ GLSA 200508-01 ] Compress::Zlib: Buffer overflow
 2005-01-24 GLSA 200501-34
[ GLSA 200501-34 ] Konversation: Various vulnerabilities
 2005-01-14 GLSA 200501-24
[ GLSA 200501-24 ] tnftp: Arbitrary file overwriting
 2005-01-10 GLSA 200501-15
[ GLSA 200501-15 ] UnRTF: Buffer overflow
 2004-12-21 GLSA 200412-22
[ GLSA 200412-22 ] mpg123: Playlist buffer overflow
 2004-09-24 GLSA 200409-33
[ GLSA 200409-33 ] Apache: Exposure of protected directories
 2005-07-04 GLSA 200507-03
[ GLSA 200507-03 ] phpBB: Arbitrary command execution
 2005-07-04 GLSA 200507-02
[ GLSA 200507-02 ] WordPress: Multiple vulnerabilities
 2005-04-30 GLSA 200504-29
[ GLSA 200504-29 ] Pound: Buffer overflow vulnerability
 2005-03-25 GLSA 200503-32
[ GLSA 200503-32 ] Mozilla Thunderbird: Multiple vulnerabilities
 2005-03-25 GLSA 200503-31
[ GLSA 200503-31 ] Mozilla Firefox: Multiple vulnerabilities
 2005-02-28 GLSA 200502-32
[ GLSA 200502-32 ] UnAce: Buffer overflow and directory traversal
 2005-02-28 GLSA 200502-31
[ GLSA 200502-31 ] uim: Privilege escalation vulnerability
 2005-01-11 GLSA 200501-19
[ GLSA 200501-19 ] imlib2: Buffer overflows in image decoding
 2005-01-10 GLSA 200501-14
[ GLSA 200501-14 ] mpg123: Buffer overflow
 2004-12-30 GLSA 200412-27
[ GLSA 200412-27 ] PHProjekt: Remote code execution vulnerability
 2004-10-27 GLSA 200410-27
[ GLSA 200410-27 ] mpg123: Buffer overflow vulnerabilities
 2004-10-21 GLSA 200410-20
[ GLSA 200410-20 ] Xpdf, CUPS: Multiple integer overflows
 2004-10-21 GLSA 200410-19
[ GLSA 200410-19 ] glibc: Insecure tempfile handling in catchsegv script
 2004-10-20 GLSA 200410-18
[ GLSA 200410-18 ] Ghostscript: Insecure temporary file use in multiple
 2004-10-20 GLSA 200410-17
[ GLSA 200410-17 ] OpenOffice.org: Temporary files disclosure
 2004-10-18 GLSA 200410-16
[ GLSA 200410-16 ] PostgreSQL: Insecure temporary file use in
 2004-10-09 GLSA 200410-08
[ GLSA 200410-08 ] ncompress: Buffer overflow
 2004-10-09 GLSA 200410-07
[ GLSA 200410-07 ] ed: Insecure temporary file handling
 2004-10-05 GLSA 200410-03
[ GLSA 200410-03 ] NetKit-telnetd: buffer overflows in telnet and telnetd
 2004-09-17 GLSA 200409-23
[ GLSA 200409-23 ] SnipSnap: HTTP response splitting
 2004-09-16 GLSA 200409-22
[ GLSA 200409-22 ] phpGroupWare: XSS vulnerability in wiki module
 2004-09-16 GLSA 200409-21
[ GLSA 200409-21 ] Apache 2, mod_dav: Multiple vulnerabilities
 2004-09-16 GLSA 200409-20
[ GLSA 200409-20 ] mpg123: Buffer overflow vulnerability
 2004-08-10 GLSA 200408-08
[ GLSA 200408-08 ] Cfengine : RSA Authentication Heap Corruption
 2004-07-22 GLSA 200407-18
[ GLSA 200407-18 ] mod_ssl: Format string vulnerability
 2004-07-22 GLSA 200407-16
[ GLSA 200407-16 ] Linux Kernel: Multiple DoS and permission vulnerabilities
 2004-07-08 GLSA 200407-06
[ GLSA 200407-06 ] libpng: Buffer overflow on row buffers
 2004-07-03 GLSA 200407-02
[ GLSA 200407-02 ] Linux Kernel: Multiple vulnerabilities
 2004-06-21 GLSA 200406-16
[ GLSA 200406-16 ] Apache 1.3: Buffer overflow in mod_proxy
 2004-05-21 GLSA 200405-17
[ GLSA 200405-17 ] Multiple vulnerabilities in metamail
 2004-04-14 GLSA 200404-13
[ GLSA 200404-13 ] CVS Server and Client Vulnerabilities
 2004-04-09 GLSA 200404-10
[ GLSA 200404-10 ] iproute local Denial of Service vulnerability
 2004-03-22 GLSA 200403-04
[ GLSA 200403-04 ] Multiple security vulnerabilities in Apache 2
 2004-03-17 GLSA 200403-03
[ GLSA 200403-03 ] Multiple OpenSSL Vulnerabilities
 2004-01-08 GLSA 200401-01
[ GLSA 200401-01 ] Linux kernel do_mremap() privilege escalation vulnerability
 2005-07-28 GLSA 200507-27
[ GLSA 200507-27 ] Ethereal: Multiple vulnerabilities
 2005-07-26 GLSA 200507-24
[ GLSA 200507-24 ] Mozilla Suite: Multiple vulnerabilities
 2005-07-27 GLSA 200507-26
[ GLSA 200507-26 ] GNU Gadu, CenterICQ, Kadu, EKG, libgadu: Remote code execution in Gadu library
 2005-07-26 GLSA 200507-25
[ GLSA 200507-25 ] Clam AntiVirus: Integer overflows
 2005-07-25 GLSA 200507-22
[ GLSA 200507-22 ] sandbox: Insecure temporary file handling
 2005-07-25 GLSA 200507-21
[ GLSA 200507-21 ] fetchmail: Buffer Overflow
 2005-07-25 GLSA 200507-23
[ GLSA 200507-23 ] Kopete: Vulnerability in included Gadu library
 2005-07-22 GLSA 200507-20
[ GLSA 200507-20 ] Shorewall: Security policy bypass
 2005-07-22 GLSA 200507-19
[ GLSA 200507-19 ] zlib: Buffer overflow
 2005-07-20 GLSA 200507-18
[ GLSA 200507-18 ] MediaWiki: Cross-site scripting vulnerability
 2005-07-18 GLSA 200507-17
[ GLSA 200507-17 ] Mozilla Thunderbird: Multiple vulnerabilities
 2005-07-15 GLSA 200507-16
[ GLSA 200507-16 ] dhcpcd: Denial of Service vulnerability
 2005-07-15 GLSA 200507-15
[ GLSA 200507-15 ] PHP: Script injection through XML-RPC
 2005-07-14 GLSA 200507-13
[ GLSA 200507-13 ] pam_ldap and nss_ldap: Plain text authentication
 2005-07-15 GLSA 200507-14
[ GLSA 200507-14 ] Mozilla Firefox: Multiple vulnerabilities
 2005-07-13 GLSA 200507-12
[ GLSA 200507-12 ] Bugzilla: Unauthorized access and information
 2005-07-12 GLSA 200507-11
[ GLSA 200507-11 ] MIT Kerberos 5: Multiple vulnerabilities
 2005-07-11 GLSA 200507-10
[ GLSA 200507-10 ] Ruby: Arbitrary command execution through XML-RPC
 2005-07-10 GLSA 200507-07
[ GLSA 200507-07 ] phpWebSite: Multiple vulnerabilities
 2005-07-10 GLSA 200507-08
[ GLSA 200507-08 ] phpGroupWare, eGroupWare: PHP script injection vulnerability
 2005-07-11 GLSA 200507-09
[ GLSA 200507-09 ] Adobe Acrobat Reader: Buffer overflow vulnerability
 2005-07-06 GLSA 200507-04
[ GLSA 200507-04 ] RealPlayer: Heap overflow vulnerability
 2005-07-06 GLSA 200507-05
[ GLSA 200507-05 ] zlib: Buffer overflow
 2005-07-06 GLSA 200507-06
[ GLSA 200507-06 ] TikiWiki: Arbitrary command execution through XML-RPC
 2005-05-27 GLSA 200505-20
[ GLSA 200505-20 ] Mailutils: Multiple vulnerabilities in imap4d
 2005-07-03 GLSA 200507-01
[ GLSA 200507-01 ] PEAR XML-RPC, phpxmlrpc: PHP script injection
 2005-06-29 GLSA 200506-24
[ GLSA 200506-24 ] Heimdal: Buffer overflow vulnerabilities
 2005-06-27 GLSA 200506-23
[ GLSA 200506-23 ] Clam AntiVirus: Denial of Service vulnerability
 2005-06-23 GLSA 200506-22
[ GLSA 200506-22 ] sudo: Arbitrary command execution
 2005-06-21 GLSA 200506-18
[ GLSA 200506-18 ] Tor: Information disclosure
 2005-06-22 GLSA 200506-21
[ GLSA 200506-21 ] Trac: File upload vulnerability
 2005-06-22 GLSA 200506-20
[ GLSA 200506-20 ] Cacti: Several vulnerabilities
 2005-06-21 GLSA 200506-19
[ GLSA 200506-19 ] SquirrelMail: Several XSS vulnerabilities
 2005-06-21 GLSA 200506-17
[ GLSA 200506-17 ] SpamAssassin 3, Vipul's Razor: Denial of Service vulnerability
 2005-06-19 GLSA 200506-14
[ GLSA 200506-14 ] Sun and Blackdown Java: Applet privilege escalation
 2005-06-20 GLSA 200506-16
[ GLSA 200506-16 ] cpio: Directory traversal vulnerability
 2005-06-19 GLSA 200506-15
[ GLSA 200506-15 ] PeerCast: Format string vulnerability
 2005-06-17 GLSA 200506-13
[ GLSA 200506-13 ] webapp-config: Insecure temporary file handling
 2005-06-13 GLSA 200506-12
[ GLSA 200506-12 ] MediaWiki: Cross-site scripting vulnerability
 2005-06-12 GLSA 200506-11
[ GLSA 200506-11 ] Gaim: Denial of Service vulnerabilities
 2005-06-11 GLSA 200506-09
[ GLSA 200506-09 ] gedit: Format string vulnerability
 2005-06-11 GLSA 200506-10
[ GLSA 200506-10 ] LutelWall: Insecure temporary file creation
 2005-06-11 GLSA 200506-08
[ GLSA 200506-08 ] GNU shtool, ocaml-mysql: Insecure temporary file
 2005-06-11 GLSA 200506-07
[ GLSA 200506-07 ] Ettercap: Format string vulnerability
 2005-06-09 GLSA 200506-06
[ GLSA 200506-06 ] libextractor: Multiple overflow vulnerabilities
 2005-06-08 GLSA 200506-05
[ GLSA 200506-05 ] SilverCity: Insecure file permissions
 2005-06-06 GLSA 200506-02
[ GLSA 200506-02 ] Mailutils: SQL Injection
 2005-06-06 GLSA 200506-04
[ GLSA 200506-04 ] Wordpress: Multiple vulnerabilities
 2005-06-06 GLSA 200506-03
[ GLSA 200506-03 ] Dzip: Directory traversal vulnerability
 2005-06-01 GLSA 200506-01
[ GLSA 200506-01 ] Binutils, elfutils: Buffer overflow
 2005-05-26 GLSA 200505-19
[ GLSA 200505-19 ] gxine: Format string vulnerability
 2005-05-21 GLSA 200505-16
[ GLSA 200505-16 ] ImageMagick, GraphicsMagick: Denial of Service
 2005-05-23 GLSA 200505-18
[ GLSA 200505-18 ] Net-SNMP: fixproc insecure temporary file creation
 2005-05-23 GLSA 200505-17
[ GLSA 200505-17 ] Qpopper: Multiple Vulnerabilities
 2005-05-20 GLSA 200505-15
[ GLSA 200505-15 ] gdb: Multiple vulnerabilities
 2005-05-19 GLSA 200505-14
[ GLSA 200505-14 ] Cheetah: Untrusted module search path
 2005-05-17 GLSA 200505-13
[ GLSA 200505-13 ] FreeRADIUS: Buffer overflow and SQL injection vulnerability
 2005-05-15 GLSA 200505-12
[ GLSA 200505-12 ] PostgreSQL: Multiple vulnerabilities
 2005-05-15 GLSA 200505-11
[ GLSA 200505-11 ] Mozilla Suite, Mozilla Firefox: Remote compromise
 2005-05-14 GLSA 200505-10
[ GLSA 200505-10 ] phpBB: Cross-Site Scripting Vulnerability
 2005-05-12 GLSA 200505-09
[ GLSA 200505-09 ] Gaim: Denial of Service and buffer overflow vulnerabilties
 2005-05-10 GLSA 200505-07
[ GLSA 200505-07 ] libTIFF: Buffer overflow
 2005-05-10 GLSA 200505-08
[ GLSA 200505-08 ] HT Editor: Multiple buffer overflows
 2005-05-09 GLSA 200505-06
[ GLSA 200505-06 ] TCPDump: Decoding routines Denial of Service vulnerability
 2005-05-09 GLSA 200505-05
[ GLSA 200505-05 ] gzip: Multiple vulnerabilities
 2005-05-09 GLSA 200505-04
[ GLSA 200505-04 ] GnuTLS: Denial of Service vulnerability
 2005-05-06 GLSA 200505-03
[ GLSA 200505-03 ] Ethereal: Numerous vulnerabilities
 2005-05-05 GLSA 200505-02
[ GLSA 200505-02 ] Oops!: Remote code execution
 2005-04-30 GLSA 200504-30
[ GLSA 200504-30 ] phpMyAdmin: Insecure SQL script installation
 2005-05-01 GLSA 200505-01
[ GLSA 200505-01 ] Horde Framework: Multiple XSS vulnerabilities
 2005-04-28 GLSA 200504-28
[ GLSA 200504-28 ] Heimdal: Buffer overflow vulnerabilities
 2005-04-26 GLSA 200504-25
[ GLSA 200504-25 ] Rootkit Hunter: Insecure temporary file creation
 2005-04-26 GLSA 200504-27
[ GLSA 200504-27 ] xine-lib: Two heap overflow vulnerabilities
 2005-04-26 GLSA 200504-26
[ GLSA 200504-26 ] Convert-UUlib: Buffer overflow
 2005-04-25 GLSA 200504-24
[ GLSA 200504-24 ] eGroupWare: XSS and SQL injection vulnerabilities
 2005-04-22 GLSA 200504-21
[ GLSA 200504-21 ] RealPlayer, Helix Player: Buffer overflow vulnerability
 2005-04-22 GLSA 200504-22
[ GLSA 200504-22 ] KDE kimgio: PCX handling buffer overflow
 2005-04-22 GLSA 200504-23
[ GLSA 200504-23 ] Kommander: Insecure remote script execution
 2005-04-21 GLSA 200504-20
[ GLSA 200504-20 ] openMosixview: Insecure temporary file creation
 2005-04-20 GLSA 200504-19
[ GLSA 200504-19 ] MPlayer: Two heap overflow vulnerabilities
 2005-04-19 GLSA 200504-18
[ GLSA 200504-18 ] Mozilla Firefox, Mozilla Suite: Multiple vulnerabilities
 2005-04-18 GLSA 200504-16
[ GLSA 200504-16 ] CVS: Multiple vulnerabilities
 2005-04-19 GLSA 200504-17
[ GLSA 200504-17 ] XV: Multiple vulnerabilities
 2005-04-18 GLSA 200504-15
[ GLSA 200504-15 ] PHP: Multiple vulnerabilities
 2005-04-15 GLSA 200504-14
[ GLSA 200504-14 ] monkeyd: Multiple vulnerabilities
 2005-04-15 GLSA 200504-13
[ GLSA 200504-13 ] OpenOffice.Org: DOC document Heap Overflow
 2005-04-13 GLSA 200504-12
[ GLSA 200504-12 ] rsnapshot: Local privilege escalation
 2005-04-13 GLSA 200504-11
[ GLSA 200504-11 ] JunkBuster: Multiple vulnerabilities
 2005-04-13 GLSA 200504-10
[ GLSA 200504-10 ] Gld: Remote execution of arbitrary code
 2005-04-12 GLSA 200504-09
[ GLSA 200504-09 ] Axel: Vulnerability in HTTP redirection handling
 2005-04-11 GLSA 200504-08
[ GLSA 200504-08 ] phpMyAdmin: Cross-site scripting vulnerability
 2005-04-08 GLSA 200504-07
[ GLSA 200504-07 ] GnomeVFS, libcdaudio: CDDB response overflow
 2005-04-06 GLSA 200504-06
[ GLSA 200504-06 ] sharutils: Insecure temporary file creation
 2005-04-06 GLSA 200504-04
[ GLSA 200504-04 ] mit-krb5: Multiple buffer overflows in telnet
 2005-04-06 GLSA 200504-05
[ GLSA 200504-05 ] Gaim: Denial of Service issues
 2005-04-04 GLSA 200504-03
[ GLSA 200504-03 ] Dnsmasq: Poisoning and Denial of Service vulnerabilities
 2005-04-02 GLSA 200504-02
[ GLSA 200504-02 ] Sylpheed, Sylpheed-claws: Buffer overflow on message
 2005-04-01 GLSA 200504-01
[ GLSA 200504-01 ] telnet-bsd: Multiple buffer overflows
 2005-03-31 GLSA 200503-37
[ GLSA 200503-37 ] LimeWire: Disclosure of sensitive information
 2005-03-31 GLSA 200503-36
[ GLSA 200503-36 ] netkit-telnetd: Buffer overflow
 2005-03-30 GLSA 200503-35
[ GLSA 200503-35 ] Smarty: Template vulnerability
 2005-03-25 GLSA 200503-33
[ GLSA 200503-33 ] IPsec-Tools: racoon Denial of Service
 2005-03-25 GLSA 200503-30
[ GLSA 200503-30 ] Mozilla Suite: Multiple vulnerabilities
 2005-03-28 GLSA 200503-34
[ GLSA 200503-34 ] mpg321: Format string vulnerability
 2005-03-24 GLSA 200503-29
[ GLSA 200503-29 ] GnuPG: OpenPGP protocol attack
 2005-03-24 GLSA 200503-28
[ GLSA 200503-28 ] Sun Java: Web Start argument injection vulnerability
 2005-03-20 GLSA 200503-24
[ GLSA 200503-24 ] LTris: Buffer overflow
 2005-03-19 GLSA 200503-22
[ GLSA 200503-22 ] KDE: Local Denial of Service
 2005-03-21 GLSA 200503-27
[ GLSA 200503-27 ] Xzabite dyndnsupdate: Multiple vulnerabilities
 2005-03-20 GLSA 200503-25
[ GLSA 200503-25 ] OpenSLP: Multiple buffer overflows
 2005-03-20 GLSA 200503-23
[ GLSA 200503-23 ] rxvt-unicode: Buffer overflow
 2005-03-20 GLSA 200503-26
[ GLSA 200503-26 ] Sylpheed, Sylpheed-claws: Message reply overflow
 2005-03-17 GLSA 200503-21
[ GLSA 200503-21 ] Grip: CDDB response overflow
 2005-03-16 GLSA 200503-20
[ GLSA 200503-20 ] curl: NTLM response buffer overflow
 2005-03-16 GLSA 200503-19
[ GLSA 200503-19 ] MySQL: Multiple vulnerabilities
 2005-03-15 GLSA 200503-18
[ GLSA 200503-18 ] Ringtone Tools: Buffer overflow vulnerability
 2005-03-12 GLSA 200503-17
[ GLSA 200503-17 ] libexif: Buffer overflow vulnerability
 2005-03-12 GLSA 200503-16
[ GLSA 200503-16 ] Ethereal: Multiple vulnerabilities
 2005-03-12 GLSA 200503-15
[ GLSA 200503-15 ] X.org: libXpm vulnerability
 2005-03-07 GLSA 200503-14
[ GLSA 200503-14 ] KDE dcopidlng: Insecure temporary file creation
 2005-03-06 GLSA 200503-11
[ GLSA 200503-11 ] ImageMagick: Filename handling vulnerability
 2005-03-07 GLSA 200503-13
[ GLSA 200503-13 ] mlterm: Integer overflow vulnerability
 2005-03-06 GLSA 200503-12
[ GLSA 200503-12 ] Hashcash: Format string vulnerability
 2005-03-04 GLSA 200503-09
[ GLSA 200503-09 ] xv: Filename handling vulnerability
 2005-03-04 GLSA 200503-08
[ GLSA 200503-08 ] OpenMotif, LessTif: New libXpm buffer overflows
 2005-03-04 GLSA 200503-10
[ GLSA 200503-10 ] Mozilla Firefox: Various vulnerabilities
 2005-03-03 GLSA 200503-06
[ GLSA 200503-06 ] BidWatcher: Format string vulnerability
 2005-03-03 GLSA 200503-07
[ GLSA 200503-07 ] phpMyAdmin: Multiple vulnerabilities
 2005-03-02 GLSA 200503-05
[ GLSA 200503-05 ] xli, xloadimage: Multiple vulnerabilities
 2005-03-01 GLSA 200503-02
[ GLSA 200503-02 ] phpBB: Multiple vulnerabilities
 2005-02-28 GLSA 200502-33
[ GLSA 200502-33 ] MediaWiki: Multiple vulnerabilities
 2005-03-01 GLSA 200503-01
[ GLSA 200503-01 ] Qt: Untrusted library search path
 2005-03-01 GLSA 200503-03
[ GLSA 200503-03 ] Gaim: Multiple Denial of Service issues
 2005-03-01 GLSA 200503-04
[ GLSA 200503-04 ] phpWebSite: Arbitrary PHP execution and path disclosure
 2005-02-25 GLSA 200502-30
[ GLSA 200502-30 ] cmd5checkpw: Local password leak vulnerability
 2005-02-23 GLSA 200502-29
[ GLSA 200502-29 ] Cyrus IMAP Server: Multiple overflow vulnerabilities
 2005-02-21 GLSA 200502-28
[ GLSA 200502-28 ] PuTTY: Remote code execution
 2005-02-19 GLSA 200502-27
[ GLSA 200502-27 ] gFTP: Directory traversal vulnerability
 2005-02-18 GLSA 200502-25
[ GLSA 200502-25 ] Squid: Denial of Service through DNS responses
 2005-02-18 GLSA 200502-26
[ GLSA 200502-26 ] GProFTPD: gprostats format string vulnerability
 2005-02-17 GLSA 200502-24
[ GLSA 200502-24 ] Midnight Commander: Multiple vulnerabilities
 2005-02-15 GLSA 200502-20
[ GLSA 200502-20 ] Emacs, XEmacs: Format string vulnerabilities in
 2005-02-16 GLSA 200502-22
[ GLSA 200502-22 ] wpa_supplicant: Buffer overflow vulnerability
 2005-02-15 GLSA 200502-21
[ GLSA 200502-21 ] lighttpd: Script source disclosure
 2005-02-16 GLSA 200502-23
[ GLSA 200502-23 ] KStars: Buffer overflow in fliccd
 2005-02-14 GLSA 200502-18
[ GLSA 200502-18 ] VMware Workstation: Untrusted library search path
 2005-02-13 GLSA 200502-14
[ GLSA 200502-14 ] mod_python: Publisher Handler vulnerability
 2005-02-14 GLSA 200502-17
[ GLSA 200502-17 ] Opera: Multiple vulnerabilities
 2005-02-14 GLSA 200502-19
[ GLSA 200502-19 ] PostgreSQL: Buffer overflows in PL/PgSQL parser
 2005-02-13 GLSA 200502-15
[ GLSA 200502-15 ] PowerDNS: Denial of Service vulnerability
 2005-02-13 GLSA 200502-16
[ GLSA 200502-16 ] ht://Dig: Cross-site scripting vulnerability
 2005-02-11 GLSA 200502-13
[ GLSA 200502-13 ] Perl: Vulnerabilities in perl-suid wrapper
 2005-02-11 GLSA 200502-12
[ GLSA 200502-12 ] Webmin: Information leak in Gentoo binary package
 2005-02-10 GLSA 200502-11
[ GLSA 200502-11 ] Mailman: Directory traversal vulnerability
 2005-02-09 GLSA 200502-10
[ GLSA 200502-10 ] pdftohtml: Vulnerabilities in included Xpdf
 2005-02-08 GLSA 200502-09
[ GLSA 200502-09 ] Python: Arbitrary code execution through SimpleXMLRPCServer
 2005-02-07 GLSA 200502-08
[ GLSA 200502-08 ] PostgreSQL: Local privilege escalation
 2005-02-06 GLSA 200502-06
[ GLSA 200502-06 ] LessTif: Multiple vulnerabilities in libXpm
 2005-02-07 GLSA 200502-07
[ GLSA 200502-07 ] OpenMotif: Multiple vulnerabilities in libXpm
 2005-02-02 GLSA 200502-04
[ GLSA 200502-04 ] Squid: Multiple vulnerabilities
 2005-02-03 GLSA 200502-05
[ GLSA 200502-05 ] Newspost: Buffer overflow vulnerability
 2005-02-02 GLSA 200502-02
[ GLSA 200502-02 ] UW IMAP: CRAM-MD5 authentication bypass
 2005-02-02 GLSA 200502-03
[ GLSA 200502-03 ] enscript: Multiple vulnerabilities
 2005-02-01 GLSA 200502-01
[ GLSA 200502-01 ] FireHOL: Insecure temporary file creation
 2005-01-31 GLSA 200501-46
[ GLSA 200501-46 ] ClamAV: Multiple issues
 2005-01-30 GLSA 200501-43
[ GLSA 200501-43 ] f2c: Insecure temporary file creation
 2005-01-30 GLSA 200501-45
[ GLSA 200501-45 ] Gallery: Cross-site scripting vulnerability
 2005-01-30 GLSA 200501-41
[ GLSA 200501-41 ] TikiWiki: Arbitrary command execution
 2005-01-30 GLSA 200501-44
[ GLSA 200501-44 ] ncpfs: Multiple vulnerabilities
 2005-01-30 GLSA 200501-42
[ GLSA 200501-42 ] VDR: Arbitrary file overwriting issue
 2005-01-28 GLSA 200501-40
[ GLSA 200501-40 ] ngIRCd: Buffer overflow
 2005-01-28 GLSA 200501-39
[ GLSA 200501-39 ] SquirrelMail: Multiple vulnerabilities
 2005-01-26 GLSA 200501-38
[ GLSA 200501-38 ] Perl: rmtree and DBI tmpfile vulnerabilities
 2005-01-26 GLSA 200501-37
[ GLSA 200501-37 ] GraphicsMagick: PSD decoding heap overflow
 2005-01-23 GLSA 200501-31
[ GLSA 200501-31 ] teTeX, pTeX, CSTeX: Multiple vulnerabilities
 2005-01-25 GLSA 200501-36
[ GLSA 200501-36 ] AWStats: Remote code execution
 2005-01-24 GLSA 200501-35
[ GLSA 200501-35 ] Evolution: Integer overflow in camel-lock-helper
 2005-01-23 GLSA 200501-32
[ GLSA 200501-32 ] KPdf, KOffice: Stack overflow in included Xpdf code
 2005-01-23 GLSA 200501-33
[ GLSA 200501-33 ] MySQL: Insecure temporary file creation
 2005-01-22 GLSA 200501-30
[ GLSA 200501-30 ] CUPS: Stack overflow in included Xpdf code
 2005-01-21 GLSA 200501-28
[ GLSA 200501-28 ] Xpdf, GPdf: Stack overflow in Decrypt::makeFileKey2
 2005-01-22 GLSA 200501-29
[ GLSA 200501-29 ] Mailman: Cross-site scripting vulnerability
 2005-01-20 GLSA 200501-27
[ GLSA 200501-27 ] Ethereal: Multiple vulnerabilities
 2005-01-20 GLSA 200501-26
[ GLSA 200501-26 ] ImageMagick: PSD decoding heap overflow
 2005-01-16 GLSA 200501-25
[ GLSA 200501-25 ] Squid: Multiple vulnerabilities
 2005-01-10 GLSA 200501-12
[ GLSA 200501-12 ] TikiWiki: Arbitrary command execution
 2005-01-10 GLSA 200501-13
[ GLSA 200501-13 ] pdftohtml: Vulnerabilities in included Xpdf
 2005-01-11 GLSA 200501-22
[ GLSA 200501-22 ] poppassd_pam: Unauthorized password changing
 2005-01-11 GLSA 200501-20
[ GLSA 200501-20 ] o3read: Buffer overflow during file conversion
 2005-01-11 GLSA 200501-21
[ GLSA 200501-21 ] HylaFAX: hfaxd unauthorized login vulnerability
 2005-01-09 GLSA 200501-11
[ GLSA 200501-11 ] Dillo: Format string vulnerability
 2005-01-11 GLSA 200501-18
[ GLSA 200501-18 ] KDE FTP KIOslave: Command injection
 2005-01-11 GLSA 200501-16
[ GLSA 200501-16 ] Konqueror: Java sandbox vulnerabilities
 2005-01-12 GLSA 200501-23
[ GLSA 200501-23 ] Exim: Two buffer overflows
 2005-01-11 GLSA 200501-17
[ GLSA 200501-17 ] KPdf, KOffice: More vulnerabilities in included Xpdf
 2005-01-06 GLSA 200501-10
[ GLSA 200501-10 ] Vilistextum: Buffer overflow vulnerability
 2005-01-06 GLSA 200501-09
[ GLSA 200501-09 ] xzgv: Multiple overflows
 2005-01-06 GLSA 200501-08
[ GLSA 200501-08 ] phpGroupWare: Various vulnerabilities
 2005-01-06 GLSA 200501-07
[ GLSA 200501-07 ] xine-lib: Multiple overflows
 2005-01-05 GLSA 200501-05
[ GLSA 200501-05 ] mit-krb5: Heap overflow in libkadm5srv
 2005-01-05 GLSA 200501-06
[ GLSA 200501-06 ] tiff: New overflows in image decoding
 2005-01-05 GLSA 200501-04
[ GLSA 200501-04 ] Shoutcast Server: Remote code execution
 2005-01-04 GLSA 200501-01
[ GLSA 200501-01 ] LinPopUp: Buffer overflow in message reply
 2005-01-04 GLSA 200501-02
[ GLSA 200501-02 ] a2ps: Insecure temporary files handling
 2005-01-05 GLSA 200501-03
[ GLSA 200501-03 ] Mozilla, Firefox, Thunderbird: Various vulnerabilities
 2004-12-28 GLSA 200412-26
[ GLSA 200412-26 ] ViewCVS: Information leak and XSS vulnerabilities
 2004-12-28 GLSA 200412-24
[ GLSA 200412-24 ] Xpdf, GPdf: New integer overflows
 2004-12-28 GLSA 200412-25
[ GLSA 200412-25 ] CUPS: Multiple vulnerabilities
 2004-03-30 GLSA 200403-11
[ GLSA 200403-11 ] Squid ACL [url_regex] bypass vulnerability
 2004-03-31 GLSA 200403-14
[ GLSA 200403-14 ] Multiple Security Vulnerabilities in Monit
 2004-03-31 GLSA 200403-12
[ GLSA 200403-12 ] OpenLDAP DoS Vulnerability
 2004-03-31 GLSA 200403-13
[ GLSA 200403-13 ] Remote buffer overflow in MPlayer
 2004-03-30 GLSA 200403-10
[ GLSA 200403-10 ] Fetchmail 6.2.5 fixes a remote DoS
 2004-03-28 GLSA 200403-07
[ GLSA 200403-07 ] Multiple remote overflows and vulnerabilities in Ethereal
 2004-03-26 GLSA 200403-05
[ GLSA 200403-05 ] Linux kernel do_mremap local privilege escalation
 2004-03-29 GLSA 200403-09
[ GLSA 200403-09 ] Buffer overflow in Midnight Commander
 2004-03-26 GLSA 200403-06
[ GLSA 200403-06 ] Multiple remote buffer overflow vulnerabilities in Courier
 2004-03-29 GLSA 200403-08
[ GLSA 200403-08 ] oftpd DoS vulnerability
 2004-03-06 GLSA 200403-01
[ GLSA 200403-01 ] Libxml2 URI Parsing Buffer Overflow Vulnerabilities
 2004-03-06 GLSA 200403-02
[ GLSA 200403-02 ] Linux kernel do_mremap local privilege escalation
 2004-02-11 GLSA 200402-07
[ GLSA 200402-07 ] Clamav 0.65 DoS vulnerability
 2004-02-17 GLSA 200402-06
[ GLSA 200402-06 ] Linux kernel AMD64 ptrace vulnerability
 2004-02-17 GLSA 200402-05
[ GLSA 200402-05 ] phpMyAdmin < 2.5.6-rc1 directory traversal attack
 2004-02-11 GLSA 200402-03
[ GLSA 200402-03 ] Monkeyd Denial of Service vulnerability
 2004-01-21 GLSA 200401-02
[ GLSA 200401-02 ] Honeyd remote detection vulnerability via a probe
 2004-01-27 GLSA 200401-03
[ GLSA 200401-03 ] Apache mod_python Denial of Service vulnerability
 2004-01-27 GLSA 200401-04
[ GLSA 200401-04 ] GAIM 0.75 Remote overflows
 2004-02-07 GLSA 200402-01
[ GLSA 200402-01 ] PHP setting leaks from .htaccess files on virtual
 2004-02-11 GLSA 200402-04
[ GLSA 200402-04 ] Gallery <= 1.4.1 and below remote exploit vulnerability
 2004-02-11 GLSA 200402-02
[ GLSA 200402-02 ] XFree86 Font Information File Buffer Overflow
 2004-12-21 GLSA 200412-23
[ GLSA 200412-23 ] Zwiki: XSS vulnerability
 2004-12-07 GLSA 200412-04
[ GLSA 200412-04 ] Perl: Insecure temporary file creation
 2004-12-07 GLSA 200412-05
[ GLSA 200412-05 ] mirrorselect: Insecure temporary file creation
 2004-12-05 GLSA 200412-02
[ GLSA 200412-02 ] PDFlib: Multiple overflows in the included TIFF library
 2004-12-03 GLSA 200412-01
[ GLSA 200412-01 ] rssh, scponly: Unrestricted command execution
 2004-11-28 GLSA 200411-37
[ GLSA 200411-37 ] Open DC Hub: Remote code execution
 2004-11-29 GLSA 200411-38
[ GLSA 200411-38 ] Sun and Blackdown Java: Applet privilege escalation
 2004-11-27 GLSA 200411-36
[ GLSA 200411-36 ] phpMyAdmin: Multiple XSS vulnerabilities
 2004-11-26 GLSA 200411-35
[ GLSA 200411-35 ] phpWebSite: HTTP response splitting vulnerability
 2004-11-24 GLSA 200411-32
[ GLSA 200411-32 ] phpBB: Remote command execution
 2004-11-25 GLSA 200411-34
[ GLSA 200411-34 ] Cyrus IMAP Server: Multiple remote vulnerabilities
 2004-12-16 GLSA 200412-12
[ GLSA 200412-12 ] Adobe Acrobat Reader: Buffer overflow vulnerability
 2004-11-23 GLSA 200411-31
[ GLSA 200411-31 ] ProZilla: Multiple vulnerabilities
 2004-11-23 GLSA 200411-30
[ GLSA 200411-30 ] pdftohtml: Vulnerabilities in included Xpdf
 2004-11-19 GLSA 200411-29
[ GLSA 200411-29 ] unarj: Long filenames buffer overflow and a path
 2004-11-19 GLSA 200411-28
[ GLSA 200411-28 ] X.Org, XFree86: libXpm vulnerabilities
 2004-11-18 GLSA 200411-27
[ GLSA 200411-27 ] Fcron: Multiple vulnerabilities
 2004-11-17 GLSA 200411-26
[ GLSA 200411-26 ] GIMPS, SETI@home, ChessBrain: Insecure installation
 2004-11-17 GLSA 200411-25
[ GLSA 200411-25 ] SquirrelMail: Encoded text XSS vulnerability
 2004-11-16 GLSA 200411-23
[ GLSA 200411-23 ] Ruby: Denial of Service issue
 2004-11-16 GLSA 200411-24
[ GLSA 200411-24 ] BNC: Buffer overflow vulnerability
 2004-11-11 GLSA 200411-21
[ GLSA 200411-21 ] Samba: Remote Denial of Service
 2004-11-10 GLSA 200411-18
[ GLSA 200411-18 ] Apache 2.0: Denial of Service by memory consumption
 2004-11-10 GLSA 200411-19
[ GLSA 200411-19 ] Pavuk: Multiple buffer overflows
 2004-11-11 GLSA 200411-22
[ GLSA 200411-22 ] Davfs2, lvm-user: Insecure tempfile handling
 2004-11-11 GLSA 200411-20
[ GLSA 200411-20 ] ez-ipupdate: Format string vulnerability
 2004-11-09 GLSA 200411-16
[ GLSA 200411-16 ] zip: Path name buffer overflow
 2004-11-09 GLSA 200411-17
[ GLSA 200411-17 ] mtink: Insecure tempfile handling
 2004-11-24 GLSA 200411-33
[ GLSA 200411-33 ] TWiki: Arbitrary command execution
 2004-12-16 GLSA 200412-11
[ GLSA 200412-11 ] Cscope: Insecure creation of temporary files
 2004-12-15 GLSA 200412-10
[ GLSA 200412-10 ] Vim, gVim: Vulnerable options in modelines
 2004-12-15 GLSA 200412-09
[ GLSA 200412-09 ] ncpfs: Buffer overflow in ncplogin and ncpmap
 2004-12-14 GLSA 200412-08
[ GLSA 200412-08 ] nfs-utils: Multiple remote vulnerabilities
 2004-12-10 GLSA 200412-06
[ GLSA 200412-06 ] PHProjekt: setup.php vulnerability
 2004-12-13 GLSA 200412-07
[ GLSA 200412-07 ] file: Arbitrary code execution
 2004-12-06 GLSA 200412-03
[ GLSA 200412-03 ] imlib: Buffer overflows in image decoding
 2004-12-17 GLSA 200412-13
[ GLSA 200412-13 ] Samba: Integer overflow
 2004-12-19 GLSA 200412-14
[ GLSA 200412-14 ] PHP: Multiple vulnerabilities
 2004-12-19 GLSA 200412-15
[ GLSA 200412-15 ] Ethereal: Multiple vulnerabilities
 2004-12-19 GLSA 200412-16
[ GLSA 200412-16 ] kdelibs, kdebase: Multiple vulnerabilities
 2004-12-19 GLSA 200412-17
[ GLSA 200412-17 ] kfax: Multiple overflows in the included TIFF library
 2004-12-19 GLSA 200412-18
[ GLSA 200412-18 ] abcm2ps: Buffer overflow vulnerability
 2004-12-19 GLSA 200412-19
[ GLSA 200412-19 ] phpMyAdmin: Multiple vulnerabilities
 2004-12-20 GLSA 200412-21
[ GLSA 200412-21 ] MPlayer: Multiple overflows
 2004-12-20 GLSA 200412-20
[ GLSA 200412-20 ] NASM: Buffer overflow vulnerability
 2004-11-07 GLSA 200411-14
[ GLSA 200411-14 ] Kaffeine,
 2004-10-24 GLSA 200410-22
[ GLSA 200410-22 ] MySQL: Multiple vulnerabilities
 2004-10-24 GLSA 200410-23
[ GLSA 200410-23 ] Gaim: Multiple vulnerabilities
 2004-10-25 GLSA 200410-25
[ GLSA 200410-25 ] Netatalk: Insecure tempfile handling in
 2004-10-25 GLSA 200410-26
[ GLSA 200410-26 ] socat: Format string vulnerability
 2004-10-25 GLSA 200410-24
[ GLSA 200410-24 ] MIT krb5: Insecure temporary file use in send-pr.sh
 2004-10-21 GLSA 200410-21
[ GLSA 200410-21 ] Apache 2, mod_ssl: Bypass of SSLCipherSuite directive
 2004-10-18 GLSA 200410-14
[ GLSA 200410-14 ] phpMyAdmin: Vulnerability in MIME-based transformation
 2004-11-04 GLSA 200411-09
[ GLSA 200411-09 ] shadow: Unauthorized modification of account information
 2004-11-06 GLSA 200411-10
[ GLSA 200411-10 ] Gallery: Cross-site scripting vulnerability
 2004-11-06 GLSA 200411-11
[ GLSA 200411-11 ] ImageMagick: EXIF buffer overflow
 2004-11-07 GLSA 200411-13
[ GLSA 200411-13 ] Portage, Gentoolkit: Temporary file vulnerabilities
 2004-11-08 GLSA 200411-15
[ GLSA 200411-15 ] OpenSSL, Groff: Insecure tempfile handling
 2004-11-07 GLSA 200411-12
[ GLSA 200411-12 ] zgv: Multiple buffer overflows
 2004-11-03 GLSA 200411-07
[ GLSA 200411-07 ] Proxytunnel: Format string vulnerability
 2004-11-03 GLSA 200411-08
[ GLSA 200411-08 ] GD: Integer overflow
 2004-11-02 GLSA 200411-05
[ GLSA 200411-05 ] libxml2: Remotely exploitable buffer overflow
 2004-11-02 GLSA 200411-06
[ GLSA 200411-06 ] MIME-tools: Virus detection evasion
 2004-11-02 GLSA 200411-04
[ GLSA 200411-04 ] Speedtouch USB driver: Privilege escalation
 2004-11-02 GLSA 200411-03
[ GLSA 200411-03 ] Apache 1.3: Buffer overflow vulnerability in mod_include
 2004-11-01 GLSA 200411-02
[ GLSA 200411-02 ] Cherokee: Format string vulnerability
 2004-11-01 GLSA 200411-01
[ GLSA 200411-01 ] ppp: Remote denial of service vulnerability
 2004-10-29 GLSA 200410-31
[ GLSA 200410-31 ] Archive::Zip: Virus detection evasion
 2004-10-28 GLSA 200410-30
[ GLSA 200410-30 ] GPdf, KPDF, KOffice: Vulnerabilities in included
 2004-10-27 GLSA 200410-28
[ GLSA 200410-28 ] rssh: Format string vulnerability
 2004-10-27 GLSA 200410-29
[ GLSA 200410-29 ] PuTTY: Pre-authentication buffer overflow
 2004-10-18 GLSA 200410-15
[ GLSA 200410-15 ] Squid: Remote DoS vulnerability
 2004-10-15 GLSA 200410-13
[ GLSA 200410-13 ] BNC: Input validation flaw
 2004-10-14 GLSA 200410-12
[ GLSA 200410-12 ] WordPress: HTTP response splitting and XSS
 2004-10-09 GLSA 200410-09
[ GLSA 200410-09 ] LessTif: Integer and stack overflows in libXpm
 2004-10-13 GLSA 200410-11
[ GLSA 200410-11 ] tiff: Buffer overflows in image decoding
 2004-10-10 GLSA 200410-10
[ GLSA 200410-10 ] gettext: Insecure temporary file handling
 2004-10-09 GLSA 200410-06
[ GLSA 200410-06 ] CUPS: Leakage of sensitive information
 2004-10-07 GLSA 200410-05
[ GLSA 200410-05 ] Cyrus-SASL: Buffer overflow and SASL_PATH vulnerabilities
 2004-10-06 GLSA 200410-04
[ GLSA 200410-04 ] PHP: Memory disclosure and arbitrary location
 2004-10-04 GLSA 200410-02
[ GLSA 200410-02 ] Netpbm: Multiple temporary file issues
 2004-10-01 GLSA 200410-01
[ GLSA 200410-01 ] sharutils: Buffer overflows in shar.c and unshar.c
 2004-09-29 GLSA 200409-35
[ GLSA 200409-35 ] Subversion: Metadata information leak
 2004-09-27 GLSA 200409-34
[ GLSA 200409-34 ] X.org, XFree86: Integer and stack overflows in
 2004-09-23 GLSA 200409-31
[ GLSA 200409-31 ] jabberd 1.x: Denial of Service vulnerability
 2004-09-23 GLSA 200409-32
[ GLSA 200409-32 ] getmail: Filesystem overwrite vulnerability
 2004-09-22 GLSA 200409-29
[ GLSA 200409-29 ] FreeRADIUS: Multiple Denial of Service vulnerabilities
 2004-09-22 GLSA 200409-30
[ GLSA 200409-30 ] xine-lib: Multiple vulnerabilities
 2004-09-21 GLSA 200409-27
[ GLSA 200409-27 ] glFTPd: Local buffer overflow vulnerability
 2004-09-14 GLSA 200409-18
[ GLSA 200409-18 ] cdrtools: Local root vulnerability in cdrecord if set SUID root
 2004-09-14 GLSA 200409-17
[ GLSA 200409-17 ] SUS: Local root vulnerability
 2004-09-13 GLSA 200409-16
[ GLSA 200409-16 ] Samba: Denial of Service vulnerabilities
 2004-09-12 GLSA 200409-15
[ GLSA 200409-15 ] Webmin, Usermin: Multiple vulnerabilities in Usermin
 2004-09-09 GLSA 200409-14
[ GLSA 200409-14 ] Samba: Remote printing vulnerability
 2004-09-08 GLSA 200409-12
[ GLSA 200409-12 ] ImageMagick, imlib, imlib2: BMP decoding buffer
 2004-09-08 GLSA 200409-13
[ GLSA 200409-13 ] LHa: Multiple vulnerabilities
 2004-09-07 GLSA 200409-11
[ GLSA 200409-11 ] star: Suid root vulnerability
 2004-09-06 GLSA 200409-09
[ GLSA 200409-09 ] MIT krb5: Multiple vulnerabilities
 2004-09-06 GLSA 200409-10
[ GLSA 200409-10 ] multi-gnome-terminal: Information leak
 2004-09-21 GLSA 200409-28
[ GLSA 200409-28 ] GTK+ 2, gdk-pixbuf: Multiple image decoding vulnerabilities
 2004-09-20 GLSA 200409-24
[ GLSA 200409-24 ] Foomatic: Arbitrary command execution in foomatic-rip filter
 2004-09-20 GLSA 200409-26
[ GLSA 200409-26 ] Mozilla, Firefox, Thunderbird, Epiphany: New releases
 2004-09-20 GLSA 200409-25
[ GLSA 200409-25 ] CUPS: Denial of service vulnerability
 2004-09-16 GLSA 200409-19
[ GLSA 200409-19 ] Heimdal: ftpd root escalation
 2004-08-27 GLSA 200408-26
[ GLSA 200408-26 ] zlib: Denial of service vulnerability
 2004-09-02 GLSA 200409-05
[ GLSA 200409-05 ] Gallery: Arbitrary command execution
 2004-08-25 GLSA 200408-24
[ GLSA 200408-24 ] Linux Kernel: Multiple information leaks
 2004-08-26 GLSA 200408-25
[ GLSA 200408-25 ] MoinMoin: Group ACL bypass
 2004-08-24 GLSA 200408-23
[ GLSA 200408-23 ] kdelibs: Cross-domain cookie injection vulnerability
 2004-09-02 GLSA 200409-06
[ GLSA 200409-06 ] eGroupWare: Multiple XSS vulnerabilities
 2004-09-02 GLSA 200409-03
[ GLSA 200409-03 ] Python 2.2: Buffer overflow in getaddrinfo()
 2004-09-01 GLSA 200409-01
[ GLSA 200409-01 ] vpopmail: Multiple vulnerabilities
 2004-09-03 GLSA 200409-08
[ GLSA 200409-08 ] Ruby: CGI::Session creates files insecurely
 2004-09-03 GLSA 200409-07
[ GLSA 200409-07 ] xv: Buffer overflows in image handling
 2004-09-02 GLSA 200409-04
[ GLSA 200409-04 ] Squid: Denial of service when using NTLM authentication
 2004-09-01 GLSA 200409-02
[ GLSA 200409-02 ] MySQL: Insecure temporary file creation in mysqlhotcopy
 2004-08-27 GLSA 200408-27
[ GLSA 200408-27 ] Gaim: New vulnerabilities
 2004-08-17 GLSA 200408-17
[ GLSA 200408-17 ] rsync: Potential information leakage
 2004-08-23 GLSA 200408-21
[ GLSA 200408-21 ] Cacti: SQL injection vulnerability
 2004-08-23 GLSA 200408-22
[ GLSA 200408-22 ] Mozilla, Firefox, Thunderbird: New releases fix vulnerabilities
 2004-08-22 GLSA 200408-20
[ GLSA 200408-20 ] Qt: Image loader overflows
 2004-08-19 GLSA 200408-19
[ GLSA 200408-19 ] courier-imap: Remote Format String Vulnerability
 2004-08-16 GLSA 200408-16
[ GLSA 200408-16 ] glibc: Information leak with LD_DEBUG
 2004-08-17 GLSA 200408-18
[ GLSA 200408-18 ] xine-lib: VCD MRL buffer overflow
 2004-08-15 GLSA 200408-14
[ GLSA 200408-14 ] acroread: UUDecode filename buffer overflow
 2004-08-15 GLSA 200408-15
[ GLSA 200408-15 ] Tomcat: Insecure Installation
 2004-08-12 GLSA 200408-12
[ GLSA 200408-12 ] Gaim: MSN protocol parsing function buffer overflow
 2004-08-12 GLSA 200408-13
[ GLSA 200408-13 ] kdebase, kdelibs: Multiple security issues
 2004-08-12 GLSA 200408-10
[ GLSA 200408-10 ] gv: Exploitable Buffer Overflow
 2004-08-12 GLSA 200408-11
[ GLSA 200408-11 ] Nessus: "adduser" race condition vulnerability
 2004-07-29 GLSA 200407-22
[ GLSA 200407-22 ] phpMyAdmin: Multiple vulnerabilities
 2004-07-29 GLSA 200407-21
[ GLSA 200407-21 ] Samba: Multiple buffer overflows
 2004-08-11 GLSA 200408-09
[ GLSA 200408-09 ] Roundup filesystem access vulnerability
 2004-08-10 GLSA 200408-07
[ GLSA 200408-07 ] Horde-IMP: Input validation vulnerability for Internet Explorer users
 2004-08-09 GLSA 200408-06
[ GLSA 200408-06 ] SpamAssassin: Denial of Service vulnerability
 2004-08-05 GLSA 200408-05
[ GLSA 200408-05 ] Opera: Multiple new vulnerabilities
 2004-08-05 GLSA 200408-04
[ GLSA 200408-04 ] PuTTY: Pre-authentication arbitrary code execution
 2004-08-05 GLSA 200408-03
[ GLSA 200408-03 ] libpng: Numerous vulnerabilities
 2004-08-04 GLSA 200408-02
[ GLSA 200408-02 ] Courier: Cross-site scripting vulnerability in
 2004-08-01 GLSA 200408-01
[ GLSA 200408-01 ] MPlayer: GUI filename handling overflow
 2004-07-30 GLSA 200407-23
[ GLSA 200407-23 ] SoX: Multiple buffer overflows
 2004-07-14 GLSA 200407-11
[ GLSA 200407-11 ] wv: Buffer overflow vulnerability
 2004-07-12 GLSA 200407-10
[ GLSA 200407-10 ] rsync: Directory traversal in rsync daemon
 2004-07-26 GLSA 200407-20
[ GLSA 200407-20 ] Subversion: Vulnerability in mod_authz_svn
 2004-07-26 GLSA 200407-19
[ GLSA 200407-19 ] Pavuk: Digest authentication helper buffer overflow
 2004-07-22 GLSA 200407-17
[ GLSA 200407-17 ] l2tpd: Buffer overflow
 2004-07-20 GLSA 200407-15
[ GLSA 200407-15 ] Opera: Multiple spoofing vulnerabilities
 2004-07-19 GLSA 200407-14
[ GLSA 200407-14 ] Unreal Tournament 2003/2004: Buffer overflow in
 2004-07-14 GLSA 200407-12
[ GLSA 200407-12 ] Linux Kernel: Remote DoS vulnerability with IPTables
 2004-07-15 GLSA 200407-13
[ GLSA 200407-13 ] PHP: Multiple security vulnerabilities
 2004-07-09 GLSA 200407-08
[ GLSA 200407-08 ] Ethereal: Multiple security problems
 2004-07-11 GLSA 200407-09
[ GLSA 200407-09 ] MoinMoin: Group ACL bypass
 2004-06-25 GLSA 200406-20
[ GLSA 200406-20 ] FreeS/WAN, Openswan, strongSwan: Vulnerabilities
 2004-07-08 GLSA 200407-07
[ GLSA 200407-07 ] Shorewall : Insecure temp file handling
 2004-07-05 GLSA 200407-05
[ GLSA 200407-05 ] XFree86, X.org: XDM ignores requestPort setting
 2004-07-04 GLSA 200407-03
[ GLSA 200407-03 ] Apache 2: Remote denial of service attack
 2004-07-04 GLSA 200407-04
[ GLSA 200407-04 ] Pure-FTPd: Potential DoS when maximum connections
 2004-07-01 GLSA 200407-01
[ GLSA 200407-01 ] Esearch: Insecure temp file handling
 2004-06-30 GLSA 200406-22
[ GLSA 200406-22 ] Pavuk: Remote buffer overflow
 2004-06-29 GLSA 200406-21
[ GLSA 200406-21 ] mit-krb5: Multiple buffer overflows in krb5_aname_to_localname
 2004-06-24 GLSA 200406-18
[ GLSA 200406-18 ] gzip: Insecure creation of temporary files
 2004-06-15 GLSA 200406-09
[ GLSA 200406-09 ] Horde-Chora: Remote code execution
 2004-06-16 GLSA 200406-12
[ GLSA 200406-12 ] Webmin: Multiple vulnerabilities
 2004-06-16 GLSA 200406-11
[ GLSA 200406-11 ] Horde-IMP: Input validation vulnerability
 2004-06-17 GLSA 200406-13
[ GLSA 200406-13 ] Squid: NTLM authentication helper buffer overflow
 2004-06-24 GLSA 200406-19
[ GLSA 200406-19 ] giFT-FastTrack: remote denial of service attack
 2004-06-22 GLSA 200406-17
[ GLSA 200406-17 ] IPsec-Tools: authentication bug in racoon
 2004-06-18 GLSA 200406-15
[ GLSA 200406-15 ] Usermin: Multiple vulnerabilities
 2004-06-17 GLSA 200406-14
[ GLSA 200406-14 ] aspell: Buffer overflow in word-list-compress
 2004-06-15 GLSA 200406-08
[ GLSA 200406-08 ] Squirrelmail: Another XSS vulnerability
 2004-06-10 GLSA 200406-07
[ GLSA 200406-07 ] Subversion: Remote heap overflow
 2004-06-10 GLSA 200406-06
[ GLSA 200406-06 ] CVS: additional DoS and arbitrary code execution vulnerabilities
 2004-06-09 GLSA 200406-05
[ GLSA 200406-05 ] Apache: Buffer overflow in mod_ssl
 2004-06-09 GLSA 200406-04
[ GLSA 200406-04 ] Mailman: Member password disclosure vulnerability
 2004-06-04 GLSA 200406-02
[ GLSA 200406-02 ] tripwire: Format string vulnerability
 2004-06-05 GLSA 200406-03
[ GLSA 200406-03 ] sitecopy: Multiple vulnerabilities in included
 2004-06-04 GLSA 200406-01
[ GLSA 200406-01 ] Ethereal: Multiple security problems
 2004-05-30 GLSA 200405-25
[ GLSA 200405-25 ] tla: Heap-based buffer overflow in included libneon
 2004-06-15 GLSA 200406-10
[ GLSA 200406-10 ] Gallery: Privilege escalation vulnerability
 2004-05-26 GLSA 200405-22
[ GLSA 200405-22 ] Apache 1.3: Multiple vulnerabilities
 2004-05-27 GLSA 200405-23
[ GLSA 200405-23 ] Heimdal: Kerberos 4 buffer overflow in kadmin
 2004-05-25 GLSA 200405-20
[ GLSA 200405-20 ] Insecure Temporary File Creation In MySQL
 2004-05-26 GLSA 200405-21
[ GLSA 200405-21 ] Midnight Commander: Multiple vulnerabilities
 2004-05-28 GLSA 200405-24
[ GLSA 200405-24 ] MPlayer, xine-lib: vulnerabilities in RTSP stream
 2004-05-21 GLSA 200405-16
[ GLSA 200405-16 ] Multiple XSS Vulnerabilities in SquirrelMail
 2004-05-25 GLSA 200405-19
[ GLSA 200405-19 ] Opera telnet URI handler file creation/truncation vulnerability
 2004-05-23 GLSA 200405-18
[ GLSA 200405-18 ] Buffer Overflow in Firebird
 2004-05-20 GLSA 200405-15
[ GLSA 200405-15 ] cadaver heap-based buffer overflow
 2004-05-20 GLSA 200405-13
[ GLSA 200405-13 ] neon heap-based buffer overflow
 2004-05-20 GLSA 200405-14
[ GLSA 200405-14 ] Buffer overflow in Subversion
 2004-05-20 GLSA 200405-12
[ GLSA 200405-12 ] CVS heap overflow vulnerability
 2004-05-19 GLSA 200405-11
[ GLSA 200405-11 ] KDE URI Handler Vulnerabilities
 2004-05-11 GLSA 200405-03
[ GLSA 200405-03 ] ClamAV VirusEvent parameter vulnerability
 2004-05-19 GLSA 200405-10
[ GLSA 200405-10 ] Icecast denial of service vulnerability
 2004-05-19 GLSA 200405-09
[ GLSA 200405-09 ] ProFTPD Access Control List bypass vulnerability
 2004-05-18 GLSA 200405-08
[ GLSA 200405-08 ] Pound format string vulnerability
 2004-05-14 GLSA 200405-06
[ GLSA 200405-06 ] libpng denial of service vulnerability
 2004-05-14 GLSA 200405-07
[ GLSA 200405-07 ] Exim verify=header_syntax buffer overflow
 2004-05-13 GLSA 200405-05
[ GLSA 200405-05 ] Utempter symlink vulnerability
 2004-04-24 GLSA 200404-17
[ GLSA 200404-17 ] ipsec-tools and iputils contain a remote DoS vulnerability
 2004-04-27 GLSA 200404-19
[ GLSA 200404-19 ] Buffer overflows and format string
 2004-04-27 GLSA 200404-20
[ GLSA 200404-20 ] Multiple vulnerabilities in xine
 2004-04-26 GLSA 200404-18
[ GLSA 200404-18 ] Multiple Vulnerabilities in ssmtp
 2004-04-29 GLSA 200404-21
[ GLSA 200404-21 ] Multiple Vulnerabilities in Samba
 2004-05-09 GLSA 200405-01
[ GLSA 200405-01 ] Multiple format string vulnerabilities in neon 0.24.4 and earlier
 2004-05-09 GLSA 200405-02
[ GLSA 200405-02 ] Multiple vulnerabilities in LHa
 2004-05-11 GLSA 200405-04
[ GLSA 200405-04 ] OpenOffice.org vulnerability when using DAV servers
 2004-04-09 GLSA 200404-12
[ GLSA 200404-12 ] Scorched 3D server chat box format string vulnerability
 2004-04-09 GLSA 200404-09
[ GLSA 200404-09 ] Cross-realm trust vulnerability in Heimdal
 2004-04-09 GLSA 200404-11
[ GLSA 200404-11 ] Multiple Vulnerabilities in pwlib
 2004-04-19 GLSA 200404-14
[ GLSA 200404-14 ] Multiple format string vulnerabilities in cadaver
 2004-04-19 GLSA 200404-16
[ GLSA 200404-16 ] Multiple new security vulnerabilities in monit
 2004-04-19 GLSA 200404-15
[ GLSA 200404-15 ] XChat 2.0.x SOCKS5 Vulnerability
 2004-04-06 GLSA 200404-02
[ GLSA 200404-02 ] KDE Personal Information Management Suite Remote
 2004-03-31 GLSA 200404-03
[ GLSA 200404-03 ] Tcpdump Vulnerabilities in ISAKMP Parsing
 2004-04-07 GLSA 200404-07
[ GLSA 200404-07 ] ClamAV RAR Archive Remote Denial Of Service Vulnerability
 2004-04-07 GLSA 200404-06
[ GLSA 200404-06 ] Util-linux login may leak sensitive data
 2004-04-06 GLSA 200404-04
[ GLSA 200404-04 ] Multiple vulnerabilities in sysstat
 2004-04-08 GLSA 200404-08
[ GLSA 200404-08 ] GNU Automake symbolic link vulnerability
 2004-04-07 GLSA 200404-05
[ GLSA 200404-05 ] ipsec-tools contains an X.509 certificates vulnerability
 2004-04-04 GLSA 200404-01
[ GLSA 200404-01 ] Insecure sandbox temporary lockfile vulnerabilities
 
Show all security advisories for:
RedHat  Fedora  Debian  Ubuntu  SuSE  Trustix  
Slackware  Mandriva  Gentoo  FreeBSD  CentOS  TurboLinux  




Principal | Acerca de Nosotros | Contáctenos | Programas de Asociado | Developer APIs | Privacidad | Listas de Correo | Abuso
Auditorías de Seguridad | DNS Administrado | Monitoreo de Red | Analizador de Sitio | Informes de Investigación de Internet
Prueba de Web | Whois

© 1998-2017 E-Soft Inc. Todos los derechos reservados.