Anfälligkeitssuche        Suche in 191973 CVE Beschreibungen
und 86218 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.892274
Kategorie:Debian Local Security Checks
Titel:Debian LTS: Security Advisory for fwupd (DLA-2274-1)
Zusammenfassung:The remote host is missing an update for the 'fwupd'; package(s) announced via the DLA-2274-1 advisory.
Beschreibung:Summary:
The remote host is missing an update for the 'fwupd'
package(s) announced via the DLA-2274-1 advisory.

Vulnerability Insight:
It was discovered that there was a possible signature verification
issue in firmware update daemon library 'fwupd' as the return value
of gpgme_op_verify_result was not being checked.

Affected Software/OS:
'fwupd' package(s) on Debian Linux.

Solution:
For Debian 9 'Stretch', this issue has been fixed in fwupd version
0.7.4-2+deb9u1.

We recommend that you upgrade your fwupd packages.

CVSS Score:
3.3

CVSS Vector:
AV:L/AC:M/Au:N/C:P/I:P/A:N

Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2020-10759
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

Dies ist nur einer von 86218 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.