English | Deutsch | Español | Português
 Benutzerkennung:
 Passwort:
Registrieren
 About:   Dediziert  | Erweitert  | Standard  | Wiederkehrend  | Risikolos  | Desktop  | Basis  | Einmalig  | Sicherheits Siegel  | FAQ
  Preis/Funktionszusammenfassung  | Bestellen  | Neue Anfälligkeiten  | Vertraulichkeit  | Anfälligkeiten Suche
 Anfälligkeitssuche        Suche in 150599 CVE Beschreibungen
und 73533 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.852113
Kategorie:SuSE Local Security Checks
Titel:SuSE Update for libarchive openSUSE-SU-2018:3690-1 (libarchive)
Zusammenfassung:The remote host is missing an update for the 'libarchive'; package(s) announced via the openSUSE-SU-2018:3690_1 advisory.
Beschreibung:Summary:
The remote host is missing an update for the 'libarchive'
package(s) announced via the openSUSE-SU-2018:3690_1 advisory.

Vulnerability Insight:
This update for libarchive fixes the following issues:

- CVE-2017-14501: An out-of-bounds read flaw existed in parse_file_info in
archive_read_support_format_iso9660.c when extracting a specially
crafted iso9660 iso file, related to
archive_read_format_iso9660_read_header. (bsc#1059139)

- CVE-2017-14502: read_header in archive_read_support_format_rar.c
suffered from an off-by-one error for UTF-16 names in RAR archives,
leading to an out-of-bounds read in archive_read_format_rar_read_header.
(bsc#1059134)

- CVE-2017-14503: libarchive suffered from an out-of-bounds read within
lha_read_data_none() in archive_read_support_format_lha.c when
extracting a specially crafted lha archive, related to lha_crc16.
(bsc#1059100)


This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or 'zypper patch'.

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-1365=1

Affected Software/OS:
libarchive on openSUSE Leap 15.0.

Solution:
Please install the updated package(s).

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:N/I:N/A:P

Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2017-14501
Common Vulnerability Exposure (CVE) ID: CVE-2017-14502
Common Vulnerability Exposure (CVE) ID: CVE-2017-14503
CopyrightCopyright (C) 2018 Greenbone Networks GmbH

Dies ist nur einer von 73533 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.

Registrierung eines neuen Benutzers
Email:
Benutzerkennung:
Passwort:
Bitte schicken Sie mir den monatlichen Newsletter, der mich über die neuesten Services, Verbesserungen und Umfragen informiert.
Bitte schicken Sie mir eine Anfälligkeitstest Benachrichtigung, wenn ein neuer Test hinzugefügt wird.
   Datenschutz
Anmeldung für registrierte Benutzer
 
Benutzerkennung:   
Passwort:  

 Benutzerkennung oder Passwort vergessen?
Email/Benutzerkennung:




Startseite | Über uns | Kontakt | Partnerprogramme | Developer APIs | Datenschutz | Mailinglisten | Missbrauch
Sicherheits Überprüfungen | Verwaltete DNS | Netzwerk Überwachung | Webseiten Analysator | Internet Recherche Berichte
Web Sonde

© 1998-2019 E-Soft Inc. Alle Rechte vorbehalten.