Anfälligkeitssuche        Suche in 191973 CVE Beschreibungen
und 86218 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.844623
Kategorie:Ubuntu Local Security Checks
Titel:Ubuntu: Security Advisory for libuv1 (USN-4548-1)
Zusammenfassung:The remote host is missing an update for the 'libuv1'; package(s) announced via the USN-4548-1 advisory.
Beschreibung:Summary:
The remote host is missing an update for the 'libuv1'
package(s) announced via the USN-4548-1 advisory.

Vulnerability Insight:
It was discovered that libuv incorrectly handled certain paths.
An attacker could possibly use this issue to cause a crash or execute
arbitrary code.

Affected Software/OS:
'libuv1' package(s) on Ubuntu 20.04 LTS.

Solution:
Please install the updated package(s).

CVSS Score:
4.6

CVSS Vector:
AV:L/AC:L/Au:N/C:P/I:P/A:P

Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2020-8252
https://security.gentoo.org/glsa/202009-15
https://hackerone.com/reports/965914
https://nodejs.org/en/blog/vulnerability/september-2020-security-releases/
SuSE Security Announcement: openSUSE-SU-2020:1616 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00011.html
SuSE Security Announcement: openSUSE-SU-2020:1660 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00023.html
https://usn.ubuntu.com/4548-1/
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

Dies ist nur einer von 86218 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.