English | Deutsch | Español | Português
 Benutzerkennung:
 Passwort:
Registrieren
 About:   Dediziert  | Erweitert  | Standard  | Wiederkehrend  | Risikolos  | Desktop  | Basis  | Einmalig  | Sicherheits Siegel  | FAQ
  Preis/Funktionszusammenfassung  | Bestellen  | Neue Anfälligkeiten  | Vertraulichkeit  | Anfälligkeiten Suche
 Anfälligkeitssuche        Suche in 123947 CVE Beschreibungen
und 58962 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.59094
Kategorie:Ubuntu Local Security Checks
Titel:Ubuntu USN-409-1 (kdenetwork)
Zusammenfassung:Ubuntu USN-409-1 (kdenetwork)
Beschreibung:Description:

The remote host is missing an update to kdenetwork
announced via advisory USN-409-1.

A security issue affects the following Ubuntu releases:

Ubuntu 5.10
Ubuntu 6.06 LTS
Ubuntu 6.10

This advisory also applies to the corresponding versions of
Kubuntu, Edubuntu, and Xubuntu.

Details follow:

Federico L. Bossi Bonin discovered a Denial of Service vulnerability
in ksirc. By sending a special response packet, a malicious IRC server
could crash ksirc.

Solution:
The problem can be corrected by upgrading your system to the
following package versions:

Ubuntu 5.10:
ksirc 4:3.4.3-0ubuntu1.1

Ubuntu 6.06 LTS:
ksirc 4:3.5.2-0ubuntu6.3

Ubuntu 6.10:
ksirc 4:3.5.5-0ubuntu1.1

In general, a standard system upgrade is sufficient to effect the
necessary changes.

http://www.securityspace.com/smysecure/catid.html?in=USN-409-1

Risk factor : Medium

CVSS Score:
4.3

Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2006-6811
Bugtraq: 20070109 [KDE Security Advisory] ksirc Denial of Service vulnerability (Google Search)
http://www.securityfocus.com/archive/1/archive/1/456379/100/0/threaded
https://www.exploit-db.com/exploits/3023
http://www.addict3d.org/index.php?page=viewarticle&trace=0&type=security&ID=8468
http://security.gentoo.org/glsa/glsa-200701-26.xml
http://www.mandriva.com/security/advisories?name=MDKSA-2007:009
http://www.ubuntu.com/usn/usn-409-1
BugTraq ID: 21790
http://www.securityfocus.com/bid/21790
http://www.vupen.com/english/advisories/2006/5199
http://osvdb.org/33443
http://securitytracker.com/id?1017453
XForce ISS Database: ksirc-privmsg-bo(31134)
https://exchange.xforce.ibmcloud.com/vulnerabilities/31134
CopyrightCopyright (c) 2007 E-Soft Inc. http://www.securityspace.com

Dies ist nur einer von 58962 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.

Registrierung eines neuen Benutzers
Email:
Benutzerkennung:
Passwort:
Bitte schicken Sie mir den monatlichen Newsletter, der mich über die neuesten Services, Verbesserungen und Umfragen informiert.
Bitte schicken Sie mir eine Anfälligkeitstest Benachrichtigung, wenn ein neuer Test hinzugefügt wird.
   Datenschutz
Anmeldung für registrierte Benutzer
 
Benutzerkennung:   
Passwort:  

 Benutzerkennung oder Passwort vergessen?
Email/Benutzerkennung:




Startseite | Über uns | Kontakt | Partnerprogramme | Developer APIs | Datenschutz | Mailinglisten | Missbrauch
Sicherheits Überprüfungen | Verwaltete DNS | Netzwerk Überwachung | Webseiten Analysator | Internet Recherche Berichte
Web Sonde | Whois

© 1998-2018 E-Soft Inc. Alle Rechte vorbehalten.