English | Deutsch | Español | Português
 Benutzerkennung:
 Passwort:
Registrieren
 About:   Dediziert  | Erweitert  | Standard  | Wiederkehrend  | Risikolos  | Desktop  | Basis  | Einmalig  | Sicherheits Siegel  | FAQ
  Preis/Funktionszusammenfassung  | Bestellen  | Neue Anfälligkeiten  | Vertraulichkeit  | Anfälligkeiten Suche
 Anfälligkeitssuche        Suche in 61204 CVE Beschreibungen
und 32582 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.57850
Kategorie:Gentoo Local Security Checks
Titel:Gentoo Security Advisory GLSA 200607-13 (audacious)
Zusammenfassung:Gentoo Security Advisory GLSA 200607-13 (audacious)
Beschreibung:The remote host is missing updates announced in
advisory GLSA 200607-13.

The adplug library included in Audacious is vulnerable to various overflows
that could result in the execution of arbitrary code.

Solution:
All Audacious users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose '>=media-sound/audacious-1.1.0'

http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200607-13
http://bugs.gentoo.org/show_bug.cgi?id=139957
http://www.securityfocus.com/archive/1/439432/30/0/threaded
Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2006-3581
Bugtraq: 20060706 Various heap and stack overflow bugs in AdPlug library 2.0 (CVS 04 Jul 2006) (Google Search)
http://www.securityfocus.com/archive/1/archive/1/439432/100/100/threaded
http://aluigi.altervista.org/adv/adplugbof-adv.txt
http://security.gentoo.org/glsa/glsa-200607-13.xml
http://security.gentoo.org/glsa/glsa-200609-06.xml
BugTraq ID: 18859
http://www.securityfocus.com/bid/18859
http://www.vupen.com/english/advisories/2006/2697
http://www.osvdb.org/27045
http://www.osvdb.org/27046
http://secunia.com/advisories/20972
http://secunia.com/advisories/21238
http://secunia.com/advisories/21295
http://secunia.com/advisories/21869
XForce ISS Database: adplug-dtm-file-bo(27673)
http://xforce.iss.net/xforce/xfdb/27673
XForce ISS Database: adplug-s3m-file-bo(27674)
http://xforce.iss.net/xforce/xfdb/27674
Common Vulnerability Exposure (CVE) ID: CVE-2006-3582
http://www.osvdb.org/27042
http://www.osvdb.org/27043
http://www.osvdb.org/27044
http://www.osvdb.org/27047
XForce ISS Database: adplug-dmo-file-bo(27670)
http://xforce.iss.net/xforce/xfdb/27670
XForce ISS Database: adplug-u6m-file-bo(27677)
http://xforce.iss.net/xforce/xfdb/27677
CopyrightCopyright (c) 2007 E-Soft Inc. http://www.securityspace.com

Dies ist nur einer von 32582 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.

Registrierung eines neuen Benutzers
Email:
Benutzerkennung:
Passwort:
Bitte schicken Sie mir den monatlichen Newsletter, der mich über die neuesten Services, Verbesserungen und Umfragen informiert.
Bitte schicken Sie mir eine Anfälligkeitstest Benachrichtigung, wenn ein neuer Test hinzugefügt wird.
   Datenschutz
Anmeldung für registrierte Benutzer
 
Benutzerkennung:   
Passwort:  

 Benutzerkennung oder Passwort vergessen?
Email/Benutzerkennung:




Startseite | Über uns | Kontakt | Partnerprogramme | Datenschutz | Mailinglisten | Missbrauch
Sicherheits Überprüfungen | Verwaltete DNS | Netzwerk Überwachung | Webseiten Analysator | Internet Recherche Berichte
Web Sonde | Whois

© 1998-2014 E-Soft Inc. Alle Rechte vorbehalten.