English | Deutsch | Español | Português
 Benutzerkennung:
 Passwort:
Registrieren
 About:   Dediziert  | Erweitert  | Standard  | Wiederkehrend  | Risikolos  | Desktop  | Basis  | Einmalig  | Sicherheits Siegel  | FAQ
  Preis/Funktionszusammenfassung  | Bestellen  | Neue Anfälligkeiten  | Vertraulichkeit  | Anfälligkeiten Suche
 Anfälligkeitssuche        Suche in 76783 CVE Beschreibungen
und 40246 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.57418
Kategorie:SuSE Local Security Checks
Titel:SuSE Security Advisory SUSE-SA:2006:031 (PHP4,PHP5)
Zusammenfassung:SuSE Security Advisory SUSE-SA:2006:031 (PHP4,PHP5)
Beschreibung:
The remote host is missing updates announced in
advisory SUSE-SA:2006:031.

This update fixes the following security issues in the PHP scripting
language, both version 4 and 5:

- Invalid characters in session names were not blocked.

- CVE-2006-2657: A bug in zend_hash_del() allowed attackers to prevent
unsetting of some variables

- CVE-2006-1991, CVE-2006-1990: Bugs in the substr_compare() and
wordwrap function could crash the php interpreter.

- CVE-2006-2906: A CPU consumption denial of service attack in php-gd
was fixed.

Solution:
Update your system with the packages as indicated in
the referenced security advisory.

http://www.securityspace.com/smysecure/catid.html?in=SUSE-SA:2006:031

Risk factor : High
Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2006-1990
Bugtraq: 20061005 rPSA-2006-0182-1 php php-mysql php-pgsql (Google Search)
http://www.securityfocus.com/archive/1/archive/1/447866/100/0/threaded
http://www.infigo.hr/en/in_focus/advisories/INFIGO-2006-04-02
http://lists.apple.com/archives/security-announce/2006/Nov/msg00001.html
http://security.gentoo.org/glsa/glsa-200605-08.xml
http://www.mandriva.com/security/advisories?name=MDKSA-2006:091
http://www.mandriva.com/security/advisories?name=MDKSA-2006:122
http://www.redhat.com/support/errata/RHSA-2006-0501.html
http://www.redhat.com/support/errata/RHSA-2006-0568.html
RedHat Security Advisories: RHSA-2006:0549
http://rhn.redhat.com/errata/RHSA-2006-0549.html
SGI Security Advisory: 20060701-01-U
ftp://patches.sgi.com/support/free/security/advisories/20060701-01-U
SuSE Security Announcement: SUSE-SA:2006:031 (Google Search)
http://www.novell.com/linux/security/advisories/2006_31_php.html
TurboLinux Advisory: TLSA-2006-38
http://www.turbolinux.com/security/2006/TLSA-2006-38.txt
http://www.ubuntu.com/usn/usn-320-1
Cert/CC Advisory: TA06-333A
http://www.us-cert.gov/cas/techalerts/TA06-333A.html
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:9696
http://www.vupen.com/english/advisories/2006/1500
http://www.vupen.com/english/advisories/2006/4750
http://securitytracker.com/id?1015979
http://secunia.com/advisories/19803
http://secunia.com/advisories/20222
http://secunia.com/advisories/20269
http://secunia.com/advisories/21050
http://secunia.com/advisories/21031
http://secunia.com/advisories/21135
http://secunia.com/advisories/21252
http://secunia.com/advisories/21564
http://secunia.com/advisories/21723
http://secunia.com/advisories/22225
http://secunia.com/advisories/23155
http://secunia.com/advisories/20052
http://secunia.com/advisories/20676
http://secunia.com/advisories/21125
XForce ISS Database: php-wordwrap-string-bo(26001)
http://xforce.iss.net/xforce/xfdb/26001
Common Vulnerability Exposure (CVE) ID: CVE-2006-1991
XForce ISS Database: php-substrcompare-length-dos(26003)
http://xforce.iss.net/xforce/xfdb/26003
Common Vulnerability Exposure (CVE) ID: CVE-2006-2657
Common Vulnerability Exposure (CVE) ID: CVE-2006-2906
Bugtraq: 20060606 libgd 2.0.33 infinite loop in GIF decoding ? (Google Search)
http://www.securityfocus.com/archive/1/436132
Debian Security Information: DSA-1117 (Google Search)
http://www.debian.org/security/2006/dsa-1117
http://www.mandriva.com/security/advisories?name=MDKSA-2006:112
http://www.mandriva.com/security/advisories?name=MDKSA-2006:113
http://www.trustix.org/errata/2006/0038
http://www.ubuntulinux.org/support/documentation/usn/usn-298-1
BugTraq ID: 18294
http://www.securityfocus.com/bid/18294
http://www.vupen.com/english/advisories/2006/2174
http://secunia.com/advisories/20500
http://secunia.com/advisories/20571
http://secunia.com/advisories/20853
http://secunia.com/advisories/20866
http://secunia.com/advisories/20887
http://secunia.com/advisories/21186
http://secunia.com/advisories/23783
http://securityreason.com/securityalert/1067
XForce ISS Database: gdgraphicslibrary-gif-dos(26976)
http://xforce.iss.net/xforce/xfdb/26976
CopyrightCopyright (c) 2006 E-Soft Inc. http://www.securityspace.com

Dies ist nur einer von 40246 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.

Registrierung eines neuen Benutzers
Email:
Benutzerkennung:
Passwort:
Bitte schicken Sie mir den monatlichen Newsletter, der mich über die neuesten Services, Verbesserungen und Umfragen informiert.
Bitte schicken Sie mir eine Anfälligkeitstest Benachrichtigung, wenn ein neuer Test hinzugefügt wird.
   Datenschutz
Anmeldung für registrierte Benutzer
 
Benutzerkennung:   
Passwort:  

 Benutzerkennung oder Passwort vergessen?
Email/Benutzerkennung:




Startseite | Über uns | Kontakt | Partnerprogramme | Developer APIs | Datenschutz | Mailinglisten | Missbrauch
Sicherheits Überprüfungen | Verwaltete DNS | Netzwerk Überwachung | Webseiten Analysator | Internet Recherche Berichte
Web Sonde | Whois

© 1998-2014 E-Soft Inc. Alle Rechte vorbehalten.