Anfälligkeitssuche        Suche in 191973 CVE Beschreibungen
und 86218 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.144536
Kategorie:Web application abuses
Titel:WordPress File Manager Plugin < 6.9 RCE Vulnerability
Zusammenfassung:The WordPress plugin File Manager is prone to an unauthenticated remote code; execution vulnerability.
Beschreibung:Summary:
The WordPress plugin File Manager is prone to an unauthenticated remote code
execution vulnerability.

Vulnerability Insight:
The WP File Manager plugin contains the elFinder library which is used in a
way that introduced a remote code execution vulnerability which is used in active attacks.

Vulnerability Impact:
An unauthenticated attacker may upload a shell and execute arbitrary commands.

Affected Software/OS:
WordPress File Manager plugin version 6.8 and prior.

Solution:
Update to version 6.9 or later.

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2020-25213
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

Dies ist nur einer von 86218 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.